Lite höga temps vid klockning, har jag gjort fel?

Permalänk
Medlem

Lite höga temps vid klockning, har jag gjort fel?

Hej! Nu har jag finally gjort min första klockning av processorn. Följde en guide jag från SweC (http://dl.dropboxusercontent.com/u/52924513/%C3%96verklocknin...).
Mina speccs är:
CPU I5 3570K
CPU kylare Corsair H60 Hydro Series CPU Kylare
MB Asus P8Z77-V LK
PSU Corsair CX 750M, 750W PSU
GPU 2x Gigabyte GeForce GTX 670 2GB Windforce
Ram Crucial DDR3 BallistiX Elite 1600Mhz 8GB
Chassi IN WIN Dragon Rider Full Tower Chassis

Jag började försiktigt med att dra upp multipliern till 40, (=4.0ghz). Dock tyckte jag att mina temps blev lite väl höga i prime 95 (körde kanske 10 min), med grader som toppade på 84 C. Tycker det verkar lite mycket. Möjligheten att jag gjort något fel är stor, är ju somsagt första gången :).
Lägger upp lite bilder som visar mina inställningar i bios

Dold text

Bilderna hittas även här https://drive.google.com/folderview?id=0B-YQqte9aYqbUmhPY2FyT...

Så, nu är frågan, har jag gjort rätt, ser det ut som det ska och är mina temps acceptabla?

Tack

//andersson

Permalänk
Medlem

Går inte se hur du ställt in bios då upplösningen är väldigt låg på dessa bilder.

Men 84c för mycket för den låga klockningen, och din kylare.

Vad har du ställt in för vcore?
Kanske kylaren är dåligt monterad.
Vad får du för temp med allt på stock under prime95?

Permalänk
Medlem
Skrivet av ggustavsson:

Går inte se hur du ställt in bios då upplösningen är väldigt låg på dessa bilder.

Men 84c för mycket för den låga klockningen, och din kylare.

Vad har du ställt in för vcore?
Kanske kylaren är dåligt monterad.
Vad får du för temp med allt på stock under prime95?

pröva att gå in på länken jag skrev med, där är bilderna tillgängliga genom google drive, alt öppna bilderna i ny flik, då borde du kunna få bättre upplösning
Just Vcoren kan jag inte ställa in på mitt MB samtidigt som jag har Offset igång, så jag valde att anta att den ligger någonstans mellan 1.0 och 1.3.
Kylaren sitter som smäck. Så den borde vara ok monterad. Oklockad får jag maxtemperatur på 65 grader Prime.

Permalänk
Medlem
Skrivet av Andersson91:

Kylaren sitter som smäck. Så den borde vara ok monterad. Oklockad får jag maxtemperatur på 65 grader Prime.

65 grader oklockat låter sjukt högt. Nu har jag iofs en H100i, men jag får knappt 65 grader med min 2500K klockad till 4.7GHz @1.36v.

Kör du auto på vcore, så kanske moderkortet ställer upp en onödigt hög spänning?

Permalänk
Medlem
Skrivet av Falcon:

65 grader oklockat låter sjukt högt. Nu har jag iofs en H100i, men jag får knappt 65 grader med min 2500K klockad till 4.7GHz @1.36v.

Kör du auto på vcore, så kanske moderkortet ställer upp en onödigt hög spänning?

Somsagt kan tycks det som om jag inte manuellt kan ställa in Vcoren utan att den blir statisk, vilket (om jag förstått det rätt), leder till att processorn får en konstant spänning på den inställda volten oavsett belastning.
Som svar på din fråga så ja, den är nog automatisk.
Länken nedan visar mina voltinställningar
https://docs.google.com/file/d/0B-YQqte9aYqbM294LUxrZzQxM0k/e...

Permalänk

3570k är en varmare cpu än 2500k. Men som sagt försök få ner volten på cpu och vad änvände du för kylpasta och hur mycket.

Permalänk
Medlem

Låter som att din Cpu kylare inte är korrekt monterad , för mycket eller för lite pasta, eller kanske dålig sort?
Vet inte hur bra din kylare är men jag körde h100i innan jag gick till full vattenkylning och jag låg då runt 75-80c i prime95 @ 4.5ghz

Eller så lider du som så många andra av för mycket lim fog från fabrik mellan IHS och cpu kretskort.

Antingen får du köra med hög temp och låta det vara eller så får du Delidda din cpu.Jag valde att delidda min cpu o aplicerade CLU kylpasta och fick ner temperaturen avsevärt. ca 15 grader mindre, Dock så ryker din garanti om du deliddar och gör du fel så kan den gå isönder.

Permalänk
Medlem
Skrivet av Gunner357:

3570k är en varmare cpu än 2500k. Men som sagt försök få ner volten på cpu och vad änvände du för kylpasta och hur mycket.

Att få ner volten kräver ju att jag kör statisk och inte offset mode. Annars får jag ju inte ner volten, är detta en god idé att göra?
Vad gäller kylpasta så använder jag den som satt på kylaren, dvs den corsair skickade med.

Skrivet av Mogwaii:

Låter som att din Cpu kylare inte är korrekt monterad , för mycket eller för lite pasta, eller kanske dålig sort?
Vet inte hur bra din kylare är men jag körde h100i innan jag gick till full vattenkylning och jag låg då runt 75-80c i prime95 @ 4.5ghz

Eller så lider du som så många andra av för mycket lim fog från fabrik mellan IHS och cpu kretskort.

Antingen får du köra med hög temp och låta det vara eller så får du Delidda din cpu.Jag valde att delidda min cpu o aplicerade CLU kylpasta och fick ner temperaturen avsevärt. ca 15 grader mindre, Dock så ryker din garanti om du deliddar och gör du fel så kan den gå isönder.

Delidda låter onekligen avancerat, aldrig hört talas om det Men jag ska fundera på´t
Hur kontrollerar jag om den är korrekt monterad?

Permalänk
Skrivet av Falcon:

65 grader oklockat låter sjukt högt. Nu har jag iofs en H100i, men jag får knappt 65 grader med min 2500K klockad till 4.7GHz @1.36v.

Kör du auto på vcore, så kanske moderkortet ställer upp en onödigt hög spänning?

För att klargöra osäkerhet om stock-temperaturer med en H60 har jag detta från Corsairs representant här på Sweclockers:

Efter att ha frågat angående mina 67 grader i Prime med en H60 2013 i ett Arc Mini så svarar de:

"Hello,
I don't think that is too hot considering that you have small case. 70°C under Prime is not bad at all. I wouldn't worry about it. Your temp is along the line where would expect it."

http://www.sweclockers.com/forum/127-corsair/1234243-corsair-...

Permalänk
Medlem
Skrivet av Andersson91:

Somsagt kan tycks det som om jag inte manuellt kan ställa in Vcoren utan att den blir statisk, vilket (om jag förstått det rätt), leder till att processorn får en konstant spänning på den inställda volten oavsett belastning.
Som svar på din fråga så ja, den är nog automatisk.
Länken nedan visar mina voltinställningar
https://docs.google.com/file/d/0B-YQqte9aYqbM294LUxrZzQxM0k/e...

Du kan visst ställa in volten. Du har satt den på 0.005+. Dra igång prime och använd valfritt program för att kolla vad volten ligger på i max load.

Skrivet av Andersson91:

Att få ner volten kräver ju att jag kör statisk och inte offset mode. Annars får jag ju inte ner volten, är detta en god idé att göra?

Kan du inte sätta negativa offset-värden?

Permalänk
Medlem
Skrivet av Narcissisten:

För att klargöra osäkerhet om stock-temperaturer med en H60 har jag detta från Corsairs representant här på Sweclockers:

Efter att ha frågat angående mina 67 grader i Prime med en H60 2013 i ett Arc Mini så svarar de:

Hello,
I don't think that is too hot considering that you have small case. 70°C under Prime is not bad at all. I wouldn't worry about it. Your temp is along the line where would expect it.

Bara att lyssna på dem då, dom vet antagligen bäst

Permalänk
Medlem

Du borde köra fixed mode vcore och kolla på vilken vcore den ligger stabilt.
Efter de kan du fixa med offset och lägga till eller ta bort vcore så den lägger sig nära den vcore du fick den till att vara stabil under fixed mode,

min 3570k är på 4.4ghz och går inte över 80grader i prime95 efter en natts stresstest, jag har h80i kylare

Permalänk
Medlem
Skrivet av Narcissisten:

För att klargöra osäkerhet om stock-temperaturer med en H60 har jag detta från Corsairs representant här på Sweclockers:

Efter att ha frågat angående mina 67 grader i Prime med en H60 2013 i ett Arc Mini så svarar de:

"Hello,
I don't think that is too hot considering that you have small case. 70°C under Prime is not bad at all. I wouldn't worry about it. Your temp is along the line where would expect it."

http://www.sweclockers.com/forum/127-corsair/1234243-corsair-...

Okej, har du klockad cpu eller kör du stock?

Skrivet av deadich:

Du kan visst ställa in volten. Du har satt den på 0.005+. Dra igång prime och använd valfritt program för att kolla vad volten ligger på i max load.

Kan du inte sätta negativa offset-värden?

Varför ska jag sätta ett negativt offset värd?

Skrivet av Red110:

Bara att lyssna på dem då, dom vet antagligen bäst

Skrivet av Landir:

Du borde köra fixed mode vcore och kolla på vilken vcore den ligger stabilt.
Efter de kan du fixa med offset och lägga till eller ta bort vcore så den lägger sig nära den vcore du fick den till att vara stabil under fixed mode,

min 3570k är på 4.4ghz och går inte över 80grader i prime95 efter en natts stresstest, jag har h80i kylare

jag ställde tillbaka inställningarna på stock och körde ett stresstest i prime95. Min Vcore ligger då på 1.171. Är det mycket för att vara stock?
Tänkte ställa in den på fixed och utgå ifrån 1.71 och klocka uppåt därifrån.

Tack för alla svar! Kommer snart med en uppdatering om hur det funkar med fixed vcore.

Permalänk
Medlem
Skrivet av Andersson91:

Varför ska jag sätta ett negativt offset värd?

Därför att ni pratade om att sänka spänningen.