Har plötsligt fått kraftiga störningar i ljudet

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002

Har plötsligt fått kraftiga störningar i ljudet

Hej!

För någon vecka sedan flyttade jag plats på datorn i vardagsrummet och vissa kablar. Det har nu uppstått rejält med irriterande störningar. Störningarna varierar efter cpu/gpu belastning.

Rummet är jordat och alla enheter har jordade kablar.
Enheterna är Dator,2 aktiva högtalare, aktiv subwofer och lcd-tv (ansluten via DVI).
Datorns ljudkort är ett m-audio (analogt) och till det är det kopplat skärmade kablar hela vägen ut i systemet via en passiv volymkontroll.
Har även en rca/3.5mm kabel kopplat från tevens hörlursutgång till passiva volymkontrollen.
teven har ingen antenn-kabel ansluten

Från tevens högtalare hörs inga störningar oavsett volym eller aktivitet.
Kopplar jag om till tevens hörlursutgången börjar störningarna höras.
Kör jag via m-audio kortet ut (max volym på passiva volymkontrollen) och reglerar volymen i Windows hörs störningarna högt men ändrar inte styrka/volym.
Kör jag via m-audio till passiva volymkontrollen och ändrar volymen på den så skiftar störningarna i styrka och är inte lika kraftiga.
Kör jag via m-audio direkt till högtalarna och reglerar volym i windows så hör störningarna och i en konstant styrka.

Det jag testat för att få bort störningarna igen är:

Flytta tillbaka datorn...
Vända håll på kontakter
Flytta/byta kablar och kontakter
Spridit kablarna mellan olika el-uttag och även samlat dom till ett el-uttag
Bytt från DVI till HDMI kabel
Flyttat isär kablar
Kört med bara dator,tv och en aktiv högtalare inkopplad
Kör jag med aktiva högtalarna på men ingen ljudkälla inkopplad hörs inget brus/störningar

Inget hjälper. Jag har slut på felsöknings steg nu. Vet att jag kan stänga av intel speedstep för att minska att störningar uppstår i datorn men det har ju fungerat prima förr och inte fel spara lite på cpun. Förstår inte vad som skett av att jag flyttade datorn från ena sidan av rummet till andra sidan!

HJÄLP!

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Dubbel jordning ? Prova att dra ur tv antennen och du kan även prova att koppla allt så det blir stjärnjordat, dvs alt utgår från en gemensam jorbunkt i rummet.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002
Skrivet av mrqaffe:

Dubbel jordning ? Prova att dra ur tv antennen och du kan även prova att koppla allt så det blir stjärnjordat, dvs alt utgår från en gemensam jorbunkt i rummet.

Ingen antenn inkopplad. TVn används enbart till datorn som monitor.
Har testat samla allt på ett uttag och spridit det mellan 2 olika jack. Ingen skillnad.

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Vad gjorde du när problemen började ? Flyttade datorn mellan olika rum eller koplade om ? Kan du ha skadat något ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002
Skrivet av mrqaffe:

Vad gjorde du när problemen började ? Flyttade datorn mellan olika rum eller koplade om ? Kan du ha skadat något ?

Kopplade ur alla kablar ur datorn, bar den försiktigt 2-3~m till andra sidan av samma rum. Anslöt kablar. Nu är det störningar. Datorn osv fungerar prima i övrigt. Var bara datorn som flyttades. Kopplade ur alla kablar då vissa strömkablar fick dras till ett annat el-uttag. Dock är det konstigt att det inte fungerar då jag ändra tillbaka igen. Får störningar även då nu.
Ska ansluta en annan dator till teven imorgon och se om jag kan få störningar/checka högtalarna.

Det har hörts tydligt tidigare från datorn att störningar uppstår men störningarna har aldrig spridit sig ut till högtalarna. Speciellt vid hög nätverksbelastning kan man höra att någon kondensator el dylikt skapar ett högfrekvent ljud.

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010
Skrivet av mrqaffe:

Dubbel jordning ? Prova att dra ur tv antennen och du kan även prova att koppla allt så det blir stjärnjordat, dvs alt utgår från en gemensam jorbunkt i rummet.

Jag har gjort en annan variant med ljudbrum. Jag har tagit högtalarsladd och klämt dit kabelskor gaffel modell. Sen skruvar jag fast en sladd som går mellan alla sakerna i stereon. Dvs försteg jordar ihop med slutstegen. Med en jordsladd som sitter i en av chassi skruvarna. Det gjorde susen för mig helt klart.

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Var i veckan hemma hos en kompis, som hade fått problem med störningar i ljudet..

Det visade sig att hans 3G/4G-router var källan. Flyttade iväg den ett par meter från dator och högtalare, så försvann störningarna.

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Svchost.exe:

Jag har gjort en annan variant med ljudbrum. Jag har tagit högtalarsladd och klämt dit kabelskor gaffel modell. Sen skruvar jag fast en sladd som går mellan alla sakerna i stereon. Dvs försteg jordar ihop med slutstegen. Med en jordsladd som sitter i en av chassi skruvarna. Det gjorde susen för mig helt klart.

Det är en variant det också, potentialutjämning via en separat ledare istället för att koppla ihop jordplanen via signalkabeln.

I det här fallet kanske det vore intressant att kontrollera om elinstallationen är bra, är det olika faser i rummet eller nån dålig koppling som ger spänningsskillnader? har man ett mätinstument vore det bra om man kunde mäta spänningen mellan uttagen.
Man kan även stänga av en fas i taget med säkringarna och på så sätt kolla om det är olika faser in till rummet om man saknar nått att mäta med.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002

Min router står i ett annat rum en bra bit ifrån dator/högtalare och inget trådlöst nät aktiverat på den. Andra rummet är inte jordat men jag kopplade ur nätverkskabeln under all testning för att utesluta det som felkälla.

Det som irriterar/stör mig mest är att om jag kör dvi/hdmi (digitalt ljud ut) till teven. Det låter bra i tevens högtalare och digitalt bör inte störningarna följa med ljudet ut. Men sedan om jag kör från teven till högtalarna så finns störningar där och varierar med cpu/gpu belastning. Hur går det till? Om det bara vore analogt ut från datorn som påverkades vore det en sak men digitalt med?

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Störningen behöver inte komma via "nyttosignalen" det rör sig ofta om en ren analog störning som påverkar ljudkretsarna via strömförsörjningen.
Det intressanta är varför den plötsligt uppstått om du inte bytt nån hårdvara, jag har varit med om att monitorkablar inducerat störningar i ljudkablar, då brukar det påverka hörbat om man flyttar kablarna, om du har routern i annat rum så hopas jag du har oskärmad kabel till den och att du provat att koppla ut nätverkskabel för att kolla om det påverkar?
Går det att isolera problemet till nån speciell komponent om du kopplar isär i olika kombinationer ?
Och har du nått mätinstrument så du kan kolla om det är potentialskillnade melan uttagen i rummet ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002
Skrivet av mrqaffe:

Störningen behöver inte komma via "nyttosignalen" det rör sig ofta om en ren analog störning som påverkar ljudkretsarna via strömförsörjningen.
Det intressanta är varför den plötsligt uppstått om du inte bytt nån hårdvara, jag har varit med om att monitorkablar inducerat störningar i ljudkablar, då brukar det påverka hörbat om man flyttar kablarna, om du har routern i annat rum så hopas jag du har oskärmad kabel till den och att du provat att koppla ut nätverkskabel för att kolla om det påverkar?
Går det att isolera problemet till nån speciell komponent om du kopplar isär i olika kombinationer ?
Och har du nått mätinstrument så du kan kolla om det är potentialskillnade melan uttagen i rummet ?

Som jag skrev i inlägget ovan, nätverkskabeln var utdragen under alla tester för att inte påverka resultatet.
Körde test med minimalt antal kablar och maximalt avstånd. Även under test tagit i alla kablar och flyttat. Är bara datorn som påverkar störningarna.
Har inte mätinstrument.
Speciell komponent? Datorn och då är det cpu belastningen (speedstep) som är stora boven. Då troligen moderkortets strömförsörjning som skapar störningar.

Det som gjordes när detta uppstod var följande:

En monitor, enkortsdator,skrivare och router flyttades till ett annat rum.
Datorn flyttades ett par meter (till andra sidan rummet).
Flyttade vissa elkablar och en box för anslutning till m-audio kortet flyttades.

Men jag har flyttat tillbaka datorn och anslutit till det gamla el-uttaget igen och det blir ingen skillnad.

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det låter som det hänt nått när du flyttade datorn, något har ändrats/skadats och det är därför det blir störningar konstant efter flytten även om du ställer/kopplar tillbaks.
En del verkar påverkas av om de ändrar energisparlägena, annars är det hårdvara, galvanisk isolation eller byte av komponenter eller en kombination, men att ta ut ljudet digital med fiberoptik eller via en trafo till en extern enhet med egen strömförsörjning är aldrig fel, det eliminerar i stort sett alla problem.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Är moderkortet rätt monterat med samtliga monteringshål i moderkortet använda och både moderkortsdistanser och skruvar ordentligt åtdragna? Glapp här kan säkert ge olika störningar pga problem med jordningen och påverkas lätt vid flyttning.

Vilket nätaggregat har du?

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002
Skrivet av MultiMan:

Är moderkortet rätt monterat med samtliga monteringshål i moderkortet använda och både moderkortsdistanser och skruvar ordentligt åtdragna? Glapp här kan säkert ge olika störningar pga problem med jordningen och påverkas lätt vid flyttning.

Vilket nätaggregat har du?

Yup det är korrekt monterat. Datorn monterades och har fungerat prima enda sedan 3930K cpun kom ut på marknaden. 9 distanser sitter det och 9 skruvar.
Ska öppna upp det under kvällen efterdra lite skruvar.

Nätagg: XFX 650w 80+ bronce. Köpt efter tips från en moderator på detta forumet ett antal år tillbaka.

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002

En distans/skruv saknad...länge sedan jag monterade ihop datorn. Men moderkortet sitter definitivt inte löst.
Efterdrog kände på kablar/skruvar/kort och allt sitter dit korrekt.
Monterade ur m-audio kortet men ingen skillnad.
Bytte grendosa men ingen skillnad.
Stängde av speedstep/volt reglering och då försvann/minskade störningar som uppstod av öppnande av program och spolande i youtube. Men störningar i gpu benchmark finns kvar.
När jag kör Bioshock infinity benchmarken så ökar störningen i takt med att gpufläkten arbetar hårdare och peakar innan man öppnar resultaten.
Är datorn avstängd hörs inga störningar i högtalarna. Spelar jag upp ljud via telefonen så hörs inga störningar.

Det känns som det är datorn som av någon anledning ger ut massivt med störningar i takt med cpu och eller gpu belastning ökar. Om det är nätagget så har jag ingen möjlighet checka det, har inget "backup" agg att tillgå.

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du kan prova aktivera spread spectrum för cpun i bios,

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002
Skrivet av mrqaffe:

Du kan prova aktivera spread spectrum för cpun i bios,

CPU/PCIe spread spectrum, Enabled och samma sak när gpu benchmarken rullar igång börjar störningarna och vid öppnande/scrollande i program med.

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det hände nått mekaniskt när du kopplade och flyttade datorn, frågan är bara hur man ska hitta den komponent som förändrades.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002
Skrivet av mrqaffe:

Det hände nått mekaniskt när du kopplade och flyttade datorn, frågan är bara hur man ska hitta den komponent som förändrades.

Det måste nog vara det. Testade nu sätt datorn i ett hörn och sedan dra alla (minimalt) med nödvändiga kablar minst 50cm ifrån varandra. Ingen jädra skillnad. Tog även upp högtalaren och bar runt den utan att det påverka störningen överhuvudtaget. Det är något i datorn som spriders sig vidare och hörs i dom aktiva högtalarna. Kan iaf utesluta m-audio kortet då det monterades ut. Även cpu/moderkort till viss del, då inga inställningar tar bort alla störningar (även om stänga av speedstep minskade dom). Kvar då blir troligen nätagget eller grafikkortet. Dom komponenter som är svårast felsöka...Har inget extra gfx/agg och svårt starta och testa datorn utan ett av vardera.

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Vad har du för kylare? Kanske någon backplate som legat precis på gränsen till att kortsluta någon komponent eller ledningsbana och nu har det hänt, vilket orsakar störningar, men inte tillräckligt för att stänga ner datorn? Väldigt stora strömmar runt CPU, med din CPU ~100A+ totalt, visserligen fördelat på olika komponenter och banor, men ändå.

Har du provat att ta bort all överklockning? Visserligen felsökningens 1a, men frågar ändå ifall du glömt det.

Man kan tänka sig att massivt rippel från nätagget ger samma problem, men nätagget du köpt är byggt med kvalitetskondensatorer som brukar hålla länge.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002
Skrivet av MultiMan:

Vad har du för kylare? Kanske någon backplate som legat precis på gränsen till att kortsluta någon komponent eller ledningsbana och nu har det hänt, vilket orsakar störningar, men inte tillräckligt för att stänga ner datorn? Väldigt stora strömmar runt CPU, med din CPU ~100A+ totalt, visserligen fördelat på olika komponenter och banor, men ändå.

Har du provat att ta bort all överklockning? Visserligen felsökningens 1a, men frågar ändå ifall du glömt det.

Man kan tänka sig att massivt rippel från nätagget ger samma problem, men nätagget du köpt är byggt med kvalitetskondensatorer som brukar hålla länge.

Kylaren är en H80.
Ska dubbelkolla original/överklockning.

Ska se om jag kan göra en video där störningarna hörs och hur dom uppstår. Kanske kan vara lättare få en överblick då.

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002

Så en film på "störningarna"

Börjar där datorn stod förut och går dit den står nu. Jag kör Bioshock infinity benchmarken under tiden. Vid högtalaren vrider jag på volymkontrollen och växlar källa (Det roliga är dock att ingen av dessa används utan windows är inställt på att köra på ljud via hdmi till teven). Växlar även kabel och samma störningar kvarstår.

Störningar finns där om jag helt utesluter m-audio kortet/boxen och volymkontrollen (ink monterar bort ljudkortet).
Störningarna finns där oavsett eluttag och avstånd mellan kablar.
Störningarna finns där oavsett inställningar i BIOS ink org eller överclockad cpu.

Tror fasiken jag testat det mesta nu utom att byta komponenter i datorn.

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Just oljud som låter så där har jag inte direkt hört innan, men det verkar vara nått som överförs via radiovågor/induktion på nått sätt och tas upp via kablarna och tystnar helt när du kopplar bort kabeln, endera får man byta/laga det som orsakar störningarna från början för det har ju uppenbarligen varit ok innan du flyttade datorn, då något måste ha hänt om jag förstått händelseförloppet rätt, eller så åtgärdar man symptomen och hoppas att det inte är nått fel som blir värre, du verkar ha lite musikprylar så har du en di box eller nån annan signaltransformator så vore det bra att prova med den.
Det kan kanske vara värt att prova att linda olika kablar runt en feritkärna och se om det kan dämpa det.
Har du ingen di box kanske du kan låna nått i en musikaffär eller av nån annan som sysslar med musik, nån borde ha en för det är en pryl nästan alla musiker förr eller senare behöver om man inte är helt akustisk.

En kanske lite långsökt tanke är att nått lossat/skadats i signalkablarna/kontakterna när du flyttade datorn, då är en kabeltestare ovärderlig, de visar även intermittenta avbrott som är svåra att uppfatta med en multimeter och det är också en pryl musikbutikerna/pa firmor brukar ha.
Nått sånt här http://www.behringer.com/EN/Products/CT100.aspx då kan man ansluta kabeln och skaka om den, (hoppa hopprep med den ) och få reda på om den är som den ska.

Har du provat om tvn påverkar på nått sätt eller i nån kombination med datorn?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002

TVn påverkar inte. Kan stänga av den utan problem och störningarna hörs ändå.

Det jag däremot testade var:

koppla loss externa lådan till ljudkortet = störningar kvar
koppla ur DVI kabeln ur datorn = Störningar kvar
Koppla ur både DVI/ljudkortets externa och störningarna upphörde.

Störningarna går troligen via ljud och dvi kabeln till högtalarna. Tror inte det är någon specifik kabel som är trasig då jag testat runt mycket och använt systemet med andra enheter utan problem.

DI har jag ingen längre. Nöjer mig med line-in till guitar rig. Duger fint.

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det är nog bara att prova olika komponenter som återstår, nått måste juppenbarligenha hänt med nån del om det plötsligt blir störningar efter en flytten. jag har slut på ideer men symptomen kanske försvinner med en dibox även om den inte åtgärdar grundorsaken.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
127.0.0.1 - Stockholm
Registrerad
Jun 2010

Hej hej har hört exakt de där fenomenet tidigare. Är inte ett jord fel du har. Utan det du har är ett strulande moderkort. Lösningen på ditt fel är antingen att gå över till optisk toslink kabel eller byta moderkort.

Jag har skådat såna här problem med massor av datorer och moderkort. Speciellt när man har hög gain på förstärkare och styr det via låg nivå som är obalanserad.

I ditt fall tror jag på optisk toslink kabel till en converter kommer få stopp på det.

Jordbrum teorin kan du skrota direkt. Har haft flera datorer på samma stereo med samma hårdvara. Vissa brummar andra inte. Helt identiska och samma Byggnads grunder. På samma stereo för att felsöka detta innan jag gick till coaxial spdif.

Coolermaster Stacker 810. Asus rampage II Extreme x58. Core i7 990x 3.46ghz. 24GB Corsair XMS3. 2st Nvidia 295 Q-Sli. 2x120gb ssd, 1.5tb wd green, 640gb wd blue. (6x500gb raid6, 2x1tb raid0 på adaptec 5805) Corsair AX1200 psu. Lexicon Lambda Usb ljudkort. 2st skärmar + tv.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002

Får bli en sådan här för att se om det hjälper. Känns som det mest prisvärda i nuläget.

Fiio D03

Dock skapar det ett problem...Jag vet inte hur jag kan få in gitarr/bas till datorn (analogt) och ut optiskt med minimal fördröjning.

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2012

Prova att dra en skarvsladd från uttaget där du inte hade några stärningar, Uttaget/fasen du använder nu kanske är samma som kylskåp eller något som kan störa.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2002
Skrivet av anon200632:

Prova att dra en skarvsladd från uttaget där du inte hade några stärningar, Uttaget/fasen du använder nu kanske är samma som kylskåp eller något som kan störa.

Har testat olika uttag (ink ful testat via ojordat uttag.).
Fasen är kopplad till vardagsrum och sovrum. Stängde av allt i sovrummet för att minimera risken av påverkan (ink drog ut kontakter)

en liten sidonotering är att jag såg en irriterande sak att ta itu med senare. Fasen för vardagsrum/sovrum är på endast 6A...Att den inte löst ut under mina 2 år i lägenheten är över min förståelse. Har kört Dator/TV/stereo systemet ink dammsugare på samma säkring. Hade jag tänkt på det hade jag bett dom kollat om det går säkra med 10A då dom fixade jordade uttag i vardagsrummet.

16A spis/ugn
10A Kylskåp/kokvrå/badrum
6A Sovrum/vardagsrum

Till vad hallen/klädgarderoben hör vette fan...intressant den dagen en säkring går.

Ryzen 5 2600@4150MHz, 2x8GB@3000MHz DDR4, GeForce GTX 1080@1950~Mhz and SSD's and external stuff

Trädvy Permalänk
Testpilot
Plats
Göteborg
Registrerad
Nov 2002

Efter att ha tittat efter distanserna som multiman sa, har du undersökt moderkortet/ljudkortet att de inte har synliga skador eller brännmärken efter kortslutning?
Har du möjligtvis testat med att koppla till hörlurar eller andra högtalare, att du kan utesluta om det är just datorn som är felet?
Annat som jag har varit med om är att TV:n kan skada grafikkortet efter en lång tids användning. I ena fallet brändes ett pci pin på grafikkortet och de andra fallet tog moderkortet skada.