Fpsen stiger inte över 60 varken med eller utan vsync

Trädvy Permalänk
Medlem
Plats
Vilhelmina
Registrerad
Mar 2011

Fpsen stiger inte över 60 varken med eller utan vsync

Tjosan! Har en 144hz skärm nu och tänkte att jag kan ju fula mig och lira lite cs ibland med polarna, dock märker jag ganska fort att när jag drar in på en server så stiger min fps inte över 60 hur jag än gör med vsync.. Det är bara i 1.6 också, alla andra spel rullar på i 144fps som dom ska... Någon vänlig själ som har någon aning om vad jag kan göra? Har testat att tvinga på vsync, ändrat fps_max till 250 och gl_vsync 1 och 0 är testat...

Någon som har fler tips på hur jag kan göra får gärna säga till!

Mvh Voffede!

CPU: i5 3570K @ Standard | Kylare: Noctua NH-D14 | GPU: AMD 7950 | Mobo: MSI Z77A G45 | RAM: XMS3 8gb 1600Mhz | HDD: Corsair Force 3 120gb | Chassi: Fractal Design R3 | PSU: Corsair GS700W |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2013

Vad har du för sladd och inställningar i Windows?

Trädvy Permalänk
Medlem
Plats
Vilhelmina
Registrerad
Mar 2011
Skrivet av Imaculent:

Vad har du för sladd och inställningar i Windows?

DVI, 144hz i windows, dock en helt annan upplösning... Haha brainfart om det är de som gör det

CPU: i5 3570K @ Standard | Kylare: Noctua NH-D14 | GPU: AMD 7950 | Mobo: MSI Z77A G45 | RAM: XMS3 8gb 1600Mhz | HDD: Corsair Force 3 120gb | Chassi: Fractal Design R3 | PSU: Corsair GS700W |

Trädvy Permalänk
Medlem
Plats
Uppland
Registrerad
Jul 2002

fps_max <värde>

? ^^

Trädvy Permalänk
Medlem
Plats
Vilhelmina
Registrerad
Mar 2011
Skrivet av Ashzala:

fps_max <värde>

? ^^

250, står i första posten

CPU: i5 3570K @ Standard | Kylare: Noctua NH-D14 | GPU: AMD 7950 | Mobo: MSI Z77A G45 | RAM: XMS3 8gb 1600Mhz | HDD: Corsair Force 3 120gb | Chassi: Fractal Design R3 | PSU: Corsair GS700W |

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Okt 2011

Högerklicka på spelet i steam, välj "Set launch options", prova att skriva "-freq 144" utan citationstecken.

Trädvy Permalänk
Medlem
Plats
Uppland
Registrerad
Jul 2002
Skrivet av Voffede:

250, står i första posten

Woups, läste lite för snabbt!

Hoppas det löser sig :).

Trädvy Permalänk
Medlem
Plats
Vilhelmina
Registrerad
Mar 2011
Skrivet av Athi:

Högerklicka på spelet i steam, välj "Set launch options", prova att skriva "-freq 144" utan citationstecken.

Det lustiga är att jag har det med...

Skrivet av Ashzala:

Woups, läste lite för snabbt!

Hoppas det löser sig :).

Haha alla gör det någon gång! Tackar!

CPU: i5 3570K @ Standard | Kylare: Noctua NH-D14 | GPU: AMD 7950 | Mobo: MSI Z77A G45 | RAM: XMS3 8gb 1600Mhz | HDD: Corsair Force 3 120gb | Chassi: Fractal Design R3 | PSU: Corsair GS700W |

Trädvy Permalänk
Moderator
Plats
Stockholm
Registrerad
Sep 2010

Vet inte om det fungerar men hittade en forumpost som sade att följande ska skrivas i konsollen:

developer 1
gl_vsync 0
fps_max 250
fps_overdrive 1

*-<|:C-<-<

Nytt namn, samma bismak.

Trädvy Permalänk
Medlem
Plats
Vilhelmina
Registrerad
Mar 2011
Skrivet av Daemon:

Vet inte om det fungerar men hittade en forumpost som sade att följande ska skrivas i konsollen:

developer 1
gl_vsync 0
fps_max 250
fps_overdrive 1

Funkade inte... Börjar tappa hoppet här...

CPU: i5 3570K @ Standard | Kylare: Noctua NH-D14 | GPU: AMD 7950 | Mobo: MSI Z77A G45 | RAM: XMS3 8gb 1600Mhz | HDD: Corsair Force 3 120gb | Chassi: Fractal Design R3 | PSU: Corsair GS700W |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2012

Kolla i CCC ifall du har vsync igång där.

| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |

Trädvy Permalänk
Medlem
Plats
Vilhelmina
Registrerad
Mar 2011

Fick det att funka nu! Min cfg vägrade att ändras via console så jag fick ändra den i steam mappen. Tackar alla som velat hjälpa!

CPU: i5 3570K @ Standard | Kylare: Noctua NH-D14 | GPU: AMD 7950 | Mobo: MSI Z77A G45 | RAM: XMS3 8gb 1600Mhz | HDD: Corsair Force 3 120gb | Chassi: Fractal Design R3 | PSU: Corsair GS700W |

Trädvy Permalänk
Medlem
Plats
?????
Registrerad
Okt 2003

Är väll så att du måste köra i Native upplösning för att ta del av 144hz vilket är 1920x1080 samt att en D-Dvi kabel behövs men det ska man få med vid inköpet av skärmen.

Motherboard:Asrock Z370 Extreme4
Cpu:Intel I5 8600K@Stock
Memory: Corsair Vengeance LPX 16Gig 3200Mhz
Gpu:PNY GTX 1080 8GB

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av Voffede:

DVI, 144hz i windows, dock en helt annan upplösning... Haha brainfart om det är de som gör det

Dvi enbart klarar väl inte 120 fps ?
Det skall väl vara dvi-d kabel för att du skall kunna maxa ut?

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Medlem
Plats
Vilhelmina
Registrerad
Mar 2011
Skrivet av jonas1972:

Dvi enbart klarar väl inte 120 fps ?
Det skall väl vara dvi-d kabel för att du skall kunna maxa ut?

Öhh kablar är ingen grejj jag har superkoll på, de var iallafall den kabeln som följde med min BenQ XL2411T?

CPU: i5 3570K @ Standard | Kylare: Noctua NH-D14 | GPU: AMD 7950 | Mobo: MSI Z77A G45 | RAM: XMS3 8gb 1600Mhz | HDD: Corsair Force 3 120gb | Chassi: Fractal Design R3 | PSU: Corsair GS700W |

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2012
Skrivet av jonas1972:

Dvi enbart klarar väl inte 120 fps ?
Det skall väl vara dvi-d kabel för att du skall kunna maxa ut?

givetvis menar han DVI-D, alla har inte 100% koll på skillnaden av de olika DVI varianterna och som han skrev i första posten så funkade det i alla andra spel.

CPU: i7 3770k @ 4.2ghz + Be Quiet! Dark Rock Pro 3 Moderkort: Asrock Z77 Extreme6 Minnen: Corsair Vengeance Pro 4x4gb 2133mhz GPU: MSI GTX 980 Ti Gaming SSD: 2x Samsung 840 Pro 256gb RAID 0 Nätagg: Corsair AX 850 80+ Gold Chassi: Fractal Design Define C Windowed Edition