Permalänk
Medlem

i5 4670k - låg vcore?

Hej!

Har följande core voltage när jag stresstestar med prime95: http://i44.tinypic.com/a408w.png

Är detta en normal v-core för de inställningarna jag har? Får nämligen BSOD vartannan vecka och undrade om det vore lämpligt att höja vcore lite med tanke på att den kanske kan vara låg

Permalänk
Medlem
Skrivet av allwereoutlaws:

Hej!

Har följande core voltage när jag stresstestar med prime95: http://i44.tinypic.com/a408w.png

Är detta en normal v-core för de inställningarna jag har? Får nämligen BSOD vartannan vecka och undrade om det vore lämpligt att höja vcore lite med tanke på att den kanske kan vara låg

Antar att du inte har överklockat eller pillat i bios? Jag har då aldrig vart med om BSOD på grund av för låg vcore med en cpu i stock och om den nu får för låg vcore så hade du ju isf fått bsod när du stresstesta tycker man ju, haswell kräver inte speciellt mycket i stock så tycker det ser helt normalt ut. Kolla vad du får för BSOD kod ist. BSOD kan bero på allt från esd skada till dåliga drivrutiner.

Permalänk
Medlem

vad är det för error i din BSOD? kan ju ha med något annat att göra.

Permalänk
Medlem
Skrivet av sKRUVARN:

Antar att du inte har överklockat eller pillat i bios? Jag har då aldrig vart med om BSOD på grund av för låg vcore med en cpu i stock och om den nu får för låg vcore så hade du ju isf fått bsod när du stresstesta tycker man ju. Kolla vad du får för BSOD kod ist, kan vara allt från esd skada till dåliga drivrutiner.

Nej jag har inte överklockat något, Jag har skapat en tidigare tråd om mitt BSOD problem, har fått höra att den BSOD jag får kan bero på att man har för låg vcore och därför borde man höja den lite mer.

Permalänk
Medlem
Skrivet av allwereoutlaws:

Hej!

Har följande core voltage när jag stresstestar med prime95: http://i44.tinypic.com/a408w.png

Är detta en normal v-core för de inställningarna jag har? Får nämligen BSOD vartannan vecka och undrade om det vore lämpligt att höja vcore lite med tanke på att den kanske kan vara låg

Hur har du överklockan den? för den temperaturen med den volten som ja är riktigt låg så ska du inte ha 70 på varje kärna, har du kollat på din kylare sitter rätt?

Permalänk
Medlem
Skrivet av Exeo:

Hur har du överklockan den? för den temperaturen med den volten som ja är riktigt låg så ska du inte ha 70 på varje kärna, har du kollat på din kylare sitter rätt?

Jag har inte överklockat något, allt är stock om man säger så. Temperaturen är inget jag oroar mig för så mycket iheller med tanke på att jag har en stockkylare så kan det väl vara rimliga temperaturer?

@swehunter2000 min bsod kod är 0x124

Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.18229.amd64fre.win7sp1_gdr.130801-1533
Machine Name:
Kernel base = 0xfffff800`02e14000 PsLoadedModuleList = 0xfffff800`030576d0
Debug session time: Sat Sep 21 22:06:40.626 2013 (UTC + 2:00)
System Uptime: 0 days 6:40:45.469
Loading Kernel Symbols
...............................................................
................................................................
........................
Loading User Symbols
Loading unloaded module list
.........
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa8007835028, be000000, 100110a}

Probably caused by : hardware

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa8007835028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000be000000, High order 32-bits of the MCi_STATUS value.
Arg4: 000000000100110a, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------

BUGCHECK_STR: 0x124_GenuineIntel

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

PROCESS_NAME: chrome.exe

CURRENT_IRQL: f

STACK_TEXT:
fffff800`00ba8a98 fffff800`0340ca3b : 00000000`00000124 00000000`00000000 fffffa80`07835028 00000000`be000000 : nt!KeBugCheckEx
fffff800`00ba8aa0 fffff800`02fa0453 : 00000000`00000001 fffffa80`07708820 00000000`00000000 fffffa80`07708870 : hal!HalBugCheckSystem+0x1e3
fffff800`00ba8ae0 fffff800`0340c700 : 00000000`00000728 fffffa80`07708820 fffff800`00ba8e70 fffff800`00ba8e00 : nt!WheaReportHwError+0x263
fffff800`00ba8b40 fffff800`0340c052 : fffffa80`07708820 fffff800`00ba8e70 fffffa80`07708820 00000000`00000000 : hal!HalpMcaReportError+0x4c
fffff800`00ba8c90 fffff800`0340bf0d : 00000000`00000004 00000000`00000001 fffff800`00ba8ef0 00000000`00000000 : hal!HalpMceHandler+0x9e
fffff800`00ba8cd0 fffff800`033ffe88 : 00000000`0395ed78 00000000`ff566961 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0x55
fffff800`00ba8d00 fffff800`02e8846c : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40
fffff800`00ba8d30 fffff800`02e882d3 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x6c
fffff800`00ba8e70 00000000`586ddcff : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x153
00000000`0395ed04 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x586ddcff

STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: hardware

IMAGE_NAME: hardware

DEBUG_FLR_IMAGE_TIMESTAMP: 0

FAILURE_BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_CACHE

BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_CACHE

Followup: MachineOwner
---------

Permalänk
Medlem

Om ts kör med originalkylaren så är det inget konstigt alls med över 70°C i full load, kanske inte heller om ts kör med en billig eftermarknadskylare då haswell ju är rena lotterier när det gäller temperaturer, du kan få allt från halvbra till superdålig, nu pratar vi så klart utan delid.

Nu låter ju detta rätt konstigt att de skulle vara för låg vcore spänning på stock och auto men felkoden ts får, 0x00000124, är ju ganska ofta spänningsrelaterad det kan i och för sig även vara andra hårdvarurelaterade fel.

Permalänk
Medlem
Skrivet av allwereoutlaws:

Jag har inte överklockat något, allt är stock om man säger så. Temperaturen är inget jag oroar mig för så mycket iheller med tanke på att jag har en stockkylare så kan det väl vara rimliga temperaturer?

@swehunter2000 min bsod kod är 0x124

Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.18229.amd64fre.win7sp1_gdr.130801-1533
Machine Name:
Kernel base = 0xfffff800`02e14000 PsLoadedModuleList = 0xfffff800`030576d0
Debug session time: Sat Sep 21 22:06:40.626 2013 (UTC + 2:00)
System Uptime: 0 days 6:40:45.469
Loading Kernel Symbols
...............................................................
................................................................
........................
Loading User Symbols
Loading unloaded module list
.........
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa8007835028, be000000, 100110a}

Probably caused by : hardware

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa8007835028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000be000000, High order 32-bits of the MCi_STATUS value.
Arg4: 000000000100110a, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------

BUGCHECK_STR: 0x124_GenuineIntel

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

PROCESS_NAME: chrome.exe

CURRENT_IRQL: f

STACK_TEXT:
fffff800`00ba8a98 fffff800`0340ca3b : 00000000`00000124 00000000`00000000 fffffa80`07835028 00000000`be000000 : nt!KeBugCheckEx
fffff800`00ba8aa0 fffff800`02fa0453 : 00000000`00000001 fffffa80`07708820 00000000`00000000 fffffa80`07708870 : hal!HalBugCheckSystem+0x1e3
fffff800`00ba8ae0 fffff800`0340c700 : 00000000`00000728 fffffa80`07708820 fffff800`00ba8e70 fffff800`00ba8e00 : nt!WheaReportHwError+0x263
fffff800`00ba8b40 fffff800`0340c052 : fffffa80`07708820 fffff800`00ba8e70 fffffa80`07708820 00000000`00000000 : hal!HalpMcaReportError+0x4c
fffff800`00ba8c90 fffff800`0340bf0d : 00000000`00000004 00000000`00000001 fffff800`00ba8ef0 00000000`00000000 : hal!HalpMceHandler+0x9e
fffff800`00ba8cd0 fffff800`033ffe88 : 00000000`0395ed78 00000000`ff566961 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0x55
fffff800`00ba8d00 fffff800`02e8846c : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40
fffff800`00ba8d30 fffff800`02e882d3 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x6c
fffff800`00ba8e70 00000000`586ddcff : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x153
00000000`0395ed04 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x586ddcff

STACK_COMMAND: kb

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: hardware

IMAGE_NAME: hardware

DEBUG_FLR_IMAGE_TIMESTAMP: 0

FAILURE_BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_CACHE

BUCKET_ID: X64_0x124_GenuineIntel_PROCESSOR_CACHE

Followup: MachineOwner
---------

Läste det sen, det den förra skrev innan mig och du svarade på så höll jag på att skriva mitt inlägg så missade det helt och ja har du stock så är 70 helt normalt, angående 0x124 så är det att vcore behövs höjas

Permalänk
Medlem

@Exeo Jag är inte direkt så kunning med att sänka/höja volten, här är trots allt en bild på BIOS där jag antar att man kan ändra sin voltage på cpun http://tinypic.com/view.php?pic=4sdwcl&s=5#.UkL_4YZD_zs

Varför står det 0.976V? Hur mycket ska jag ändra?

Skrivet av thompson:

Om ts kör med originalkylaren så är det inget konstigt alls med över 70°C i full load, kanske inte heller om ts kör med en billig eftermarknadskylare då haswell ju är rena lotterier när det gäller temperaturer, du kan få allt från halvbra till superdålig, nu pratar vi så klart utan delid.

Nu låter ju detta rätt konstigt att de skulle vara för låg vcore spänning på stock och auto men felkoden ts får, 0x00000124, är ju ganska ofta spänningsrelaterad det kan i och för sig även vara andra hårdvarurelaterade fel.

angående andra hårdvaru fel kan det vara, men jag undrar då vilket skulle kunna göra så att jag får BSOD vartannan vecka, det är ju inte så ofta jag får BSOD, har kört memtest i 6 timmar utan att den hittade några fel, har även uppdaterat alla drivrutiner ( tror jag - förutom BIOS). Dock så återstår det att formatera om datorn, höja/sänka vcore, uppdatera BIOS, köra prime95 och memtext +86 längre

Permalänk
Medlem
Skrivet av allwereoutlaws:

Nej jag har inte överklockat något, Jag har skapat en tidigare tråd om mitt BSOD problem, har fått höra att den BSOD jag får kan bero på att man har för låg vcore och därför borde man höja den lite mer.

Har du installerat intels Management Engine Interface och Chipset drivrutinerna? Imo så är det troligare att det är nå strul med drivrutinerna än att det skulle vara nå fel på vcore eftersom den inte får för låg vcore i load. Skulle även kunna vara moderkortet som strular med strömtillförseln.

Permalänk
Medlem
Skrivet av sKRUVARN:

Har du installerat intels Management Engine Interface och Chipset drivrutinerna?

Nej det har jag inte gjort eftersom jag inte vet vad det är och inte vet hur man går tillväga när man installerar den Dock kan det vara värt att göra det, är det bara att ladda ner och installera? Det är ganska sällan som drivrutiner orsakar något problem när man får 0x124 koden har jag hört.

Permalänk
Medlem
Skrivet av allwereoutlaws:

Nej det har jag inte gjort eftersom jag inte vet vad det är och inte vet hur man går tillväga när man installerar den Dock kan det vara värt att göra det, är det bara att ladda ner och installera? Det är ganska sällan som drivrutiner orsakar något problem när man får 0x124 koden har jag hört.

http://www.asus.com/Motherboards/Z87A/#support_Download_30 under chipset.

Permalänk
Medlem

Så det är bara att installera de över dem jag har för tillfället?

Permalänk
Medlem

japp

Permalänk
Medlem
Skrivet av allwereoutlaws:

Så det är bara att installera de över dem jag har för tillfället?

Ja. När får du BSOD föresten? Om det är under rätt låg belastning så kan det vara något som strular med C-State http://www.overclock.net/t/1120291/solving-fixing-bsod-124-on... (dock för SB, så vet inte hur relevant det är för Haswell) Det kan ju även vara så att ditt moderkort är trasigt och ger ostabil spänning.

Permalänk
Medlem
Skrivet av sKRUVARN:

Ja. När får du BSOD föresten? Om det är under rätt låg belastning så kan det vara något som strular med C-State http://www.overclock.net/t/1079110/idle-bsods-and-c-states

Får det både under låg och högbelastning som t.ex. i chrome och när jag spelar farcry 3, så det kommer lite när den vill.
Kollade på detta klipp http://www.youtube.com/watch?v=BfAdij7tR9Y och såg att hans vcore låg på 1.130, det var här som jag började misstänka mer om att min vcore var lite för låg, men enligt vissa här så är den inte speciellt låg och därför litar jag på de

Permalänk
Medlem

Testa höja dig långsamt

Permalänk
Medlem
Skrivet av Red110:

Testa höja dig långsamt

Vet inte hur jag ska gå tillväga, har länkat en bild på bios där man ändrar voltage fast jag fattar ingenting, det står 0,976 volt. Hur ska man göra?

Permalänk
Medlem

Där det står "CPU Core Voltage" Den ligger på auto. vilket är 0.976. Testa höja dig långsamt upp, typ 1.00 och upp