Permalänk
Medlem

AMD FX-8350 otroligt låga temps?

Hej!

Efter många om och men så beslutade jag mig för att lägga min gamle trotjänare AMD Phenom 965 X4 BE på hyllan och istället satsa på en AMD FX-8350. Problemet, eller hur man nu ska uttrycka sig, är att mina temperaturer är onormalt låga, se IDLE temps nedan:

Även värt att nämna är att BIOS temperaturen är ca 10 grader högre än vad Hwmonitor visar.
Mitt moderkort, ett MSI 970A-g46 har fungerat kanon under den tiden jag hade min phenom installerad och då var temperaturerna i HWmonitor likvärdiga med BIOS. När jag kör prime95's blend test går temperaturerna i Hwmonitor upp till ca 30 grader, även detta otroligt i mina ögon.

I övrigt fungerar processorn riktigt bra och utöver detta är jag helnöjd.

Frågan jag ställer mig är om någon har eller har haft samma problem samt om någon känner till en lösning på detta problemet.

OBS! HWmonitor, Speedfan, Coretemp visar alla samma temperaturer.

Tack på förhand
Niklas.

Permalänk
Avstängd

Stämmer garanterat inte.

Skickades från m.sweclockers.com

Permalänk
Medlem

AMD har ofta fel temps i idle, men det spelar inte så stor roll. Load temp är oftast rätt.

Permalänk
Medlem
Skrivet av LemonIllusion:

AMD har ofta fel temps i idle, men det spelar inte så stor roll. Load temp är oftast rätt.

Så du menar att mina 30 grader i load är rätt?

Permalänk
Avstängd

På mina pärons dator med AMD A8 6600K får jag -5 grader i idle AMDs sensor är kallibrerad för att fungera vid säg 40-70 grader, inte i idle!

Permalänk
Medlem
Skrivet av Esseboy:

På mina pärons dator med AMD A8 6600K får jag -5 grader i idle AMDs sensor är kallibrerad för att fungera vid säg 40-70 grader, inte i idle!

Om jag förstod dig rätt, så ska mina grader visas korrekt om cpun blir mellan 40-70 grader varm?

Permalänk
Avstängd
Skrivet av nicke505:

Om jag förstod dig rätt, så ska mina grader visas korrekt om cpun blir mellan 40-70 grader varm?

Korrekt Men jag är inte helt säker i vilket spektrum dom har satt det, men det är en gissning i alla fall i de högre temp sonerna så att de kan stänga av den om den blir 100grader så kanske 50-100 eller nått sånt beroende på hur dyr sensorn är

Permalänk
Medlem
Skrivet av Esseboy:

Korrekt Men jag är inte helt säker i vilket spektrum dom har satt det, men det är en gissning i alla fall i de högre temp sonerna så att de kan stänga av den om den blir 100grader så kanske 50-100 eller nått sånt beroende på hur dyr sensorn är

Tack för det snabba svaret

Permalänk
Medlem

Kolla med Aida64 eller Core Temp.

Med min 8350 @ 4.7GHz @ 1.488v ligger jag på 25 idle och i P95 load 58c.

Permalänk
Medlem
Skrivet av nicke505:

Så du menar att mina 30 grader i load är rätt?

Oj då, jag såg inte den delen.
Nae, det stämmer nog inte heller. Vad har du för kylning? Med en bra kylare kanske det är ca 10-15 grader off (så egentliga temps är 45° i load). Om du vet det kan du ju iaf gissa vad temperaturen är.

Permalänk
Medlem
Skrivet av LemonIllusion:

Oj då, jag såg inte den delen.
Nae, det stämmer nog inte heller. Vad har du för kylning? Med en bra kylare kanske det är ca 10-15 grader off (så egentliga temps är 45° i load). Om du vet det kan du ju iaf gissa vad temperaturen är.

Har för närvarande en Antec Kühler h2o 620 i pnp.

Permalänk
Medlem
Skrivet av nicke505:

Har för närvarande en Antec Kühler h2o 620 i pnp.

Släng på 15-20 grader så blir det nog ungefär rätt.

Permalänk
Medlem
Skrivet av stylarn:

Kolla med Aida64 eller Core Temp.

Med min 8350 @ 4.7GHz @ 1.488v ligger jag på 25 idle och i P95 load 58c.

Coretemp och Aida64 visar även dem felaktiga temperaturer, men tack för svaret ändå.

Permalänk
Medlem
Skrivet av LemonIllusion:

Släng på 15-20 grader så blir det nog ungefär rätt.

Ska bli, tack