Datorn startar om sig när jag startar spel snälla hjälp mig.

Permalänk

Datorn startar om sig när jag startar spel snälla hjälp mig.

Hej ja som sagt min dator startar om sig när jag startar spel eller en video på youtube.
Har precis köpt uppgraderingspaket till datorn och installerat om hela datorn. Har gjort detta tidigare men aldrig haft problem.

Det jag har nu i min dator är.

Nvidia Geforce GTX 660, Kingston 120GB SSD, 2TB Western Digital. AMD A8 6600K 3,9 GHZ, Modekort GA-F2A85XM-HD3, Ram Ballistix Sport 8GB, Nätagg Corsair TX 650W.
Chassi Corsair Carbide 330R.

Allt är nytt förutom mitt nätagg. Kollade tempen och min processor är uppe på 80-90 grader utan att jag gör något. Har lagt på helt ny arctic mx-2 kylpasta. Har bytt varorna en gång redan mot helt nya men samma problem ändå.
Så fort jag börjar göra något så startar datorn om sig.

Snälla hjälp mig.

Permalänk
Medlem

Gissar på att din processor blir för varm och datorn stängs ned för att skydda den.
Läs på hur man går tillväga vid montering av processorkylare och prova montera om.

Men har själv faktiskt till en 1156 modekort råkat ut för att konsolen till en tillköpt processorfläkt för montering på baksidan
modekortet gick mot en lödning på modekorten. Den fick alltså egentligen inte plats trots att den skulle passa till 1156. Fick sämre temperaturer än med stockkylaren trots att man prisade kylaren. Bytte tillbaka till stockkylaren och köpte sedan en annan billig kylare som funkade bra nog till denna dator.

Ett tips är alltså att prova en annan kylare.

Anta att det finns öppningar så att luft kan komma in och ut i datorlådan.

Permalänk
Medlem

Se till att kylaren faktiskt sitter på rätt, låter ju som att något är fel på den.
Snurrar fläkten för övrigt?

Permalänk

Fläkten snurrar som den ska ha haft den kopplad både i cpu fan och i system fan. Men datorn dör ändå har känt på kylfläkten och den är kall/ljumen.

Permalänk
Medlem

Hur mycket kylpasta använde du?

Permalänk

Mängd som en ärta, kollade youtube och det var tydligen lagom mängd.

Permalänk
Medlem
Skrivet av Phenix909:

Hej ja som sagt min dator startar om sig när jag startar spel eller en video på youtube.
Har precis köpt uppgraderingspaket till datorn och installerat om hela datorn. Har gjort detta tidigare men aldrig haft problem.

Det jag har nu i min dator är.

Nvidia Geforce GTX 660, Kingston 120GB SSD, 2TB Western Digital. AMD A8 6600K 3,9 GHZ, Modekort GA-F2A85XM-HD3, Ram Ballistix Sport 8GB, Nätagg Corsair TX 650W.
Chassi Corsair Carbide 330R.

Allt är nytt förutom mitt nätagg. Kollade tempen och min processor är uppe på 80-90 grader utan att jag gör något. Har lagt på helt ny arctic mx-2 kylpasta. Har bytt varorna en gång redan mot helt nya men samma problem ändå.
Så fort jag börjar göra något så startar datorn om sig.

Snälla hjälp mig.

Skrivet av Phenix909:

Fläkten snurrar som den ska ha haft den kopplad både i cpu fan och i system fan. Men datorn dör ändå har känt på kylfläkten och den är kall/ljumen.

Det är helt klart något fel på kylaren eller värmeledningen mellan processorn och kylaren. Kör du stockkylaren? Sitter den verkligen fast? Har du möjlighet att testa någon annan kylare?

Permalänk
Medlem

Få någon annan att montera kylaren åt dig, något är galet.

Permalänk

Har stockkylaren har även bytt processorn en gång till en helt ny men samma problem har monterat processorn två gånger den kan bara sitta på två sätt.

Permalänk
Medlem

Händer samma sak om du kör tex prime eller något annat lastprogram?
Hur ser temperaturerna ut innan du startar tex ett spel?
Hinner du eventuellt se temps efter att du startat ett spel eller startar datorn om direkt?

Permalänk
Medlem
Skrivet av Phenix909:

Mängd som en ärta, kollade youtube och det var tydligen lagom mängd.

Mängd som en ärta, lät väldigt mycket...? Som ett (torrt) riskorn brukar man väl resonera för släta kylare? En ärta låter väl som typ 5 ggr så mycket voym.

Dessa stockkylare brukar dessutom alltid ha en kylpasta applicerad, har du tagit bort den noggrant innan du placerat din egna?

Permalänk
Medlem

AMD's processorer ska väl helst inte gå över 65(?) grader, så problemet är väl antagligen mellan IHS & die eller IHS & kylare.
Ingen sladd som ev. stoppar fläkten när du stänger chassit? Såg pastan ordentligt utspridd ut när du tog loss kylaren?

Permalänk
Medlem

Du kan inte ha glömt ta bort skyddsplasten på delen av kylarn som sitter mot processorn? Det vore skoj. ^^

Permalänk

Har köpt ny fläkt en hyper 212 coolermaster. Ny kylpasta och allt e fixat. Skulle installera windows 7 och nu kan jag inte det den installerar allt i början och startar om sig sen blir skärmen svart och varit så nu i tjugo minuter. Det enda som syns är musen det är ungefär nu den ska säga att datorn ställer in sig för första gången. Men det finns inget och kommer inget. Har vista skíva om det kanske fungerar istället. Vad ska jag göra nu då? Ska installer det på Kingston 120gb ssd.

Permalänk
Medlem

När den startar om, laddas bios, kommer det upp start eller installationsalternativ?
Edit: läste för dåligt. Du skrev ju att musen syns, antar att det är ikonen på skärmen

Kan ta en tid under installationen har jag för mig med omstarter mm.
Annars är det väl bara att prova att köra om installationen.

När du bytte kylare, startade du datorn och mätte temperaturen på cpu eller började du installera om w direkt?

Permalänk
Medlem
Skrivet av Nicholazinja:

Du kan inte ha glömt ta bort skyddsplasten på delen av kylarn som sitter mot processorn? Det vore skoj. ^^

Varför vore det skoj?

Permalänk

Ska bara säga att nu funkar windows 7 och det jag gör nu är att installera windows uppdateringar och använder speccy för att se min cpu temp och den pendlar mellan 60 - 75 kollade även med hwmonitor och där går den mellan 55 - 83 grader med den nya kylaren coolermaster hyper 212. Med stockkylaren så hoppade den upp till 80 - 100 innan. Ska min cpu va så varm eller vad e felet allt är nytt.

Permalänk
Medlem

Monterar du verkligen kylaren helt rätt? Är du 100% säker? Din processor är fruktansvärt varm.

Permalänk

Jag har följt instruktionerna och lagt ny kylpasta och allt den sitter helt perfekt på centrerad och allt. Förstår inget. Kan försöka ta en bild under morgon dagen.

Permalänk
Medlem

Själv glömde jag ta bort skyddsplasten som satt på kylaren en gång.. då hade jag liknande temperaturer

Permalänk
Medlem

Känns det som att kylaren blir varm då? Man har ju hört om att amd:s sensorer inte alltid brukar visa rätt temp. Men din temperatur (om den stämmer) är nog för hög iallafall... Har byggt två system med amd själv den ena var med stockkylaren och en FX6100 och den såg jag aldrig gå över 66 grader, samma sak var det med en FX8350 dock med en billig arctic-kylare. Man märker ju dock att sensorerna inte verkar stämma så bra om olika program visar så olika (har själv ett gammalt intel moderkort som visar att strömmförsörjningen är -127 grader hela tiden) så de är ju inte så exakta alltid . Men nåt är ju uppenbarligen fel, kan det möjligtvis vara att din cpu inte får tillräckligt med ström? (För låg volt) Det låter ju ganska logiskt att den isåfall skulle stänga av sig vid belastning! Har du kollat volten i bios? Och att 8 eller 4 pin kontakten sitter rätt? (Antar det då du monterat om flera gånger) Du kan ju som sagts ovan också prova montera om kylaren eller bakplattan. Du kan ju också prova underklocka din cpu och se om den då är stabilare? Det är vad jag kommer på nu iallafall, lycka till

Permalänk

Precis kollat nu i bios. Då står det såhär.

Cpu temp 42
Vcore 1,392V
Draw Voltage 1,464

Detta var vad jag hittade.
Datorn har alltid startat om sig när jag börjat spela black ops 2 eller skyrim. Kan spela kanske max 2 - 15 min sen startar datorn om helt och hållet.

Permalänk

Kan uppdatera nu att jag har installerat alla updates nu och startade black ops 2 nu och spelade i kanske 6 min sen hängde sig allt. Förstår inget allt är nytt och bytt en gång. Ska jag lämna tillbaka allt och köpa nytt?

Permalänk
Medlem

Har du tittat om du har senasteversionen av bios. Ibland kan det vara buggar som temperaturavläsningen men även andra ting som sänker värmen.

Skickades från m.sweclockers.com

Permalänk

Startade nyss black ops 2 och datan startade om efter 2 min. Startade sedan skyrim och datorn startade om efter 2 min där med. Så länge jag e på nätet så fungerar allt men startar jag något så startar den om sig.

Permalänk
Medlem
Skrivet av Phenix909:

Startade nyss black ops 2 och datan startade om efter 2 min. Startade sedan skyrim och datorn startade om efter 2 min där med. Så länge jag e på nätet så fungerar allt men startar jag något så startar den om sig.

1. Har du installerat senaste Chipsetdrivrutiner för moderkortet från Gigabytes hemsida?
2. Som tidigare nämnt så kanske ditt moderkort har en tidig variant av BIOS, det har kommit versioner av BIOS med bättre stöd för Richland-CPU.
3. Testa även annat program för att kolla temp, exempelvis coretemp.
4. Har du senaste drivers för ditt grafikkort?
5. Sitter verkligen kylaren ordentligt, den skall inte lyftas från cpu om man drar lite i den. Är du osäker dra upp tydlig bild på hur du satt fast den.
6. Vilket märke samt effekt har din PSU?

Permalänk

Ska bara säga att jag blev så trött över alla fel. Så nu har jag lämnat tillbaka allt. Vill gärna ha tips på bra modekort te.x vilken socket , cpu plus hur mkt ram det är allt jag behöver. Jag ska bara ha det till cod ghost och wow ungefär. Behöver inte va det värsta som jag behöver inte ha det till bf4.

Plus när jag lämnade tillbaka allt så sa han att det kanske är fel på mitt chassi, fattade inget det är nytt det med.

Permalänk
Medlem
Skrivet av Phenix909:

Ska bara säga att jag blev så trött över alla fel. Så nu har jag lämnat tillbaka allt. Vill gärna ha tips på bra modekort te.x vilken socket , cpu plus hur mkt ram det är allt jag behöver. Jag ska bara ha det till cod ghost och wow ungefär. Behöver inte va det värsta som jag behöver inte ha det till bf4.

Plus när jag lämnade tillbaka allt så sa han att det kanske är fel på mitt chassi, fattade inget det är nytt det med.

vad har du för chassi? Står lådan fritt? Har du något luftflöde in o ut ut lådan?

Skickades från m.sweclockers.com

Permalänk
Medlem

Ja bytte moderkort till polaren..
Han beställde dock i dom intern minnena jag föreslog..
Blev 8 gig Ballistix..
Värme hann vi aldrig komma till..
Väldigt mysko install av Win 7,halvägs i bland och någon gång till uppdat på Windows..
Bytte nätagg å pilla..
Höll på en vecka,minnena fanns inte med i listan som stod i manualen..
Vid bytet av minnena till Kingston som det va sagt,ja då funka allt som det skulle..
Sen funkade det inte med partionen på x-tra diskarna,troligtvis uefin som inte gilla det...
Ja självklart Win på ssd..

Inte alltid som man tror...