Trädvy Permalänk
Medlem
Registrerad
Sep 2013

MSI-laptop vill inte starta

Köpte en MSI-laptop med Win 8 för ett tag sedan och bestämde mig för att installera Windows 7. Här stötte jag på ett problem som jag inte lyckats lösa.
Jag ändrade boot-order till cd/dvd och UEFI till Legacy. När jag nu startar laptopen kommer jag inte längre än till detta felmeddelande:

Jag lyckas heller inte komma in i BIOS, har försökt ca 2367812537 gånger att spamma alla funktionsknappar och delete när startskärmen drar igång, utan resultat. Det enda jag kan komma in på innan felmeddelandet poppar upp är:

Har testat alla olika "Boot Order"

Har provat med två olika windows 7-skivor och 2 olika hårddiskar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Den har ställt in sig på pxe boot automatiskt pga att den inte har hittat något annat att boota ifrån.
Har du testat att koppla in ett USB minne eller en skiva med windows på och trycka på f11 flera gånger så fort datorn startar? Du ska då kunna välja vad du vill boota ifrån utan att behöva gå in i BIOS.

I vissa fall kan laptopen fastna i detta läge och det går då inte att komma in i varken boot menu eller BIOS.

Du kan fixa detta genom att göra en CMOS reset vilket brukar vara ganska enkelt på MSI laptops samt ej skada garantin, vilken modell har du?

De flesta modellerna har en lättillgänglig CMOS kabel som man drar ur och sätter in igen, den finns bredvid fläkten på undersidan om du tar bort bottenplattan, det är alltså inte kabeln som går från fläkten utan den andra, den borde vara tvådelad med färgerna röd och svart.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Laptopen: http://www.msi.com/product/nb/GE60-2OC.html#overview

Vilken av kablarna är det?

Tack för svar

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av nakednakedguy:

Den har ställt in sig på pxe boot automatiskt pga att den inte har hittat något annat att boota ifrån.
Har du testat att koppla in ett USB minne eller en skiva med windows på och trycka på f11 flera gånger så fort datorn startar? Du ska då kunna välja vad du vill boota ifrån utan att behöva gå in i BIOS.

I vissa fall kan laptopen fastna i detta läge och det går då inte att komma in i varken boot menu eller BIOS.

Du kan fixa detta genom att göra en CMOS reset vilket brukar vara ganska enkelt på MSI laptops samt ej skada garantin, vilken modell har du?

De flesta modellerna har en lättillgänglig CMOS kabel som man drar ur och sätter in igen, den finns bredvid fläkten på undersidan om du tar bort bottenplattan, det är alltså inte kabeln som går från fläkten utan den andra, den borde vara tvådelad med färgerna röd och svart.

Gjorde som du sa med kablen som sitter ovanför texten "SSD", men problemet kvarstår. Var det fel kabel?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Bios batteriet och dess kabel sitter här bredvid wlan kortet

Batteriet är det gula som sticker ut lite inom cirkeln.

Efter du har gjort denna reset ta då bort pxe från boot priority eller ha den sist.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av nakednakedguy:

Bios batteriet och dess kabel sitter här bredvid wlan kortet http://www.fildirekt.se/dl/1381324508.jpg
Batteriet är det gula som sticker ut lite inom cirkeln.

Efter du har gjort denna reset ta då bort pxe från boot priority eller ha den sist.

Gjorde som du sa och nu fungerar det som den ska Tack så mycket för hjälpen!!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012
Skrivet av enk3lt:

Gjorde som du sa och nu fungerar det som den ska Tack så mycket för hjälpen!!

Bra att det löste sig!

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av enk3lt:

Gjorde som du sa och nu fungerar det som den ska Tack så mycket för hjälpen!!

Hur gjorde du det? Jag har samma problem, men vet inte hur jag kan komma åt... sitter ju under, bakom, in på nåt sätt..

Skickades från m.sweclockers.com