Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2011

Glapp i nätagreggatet?

Tjena! Var väldigt längesen jag var inne på min sweclockers profil så är inte direkt uppdaterad kan man säga! Jo det är såhär att jag misstänker nu att jag har glapp i mitt nätagreggat. Det var väl en helt vanlig dag man skulle starta datorn när den inte riktigt startades upp. Många om och men så testade jag mig fram med det enda som gick igång på nätagreggatet var fläktarna/ mina neon ljus på fläktarna i ca 1 sekund sen dog den. Jag har inte direkt hållt på och klura med sladdarna eller något sådant. Men det som är lite konstigt är att om man sätter in något i USB:na på baksidan och dom har något sorts ljus så lyser den. I mitt fall så har jag min elcigg's laddare ikopplad och den lyser.

Om det är någon som vet vad detta kan bero på/ eller har varit med om samma fall så hjälp mig väldigt gärna!

Vill ni veta data specsen så säg till så postar jag dom!

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Thetiso:

Tjena! Var väldigt längesen jag var inne på min sweclockers profil så är inte direkt uppdaterad kan man säga! Jo det är såhär att jag misstänker nu att jag har glapp i mitt nätagreggat. Det var väl en helt vanlig dag man skulle starta datorn när den inte riktigt startades upp. Många om och men så testade jag mig fram med det enda som gick igång på nätagreggatet var fläktarna/ mina neon ljus på fläktarna i ca 1 sekund sen dog den. Jag har inte direkt hållt på och klura med sladdarna eller något sådant. Men det som är lite konstigt är att om man sätter in något i USB:na på baksidan och dom har något sorts ljus så lyser den. I mitt fall så har jag min elcigg's laddare ikopplad och den lyser.

Om det är någon som vet vad detta kan bero på/ eller har varit med om samma fall så hjälp mig väldigt gärna!

Vill ni veta data specsen så säg till så postar jag dom!

får datorn ström så usb-minnen lyser så ligger nog problemet på moderkortet,

annars testa med annat nätagg. det du behöver är att utesluta varje del för sig, alltså stoppa in annat nätagg testa, kolla på moderkortet om nån kondensator har brunnit eller svällt upp, luktar det bränd elektronik nånstans?

vad har du för dator? komponenter, modellnamn?

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Västsverige
Registrerad
Mar 2011

USB går ju på 5v och fläktar på 12v så funkar de, men inte datorn hade jag nog inte misstänkt nätaggregatet...

Skickades från m.sweclockers.com

Detta meddelande skrevs på en porrfylld dator, av en elak skitstövel. Det innehåller ingen praktisk eller användbar information, och skrevs faktiskt enbart för att förvilla och föra dej bakom ljuset.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2011
Skrivet av jonatan80:

får datorn ström så usb-minnen lyser så ligger nog problemet på moderkortet,

annars testa med annat nätagg. det du behöver är att utesluta varje del för sig, alltså stoppa in annat nätagg testa, kolla på moderkortet om nån kondensator har brunnit eller svällt upp, luktar det bränd elektronik nånstans?

vad har du för dator? komponenter, modellnamn?

Mina dator specs kommer nedan här!

Grafikkort: Nvidia GTX 275
Moderkort: Gigabyte GA-EP41-UD3L
Ram minnen: 4GB ingen anning vad för modell
Hårddisk: 500GB SSD
Nätaggregat: HKC USP5550

Datorn är byggd av mig. Har haft den i drygt ett halv år. Kan tilllägga att det inte luktar bränd elektronik. jag är väldigt noga med fläktar. Har en vid hårddisken, 2 stycken på baksidan, det är dom jag har tillagt själv i datan förutom då förstås processorfläkten,nättagg osv.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2011
Skrivet av fizzdan:

USB går ju på 5v och fläktar på 12v så funkar de, men inte datorn hade jag nog inte misstänkt nätaggregatet...

Skickades från m.sweclockers.com

Problemet om jag ska testa ett annat nätagg är att jag behöver 6 pins ström till mitt grafikkort! Annars kan jag inte utesluta vad som är felet.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Thetiso:

Problemet om jag ska testa ett annat nätagg är att jag behöver 6 pins ström till mitt grafikkort! Annars kan jag inte utesluta vad som är felet.

kolla om du kan få tag på nåt PCI-E grafikort i bortskänkes eller polare om dom har nåt gammalt budget skräp som ligger å samlar damm. finns bytes/bortskänkes sidor på Fejjan & liknande. alltid bra att ha ett grafikkort som inte tar extra ström om något går sönder så kan man fixa det snabbt.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2011
Skrivet av jonatan80:

kolla om du kan få tag på nåt PCI-E grafikort i bortskänkes eller polare om dom har nåt gammalt budget skräp som ligger å samlar damm. finns bytes/bortskänkes sidor på Fejjan & liknande. alltid bra att ha ett grafikkort som inte tar extra ström om något går sönder så kan man fixa det snabbt.

Tips på sådana sidor på fejjan? Jag ska försöka kolla med polarna om dom kan vara lite generösa o låta mig låna ett grafikkort av dom!

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Thetiso:

Tips på sådana sidor på fejjan? Jag ska försöka kolla med polarna om dom kan vara lite generösa o låta mig låna ett grafikkort av dom!

skriv bortskänkes eller bytes i sökrutan.
https://www.facebook.com/groups/199041960121025/?fref=ts

ilovegratis.se
www.bortskankes.se
http://www.elektronikforumet.com/forum/viewforum.php?f=11&sid...
google.se

hej Achmed Länken till bästa tråden #15549644