Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Problem med RT-AC56U och iPhone

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jan 2008

Problem med RT-AC56U och iPhone

Har nyss köpt en ny router RT-Ac56U och har stora problem med våra iphones här hemma.
Signalen på våra telefoner (iphone 4s) svajar från max till min hela tiden och efter en tid så går nätet ner helt(mottagning finns men hastigheten är noll)

Mina andra enheter(Macbook Pro och VU+ Uno) fungerar perfekt med undantag för PS3 som har lite slö hastighet.

Någon som vet vad detta kan bero på?
Är det någon inställning som jag måste ändra för att få nätet mer stabilt?
Har laddat ner senaste firmware.

MVH / Johan Wihlborg

Trädvy Permalänk
Inaktiv
Plats
Stockholm
Registrerad
Jul 2013
Skrivet av JWihlborg:

Har nyss köpt en ny router RT-Ac56U och har stora problem med våra iphones här hemma.
Signalen på våra telefoner (iphone 4s) svajar från max till min hela tiden och efter en tid så går nätet ner helt(mottagning finns men hastigheten är noll)

Mina andra enheter(Macbook Pro och VU+ Uno) fungerar perfekt med undantag för PS3 som har lite slö hastighet.

Någon som vet vad detta kan bero på?
Är det någon inställning som jag måste ändra för att få nätet mer stabilt?
Har laddat ner senaste firmware.

MVH / Johan Wihlborg

Hej,

Kör ni 2,4GHz och 5GHz-banden under samma SSID? vad har ni för inställningar på Wireless Mode, Channel Bandwidth och Control Channel?

Trädvy Permalänk
Medlem
Plats
Märsta
Registrerad
Mar 2013

iPhone 4S stödjer väl inte 5GHz-bandet? Hittade nämligen inte mitt eget 5-GHz band med min 4S, men tjejens 5:a hittade det direkt.

EDIT: Har du någon annan utrustning innan routern såsom modem/ en annan router osv?

Fractal Design Define R4 | i5 4670K | MSI Z97-S02 | Corsair 8GB | EVGA 850W | MSI 970 | SSD 180GB + 240GB | HDD 2TB

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jan 2008
Skrivet av ASUS_Caroline:

Hej,

Kör ni 2,4GHz och 5GHz-banden under samma SSID? vad har ni för inställningar på Wireless Mode, Channel Bandwidth och Control Channel?

Skrivet av boobboo:

iPhone 4S stödjer väl inte 5GHz-bandet? Hittade nämligen inte mitt eget 5-GHz band med min 4S, men tjejens 5:a hittade det direkt.

EDIT: Har du någon annan utrustning innan routern såsom modem/ en annan router osv?

Jag har samma SSID på både 2,4Ghz och 5Ghz.
Wireless Mode= Auto och b/g protection ikryssat. Innebär det att man inte kan ansluta enheter med 802.11b & g?
Channel Bandwith: 20/40
Control Chanel: Auto
Ska jag ändra något av dessa?

Ja jag har ett modem innan.

Men förväntar mig inte att Iphonen ska fungera med 5Ghz för det vet jag redan att det inte går.
Utan jag vill bara ha en stabil uppkoppling på 2,4Ghz bandet.

Trädvy Permalänk
Medlem
Plats
Märsta
Registrerad
Mar 2013

Har du trådlöst från modemet också? Sånafall måste du göra routern till en accesspunkt.

Skickades från m.sweclockers.com

Fractal Design Define R4 | i5 4670K | MSI Z97-S02 | Corsair 8GB | EVGA 850W | MSI 970 | SSD 180GB + 240GB | HDD 2TB

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jan 2008

Nej jag har kabel där i mellan

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jan 2008
Skrivet av ASUS_Caroline:

Hej,

Kör ni 2,4GHz och 5GHz-banden under samma SSID? vad har ni för inställningar på Wireless Mode, Channel Bandwidth och Control Channel?

Inga fler tips vad jag kan göra för att förbättra uppkopplingen?
Har gjort ett eget SSID för 5Ghz och flyttat över de enheter som stöder det till den där är allt superstabilt och snabbt.

Däremot mina iphones som fortfarande kopplar upp mot 2,4Ghz är supersvajigt och ömsom snabbt ömsom supersegt eller ingen uppkoppling alls.
Stapeln som visa signalen vandrar hela tiden från fullt till ingenting och tillbaka.

Provade att koppla in min gamla D-link Dir-655 och då blir allt superstabilt helt plötsligt.
Känns som att det är någon inställning som är fel. Jag vet bara inte var jag ska börja.

Trädvy Permalänk
Inaktiv
Plats
Stockholm
Registrerad
Jul 2013
Skrivet av JWihlborg:

Inga fler tips vad jag kan göra för att förbättra uppkopplingen?
Har gjort ett eget SSID för 5Ghz och flyttat över de enheter som stöder det till den där är allt superstabilt och snabbt.

Däremot mina iphones som fortfarande kopplar upp mot 2,4Ghz är supersvajigt och ömsom snabbt ömsom supersegt eller ingen uppkoppling alls.
Stapeln som visa signalen vandrar hela tiden från fullt till ingenting och tillbaka.

Provade att koppla in min gamla D-link Dir-655 och då blir allt superstabilt helt plötsligt.
Känns som att det är någon inställning som är fel. Jag vet bara inte var jag ska börja.

Kan du prova att ta bort alla sparade nätverksinställningar från era iPhones? Här finns en steg-för-steg. Inställningarna du skrev förut är samma som jag kör hemma och vi har en iPhone 4 med iOS 6 i hushållet som inte har problem med signalstyrkan. Men jag har inte b/g-protection ikryssad för det finns inga enheter som saknar stöd för n-protokollet. b/g-protection gör att både b- & g-enheter kan samexistera i samma WLAN-nät utan att b-protokollet drar ner prestandan för alla andra enheter. Om du inte heller har några enheter som saknar stöd för n-protokollet så behöver du inte ha b/g ikryssad.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jan 2008
Skrivet av ASUS_Caroline:

Kan du prova att ta bort alla sparade nätverksinställningar från era iPhones? Här finns en steg-för-steg. Inställningarna du skrev förut är samma som jag kör hemma och vi har en iPhone 4 med iOS 6 i hushållet som inte har problem med signalstyrkan. Men jag har inte b/g-protection ikryssad för det finns inga enheter som saknar stöd för n-protokollet. b/g-protection gör att både b- & g-enheter kan samexistera i samma WLAN-nät utan att b-protokollet drar ner prestandan för alla andra enheter. Om du inte heller har några enheter som saknar stöd för n-protokollet så behöver du inte ha b/g ikryssad.

Har provat allt detta nu oxå men ingen förbättring.
Det funkar enbart smärtfritt när jag står precis bredvid routern som centralt placerad i min lägenhet på 40 kvm.
Sätter jag mig i vardagsrummet så uppstår det problem direkt 3 meter ifrån routern där men jag ser den inte då.

Routern måste ju kunna sända igenom en vägg tycker man.

Finns det något nummer så jag kan ringa för support? Känns det som om något är fel på routern.
Glömt att montera antenner eller något

// Johan

Trädvy Permalänk
Inaktiv
Plats
Stockholm
Registrerad
Jul 2013
Skrivet av JWihlborg:

Har provat allt detta nu oxå men ingen förbättring.
Det funkar enbart smärtfritt när jag står precis bredvid routern som centralt placerad i min lägenhet på 40 kvm.
Sätter jag mig i vardagsrummet så uppstår det problem direkt 3 meter ifrån routern där men jag ser den inte då.

Routern måste ju kunna sända igenom en vägg tycker man.

Finns det något nummer så jag kan ringa för support? Känns det som om något är fel på routern.
Glömt att montera antenner eller något

// Johan

Beter sig mottagningen på samma sätt om du ansluter datorerna till 2,4GHz-nätet? Om de gör det så är det nog fel på de interna antennerna för 2,4GHz frekvensbandet och då RMA av routern.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Har precis samma problem som TS beskriver. Hittade du någon lösning? Riktigt frustrerande.

Trädvy Permalänk
Inaktiv
Plats
Stockholm
Registrerad
Jul 2013
Skrivet av AvessT:

Har precis samma problem som TS beskriver. Hittade du någon lösning? Riktigt frustrerande.

Hej,

Googlar man 'iphone 4S wifi problem' får läsa om ganska många med problem att bibehålla stabil wifi-anslutning oavsett router, t.o.m mot Apples äga router Airport Extreme. Så problemet kan vara hos era telefoner. Några tipsar om att tilldela fast ip till telefonerna från routern. Testa det och se om det blir bättre.
https://discussions.apple.com/thread/3415814?start=0&tstart=0