Permalänk
Medlem

H100i temp ligger högt

Tjena SweC! Jag satte precis i min nya cpu kyllare Corsair h100i och det känns som det är nått fel för det är samma temp nu som det var med min stock kylare. Idle ligger den runt 25-40c load ungefär 60-70c vad är det som kan vara fel?

Cpu intel i5 4670k Haswell

Permalänk
Medlem

Dåligt luftflöde i burken? monterat dåligt/snett?

Permalänk
Medlem

Börja med att kontrollera så att kylarblocket sitter riktigt mot CPUn.

Permalänk
Avstängd

Kolla så kylpastan inte har blivit gammal eller att du inte har haft på för mycket.

Permalänk
Medlem

Överklockad? Annars så vet jag att haswell blir varma

Permalänk
Medlem
Skrivet av Red110:

Överklockad? Annars så vet jag att haswell blir varma

Ja till 4 ghz

Permalänk
Medlem

Vilken fläkthastighet kör du fläktarna på? Använder du Corsair Link för att ställa in hastigheten? Då har du i så fall 3 lägen; Silent, Balanced och Performance. Testa att använda performance eller balanced om du kör på silent

Permalänk
Medlem

allt ska vara monterat bra bytte precis kylar pasta den är inte för gammal heller. ligger på 28c i chassit

Permalänk
Medlem
Skrivet av albindubech:

Vilken fläkthastighet kör du fläktarna på? Använder du Corsair Link för att ställa in hastigheten? Då har du i så fall 3 lägen; Silent, Balanced och Performance. Testa att använda performance eller balanced om du kör på silent

eller vad menar du med corsair link?

Permalänk
Medlem
Skrivet av RRoxen:

eller vad menar du med corsair link?

http://www.corsair.com/us/corsair-link-techzone/
Det är alltså en software som kan kontrollera fläktarna/pumpen/ljuset på din H100i. Den kan också avläsa temperaturerna
Min kompis H100i kom med en installationsskiva för Corsair Link.

Tutorial: http://www.youtube.com/watch?v=MvS4Pr3K_Gs

En fråga till: Har du kopplat fläktarna till "pumpen"?

Permalänk
Medlem
Skrivet av albindubech:

http://www.corsair.com/us/corsair-link-techzone/
Det är alltså en software som kan kontrollera fläktarna/pumpen/ljuset på din H100i. Den kan också avläsa temperaturerna
Min kompis H100i kom med en installationsskiva för Corsair Link.

Tutorial: http://www.youtube.com/watch?v=MvS4Pr3K_Gs

En fråga till: Har du kopplat fläktarna till "pumpen"?

aa jag fattade det nu med
Ja det har jag gjort

Permalänk
Medlem
Skrivet av RRoxen:

aa jag fattade det nu med
Ja det har jag gjort

Ladda ner Corsair link då och kolla vad du kör för fläkthastighet. Det är en enorm skillnad mellan Silent (1100rpm?) och Balanced/Performance (1800rpm?)

Permalänk
Medlem

Ändrade till perfomance mode, nu ligger den på 45c så samma som innan ungefär

Permalänk
Medlem
Skrivet av RRoxen:

Ändrade till perfomance mode, nu ligger den på 45c så samma som innan ungefär

Ligger den på 45 i load?

Permalänk
Medlem

nej i idle

Permalänk
Medlem

i load ligger den på 65-70c

Permalänk
Medlem

Du har exakt samma "problem" som mig fast jag har H80i och 4770k.

Permalänk
Medlem
Skrivet av KnugOlsson:

Du har exakt samma "problem" som mig fast jag har H80i och 4770k.

Förstår inte varför det blir så..

Permalänk

Jag ligger på 33 minst i idle när jag kör den på min 3930k

Permalänk
Medlem

Ligger på ca 32 grader med PC1'n i sig (29~34 grader - mätt med CoreTemp), har klockat den till 4,4, fast kör nu Balanserad energiprofil, då jag den sista tiden inte spelat något. Hade dock ungefär samma temp i idle i performance mode. Corsairs Link har jag på standardinställningar, dvs fläkarna på fixed rpm.

Permalänk
Medlem

Installerade om den 1 gång till och nu sänktes load tempen till 60c

Permalänk
Medlem

Så är det att jag har för mycket kylarpasta eller för lite kan det vara något med det?

Permalänk
Medlem
Skrivet av RRoxen:

Så är det att jag har för mycket kylarpasta eller för lite kan det vara något med det?

Hur applicerade du kylpastan? Endast ett riskorn i mitten brukar vara perfekt.

Permalänk
Medlem
Skrivet av albindubech:

Hur applicerade du kylpastan? Endast ett riskorn i mitten brukar vara perfekt.

tog ungefär 2 riskorn lite mer kanske

Permalänk
Medlem
Skrivet av RRoxen:

tog ungefär 2 riskorn lite mer kanske

Det är för mycket. Dessutom måste pasta bränna in först före man kan se hur bra det faktiskt blev.

Har du fläktarna att blåsa in på radiatorn eller ut?

Permalänk
Medlem

Gör om kylarpastan 1 gång till och ser om det hjälper lite

Permalänk
Medlem
Skrivet av KeyPakt:

Det är för mycket. Dessutom måste pasta bränna in först före man kan se hur bra det faktiskt blev.

Har du fläktarna att blåsa in på radiatorn eller ut?

har dom blåser från chassit och ut, men gör om kylarpastan då

Permalänk
Medlem

Jag har för mig att om det blåser in så sänker cpu tempsen med några grader, men resten av komponenterna höjs säkert lite också

Permalänk
Medlem
Skrivet av RRoxen:

har dom blåser från chassit och ut, men gör om kylarpastan då

Skrivet av Red110:

Jag har för mig att om det blåser in så sänker cpu tempsen med några grader, men resten av komponenterna höjs säkert lite också

Ungefär sådär brukar jag tänka när jag fixar airflowet i min maskin. Ska man ta in luften med hjälp av Radiatorn på H100i så kan det bli så att luften fastnar i chassit och det är ju inte bra

Permalänk
Medlem
Skrivet av RRoxen:

Ja till 4 ghz

spänning?`har du den på auto eller?