Datorn hittar inte hårddisken ?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Datorn hittar inte hårddisken ?

Hejsan !
Datorn kraschade tyvärr häromdagen, beställde snabbt en http://www.webhallen.com/se-sv/hardvara/146934-seagate_intern... utan vidare tanke.

Nu när jag har jag satt in den nya hårddisken och ska installera Windows 7 så dyker den inte upp som val eller i Bios.
Mitt moderkort är http://www.inet.se/produkt/1902090/asrock-z68-extreme3-gen-3 och datorn är cirka 2 år gammal.
Kan det vara så att de inte fungerar ihop eller kan jag ha gjort något fel ?
Hårddisken sitter exakt likadant som den förra.
Mvh

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Feb 2004

hittar du den i bios? om inte se till att alla sladdar sitter i , om du hittar den i bios men inte i Windows installationsprogramet se till att installera drivrutinerna för sata kontrollern.

gå in på moderkortstillverkarens hemsida och ladda ner sata drivers lägg dem sedan på en usb och installera dem under installationen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Hej!

Det första jag kom på var om du använde samma SATA kabel som den tidigare hårddisken? Kan ju vara kabeln som det är fel på, vilket det har varit för mig flera gånger innan (den har vikt sig eller varit död, etc.). Sen kan du testa att koppla in kabeln i ett annat uttag på moderkortet för att utesluta att det är själva uttaget som det är fel på. Om inget av de fungerar så har jag fler idéer hur man ska felsöka!

Mvh

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Hej ! Jag testade att byta sladd mellan dvd brännaren och hårddisken. Man ser fortfarande dvd brännaren men inte hårddisken.
När jag startade datorn så lät hårddisken (tror jag) 4-6 pip med samma mellanrum.
Kan det vara så att hårddisken är trasig ?
Det finns en liten skärm på moderkortet där det står A6 på dessutom.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011
Skrivet av Oneone:

hittar du den i bios? om inte se till att alla sladdar sitter i , om du hittar den i bios men inte i Windows installationsprogramet se till att installera drivrutinerna för sata kontrollern.

gå in på moderkortstillverkarens hemsida och ladda ner sata drivers lägg dem sedan på en usb och installera dem under installationen.

http://social.technet.microsoft.com/Forums/getfile/97441

Hej! alla sladdar sitter i men den kommer ändå inte upp i bios!
Mvh

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Hmm... Har du någon annan dator där du kan testa hårddisken på? Kan ju eventuellt vara fel på någon annan del av datorn. Har du testat någon annan strömkabel från nätagget till hårddisken?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Kan vara hårddisken som är trasig, men kan också vara en dålig sata kabel.

Kolla också upp till vilken sataport på moderkortet den är ansluten till, porten SATA3_0 är var den ska sitta helst.

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011
Skrivet av ggustavsson:

Kan vara hårddisken som är trasig, men kan också vara en dålig sata kabel.

Kolla också upp till vilken sataport på moderkortet den är ansluten till, porten SATA3_0 är var den ska sitta helst.

Sata kabel jag använde fungerade med dvd brännaren. Kan de vara fel på den ändå ?
Det där med porten ska jag kolla ! tack

Det fanns ingen port som hette SATA3_0
Det fanns SATA0_1, SATA2_3, SATA,4_5...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011
Skrivet av Dorial:

Hmm... Har du någon annan dator där du kan testa hårddisken på? Kan ju eventuellt vara fel på någon annan del av datorn. Har du testat någon annan strömkabel från nätagget till hårddisken?

Testade med en annan strömkabel och det fungerade inte bättre
Ska till en polare o testa hårddisken senare. Får väl se om den är trasig då eller om det är fel på min dator.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Om hårddisken skulle fungera hos din kompis så skulle jag gissa på att det är moderkortet som gett upp. Hojta till när du vet mer!

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Jun 2009

Hittar du disken i diskhanteraren? Om den finns där så är det bara så att den inte är formaterad, då är det bara att formatera. Annars är det något större problem.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011
Skrivet av Dorial:

Om hårddisken skulle fungera hos din kompis så skulle jag gissa på att det är moderkortet som gett upp. Hojta till när du vet mer!

Ja det ska jag ! Tack för hjälpen.
Om det är så att moderkortet är sönder. Ska man satsa på en ny dator då eller bara köpa nytt moderkort ?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Beror på vad du har för saker nu. Är du vid behov av en uppgradering? Det kanske finns garanti kvar på moderkortet också?
Du kan ju länka din spec och vad du använder datorn mest till!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av ggustavsson:

Kan vara hårddisken som är trasig, men kan också vara en dålig sata kabel.

Kolla också upp till vilken sataport på moderkortet den är ansluten till, porten SATA3_0 är var den ska sitta helst.

Skumt läste det direkt från moderkortsmanualen.

DVD har nog inte SATA 3 interface, utan bara SATA 2, kan påverka.

Skulle det visa sig vara moderkortet som har problem, så bör det räcka med ett nytt Z77 baserat.
Beror lite på vad du har i övrigt förstås..

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Okt 2002

Följ Oneones tips! Ladda ner drivrutiner för kontrollerkortet på moderkortet lägg in på ett usb minne och installera windows.

http://www.asrock.com/mb/overview.asp?cat=Download&Model=Z68%...

Om du trycker på ctrl + i vid uppstarten av datorn kommer du att komma in i raidkontrollerns konfigurations program och där kan du se hårddisken.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011
Skrivet av Dr.X:

Följ Oneones tips! Ladda ner drivrutiner för kontrollerkortet på moderkortet lägg in på ett usb minne och installera windows.

http://www.asrock.com/mb/overview.asp?cat=Download&Model=Z68%...

Om du trycker på ctrl + i vid uppstarten av datorn kommer du att komma in i raidkontrollerns konfigurations program och där kan du se hårddisken.

Ingenting händer när jag trycker på ctrl+i !
Vet inte riktigt vilka drivrutiner jag ska ladda ner om jag ska använda Windows 7 64bit ? Är det den som heter SATA RAID driver eller Rapid Storage technology driver ? Inte så haj på datorer!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011
Skrivet av willesakken:

Hittar du disken i diskhanteraren? Om den finns där så är det bara så att den inte är formaterad, då är det bara att formatera. Annars är det något större problem.

Ja, fast den dyker varken upp vid Windows Installation eller i Bios!

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Okt 2002
Skrivet av Steniz:

Ingenting händer när jag trycker på ctrl+i !
Vet inte riktigt vilka drivrutiner jag ska ladda ner om jag ska använda Windows 7 64bit ? Är det den som heter SATA RAID driver eller Rapid Storage technology driver ? Inte så haj på datorer!

Ladda ner båda och testa. Gå även in i bios och kontrollera din raid/sata inställningar är AHCI på eller av? Finns det några raid inställningar som du kan ändra på? Kan du avaktivera raid modulen i ditt moderkort? oavsett vad du har för inställningar ändra till det motsatta och se vad som händer.

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Aug 2013

Har typ samma problem jag, men bios hittar att den finns i sata 2 (där jag satt den) och jag såg den när jag skulle installera W7, men när jag öppnade windows så hittar jag den inte :/ Tips på att göra då?

CPU: Intel Core i7 4770K 3.5 GHz (Haswell) Modekort: MSI Z87-S02 Grafikkort: MSI GeForce GTX 970 4GB RAM: ADATA 16GB (2x8GB) Lagring: SSD 840 EVO 250GB, 1TB WD Nätdel: Corsair CX 750M 80+ Bronze Chassi: Fractal Design Define R4 Svart

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010
Skrivet av asonJR:

Har typ samma problem jag, men bios hittar att den finns i sata 2 (där jag satt den) och jag såg den när jag skulle installera W7, men när jag öppnade windows så hittar jag den inte :/ Tips på att göra då?

Om du har installerat Windows på en annan disk och har en ny disk i datorn som du inte hittar så ta en titt på denna tråd: http://www.sweclockers.com/forum/6-lagring/1109814-tutorial-k...

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | XB271HU | QX2710 | U2412M | Filco Majestouch MX Brown TKL

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Aug 2013
Skrivet av era909:

Om du har installerat Windows på en annan disk och har en ny disk i datorn som du inte hittar så ta en titt på denna tråd: http://www.sweclockers.com/forum/6-lagring/1109814-tutorial-k...

Tack som f*n för hjälpen! Gjorde min fredag kväll <3

CPU: Intel Core i7 4770K 3.5 GHz (Haswell) Modekort: MSI Z87-S02 Grafikkort: MSI GeForce GTX 970 4GB RAM: ADATA 16GB (2x8GB) Lagring: SSD 840 EVO 250GB, 1TB WD Nätdel: Corsair CX 750M 80+ Bronze Chassi: Fractal Design Define R4 Svart

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008
Skrivet av Steniz:

Hej ! Jag testade att byta sladd mellan dvd brännaren och hårddisken. Man ser fortfarande dvd brännaren men inte hårddisken.
När jag startade datorn så lät hårddisken (tror jag) 4-6 pip med samma mellanrum.
Kan det vara så att hårddisken är trasig ?
Det finns en liten skärm på moderkortet där det står A6 på dessutom.

Känns som en rimlig sak att kolla upp ...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011
Skrivet av Dorial:

Om hårddisken skulle fungera hos din kompis så skulle jag gissa på att det är moderkortet som gett upp. Hojta till när du vet mer!

Var hos en polare, hårddisken fungerade inte där heller. Blir väl att byta ut mot en ny ! Tack för hjälpen !

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011
Skrivet av Dorial:

Beror på vad du har för saker nu. Är du vid behov av en uppgradering? Det kanske finns garanti kvar på moderkortet också?
Du kan ju länka din spec och vad du använder datorn mest till!

Ja det känns som det snart är dags att uppgradera.
Jag använder datorn mest till att spela. Allt möjligt Bf3, WoW, LoL, skyrim osv.
Det jag har nu är:
XFX 6950 2gb
Intel i5 2500k
12gig Ram Corsair Vengance.

Behöver inte maxa alla spel, vill helst bara att de nästkommande spelen ska flytta på bra i high.
Har du några tips ?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011
Skrivet av Steniz:

Ja det känns som det snart är dags att uppgradera.
Jag använder datorn mest till att spela. Allt möjligt Bf3, WoW, LoL, skyrim osv.
Det jag har nu är:
XFX 6950 2gb
Intel i5 2500k
12gig Ram Corsair Vengance.

Behöver inte maxa alla spel, vill helst bara att de nästkommande spelen ska flytta på bra i high.
Har du några tips ?

Känns som om din dator fortfarande är väldigt stabil. Jag sitter själv på liknande setup. Tror inte att en uppgradering på CPU fronten skulle ge så mycket mer prestanda, kanske 5-10% mer samt mindre strömförbrukning men för mig så känns det ovärt. En överklockad 2500k flaskhalsar inte ens de nyaste toppkorten har jag för mig så processorn är det inga problem med!

Om du nu vill uppgradera någonting så skulle nog en ny GPU ge mest bang-per-buck, men det är inget måste för 6950 klarar definivt nya spel på high. De nya AMD korten (R9) verkar vara väldigt bra (dock är det bäst att vänta på eftermarknadskylarna) och prisvärda eller så kan man vänta på GTX780 TI som ryktas vara bättre än Titan. Om du nu skulle behöva ett nytt moderkort så skulle jag rekommendera ett Z87, med stöd för PCI-E 3.0 om du nu skulle vara intresserad i ett nytt AMD kort.

Skrivet av Steniz:

Var hos en polare, hårddisken fungerade inte där heller. Blir väl att byta ut mot en ny ! Tack för hjälpen !

Hoppas du får en ny hårddisk så snart som möjligt, samt att den inte strular!

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Dorial:

Om du nu vill uppgradera någonting så skulle nog en ny GPU ge mest bang-per-buck, men det är inget måste för 6950 klarar definivt nya spel på high. De nya AMD korten (R9) verkar vara väldigt bra (dock är det bäst att vänta på eftermarknadskylarna) och prisvärda eller så kan man vänta på GTX780 TI som ryktas vara bättre än Titan. Om du nu skulle behöva ett nytt moderkort så skulle jag rekommendera ett Z87, med stöd för PCI-E 3.0 om du nu skulle vara intresserad i ett nytt AMD kort.

Eftersom han "bara" har en Sandy Bridge CPU kan han inte utnyttja detta med PCI-e 3.0 då ju detta kommer med CPU:n i nyare INTEL-CPU:s. Dessutom har hans nuvarande (Z68) stöd för detta redan.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011
Skrivet av Jalle64:

Eftersom han "bara" har en Sandy Bridge CPU kan han inte utnyttja detta med PCI-e 3.0 då ju detta kommer med CPU:n i nyare INTEL-CPU:s. Dessutom har hans nuvarande (Z68) stöd för detta redan.

Hade ingen aning att Sandy inte hade stöd för PCI-E 3, så tack för den informationen!
Sen kunde jag ha skrivit annan information kring moderkort men valde att ta med PCI-E 3.0 utifall han var intresserad i ett nytt AMD kort, sen att hans nuvarande moderkort har stöd för det spelade ingen roll eftersom jag endast rekommenderade ett annat moderkort utifall hans nuvarande var trasigt och om han nu inte fick ett nytt på garantin. Sen att Sandy inte var kompatibelt med det...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Besökte webbhallen idag, de tog en snabbtitt på hårddisken och konstaterade att den var trasig.
Fick en ny utan problem som fungerar felfritt.
Tack för all hjälp !

Trädvy Permalänk
Medlem
Plats
uppsala
Registrerad
Nov 2002

Hittar inte hårddisken

Start/Datorn/högerklicka/Hantera!
Här borde du se din nya hårdisk ,Snabbformatera ntfs och låt datorn ge id-betäckningen c/D/E/F/I så syns den sen i fönstret.
Detta gäller om den syns i bios/eller device men inte under den här datorn.
Annars kan det vara satadrivisarna eller kablarna.
mvh Walle

walle