Till er som har 290x har ni några problem

Permalänk

Till er som har 290x har ni några problem

Hej undrar om ni med 290x har problem. ..
Det har jag bluscreen mm

Permalänk
Medlem
Skrivet av Jimmy_johansson:

Hej undrar om ni med 290x har problem. ..
Det har jag bluscreen mm

Jag vet hur det känns när man skruvat in sin nya fina hårdvara och sen drabbas av bluescreens. Mitt tips är att köra driversweeper och ta bort allt gammalt som kan ligga kvar. Ibland ligger det saker där även om det är ett nybygge då windows kan ha petat dit nån generic drivare. Sen uppdatera windows om det finns några på windows update. Se till att din BIOS är den senate versionen och rensa sedan CMOS. Kolla så du kopplat rätt så ditt kort får ström som det ska.
Kör en windows repair och något bra program som rensar och lagar ditt register.

En nyinstallation av Windows ska inte behövas, utan är verkligen sista utvägen.

Att ditt kort skulle vara trasigt är det väldigt låg risk för. DOA är extremt ovanligt nu för tiden.

Hoppas du får fart på grejorna, njut av ditt nya kort.

Skickades från m.sweclockers.com

Permalänk
Skrivet av drefk2000:

Jag vet hur det känns när man skruvat in sin nya fina hårdvara och sen drabbas av bluescreens. Mitt tips är att köra driversweeper och ta bort allt gammalt som kan ligga kvar. Ibland ligger det saker där även om det är ett nybygge då windows kan ha petat dit nån generic drivare. Sen uppdatera windows om det finns några på windows update. Se till att din BIOS är den senate versionen och rensa sedan CMOS. Kolla så du kopplat rätt så ditt kort får ström som det ska.

Att ditt kort skulle vara trasigt är det väldigt låg risk för. DOA är extremt ovanligt nu för tiden.

Hoppas du får fart på grejorna, njut av ditt nya kort.

Skickades från m.sweclockers.com

Ny installation av både w8.1 och w7 ...så jävla surt aldrig haft problem innan både kört 7970 i cf och trifire

Permalänk
Medlem
Skrivet av Jimmy_johansson:

Ny installation av både w8.1 och w7 ...så jävla surt aldrig haft problem innan både kört 7970 i cf och trifire

Lycka till och rapportera gärna om hur du löste problemet, för det kommer du att göra. Det gynnar alla, r290x köpare eller inte.

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Jimmy_johansson:

Ny installation av både w8.1 och w7 ...så jävla surt aldrig haft problem innan både kört 7970 i cf och trifire

Men du har uppdaterat BIOS/UEFI?

Permalänk
Skrivet av Bordsvatten:

Men du har uppdaterat BIOS/UEFI?

Nej

Permalänk

Flashat bios till de senaste in med w8.1 igen får se hur det går

Permalänk
Medlem
Skrivet av Jimmy_johansson:

Flashat bios till de senaste in med w8.1 igen får se hur det går

Hur gick det?

Permalänk
Skrivet av Bordsvatten:

Hur gick det?

Det gick åt helvete bf3 kraschar direkt...

Permalänk

jag får 0xa0000001 hela tiden med 13.11 v1 .v3.v6 ...........vad i helvete är det frågan om

Permalänk
Hjälpsam

Ge oss mer information, vad har du för grejer tex nätdel?
Kör du med de drivare som följde med kortet?
Kör utan överklock, ladda in BIOS deafultinställningar, håll Windows uppdaterat. installera senaste drivrutiner till moderkortet, uppdatera DirectX.
Kör Windows Memory Diagnostic (skriv ordet i sökrutan).

Permalänk

ett long shot!

Hej, på mitt 6970 för ett par år sedan var jag tvungen att alltid börja med att installera drivare från skiva som jag fick med kortet om jag hade ominstallerat windows.

Fick Bsodar tills jag installerade med drivarna ifrån skivan!

Annars är ju en klassiker att bara spara det viktigaste och köra en ren ominstallation, det gör alltid jag vid uppgraderingar.

Permalänk
Avstängd

Testa höja volten på kortet, brukar alltid lösa 90% av alla problem om så fotsulorna på chassit sitter löst

Permalänk

Asus p8p67 ws (ny flasha de bios)
2600k default
8gb ram Corsair xms3
Corsair 1200 psu
1x corsair 120 gb ssd
1x kingston 120 gb ssd
Xfx r9 290x
Windows 7 ultimate
Windows 8.1 64

Spelar ingen roll vad jag gör har kört om rena installationer säker 10 gånger nu i helgen ...kört grafik drivare från skiva . . Amds hemsida 13.11 v1.v3.v6

Permalänk
Medlem

Ja prova om problemet uppstår i en annan dator, för att utesluta att det är själva grafikkortet som är trasigt.

Permalänk
Hjälpsam
Skrivet av Sturenorth:

Hej, på mitt 6970 för ett par år sedan var jag tvungen att alltid börja med att installera drivare från skiva som jag fick med kortet om jag hade ominstallerat windows.

Fick Bsodar tills jag installerade med drivarna ifrån skivan!

Annars är ju en klassiker att bara spara det viktigaste och köra en ren ominstallation, det gör alltid jag vid uppgraderingar.

Om inte TS gjort det bör han testa, de drivarna är skräddarsydda för det kortet.

Permalänk

Viola!

l2g

Googlade ditt mobo med bsods och kom till en tomshardware där personen fick bsod med indikation på att det var något hårdvarufel.

Efter en massa trixande och ingen lösning som fungerade köpte personen tills slut ett nytt och gick tillbaka med det dåliga och problemen försvann.

Permalänk
Skrivet av Sturenorth:

l2g

Googlade ditt mobo med bsods och kom till en tomshardware där personen fick bsod med indikation på att det var något hårdvarufel.

Efter en massa trixande och ingen lösning som fungerade köpte personen tills slut ett nytt och gick tillbaka med det dåliga och problemen försvann.

Jag har aldrig haft några problem med min dator tills jag satte 290x i datorn ....har som jag skrivit innan 600 serien och 700 serien i crossfire uppsättningar ...alltid funkat fel fritt....känner nu att det blir att skicka till baka 290x kortet och köra på 2 st 7970 igen eller gå över till nvidia ....för fel koden 0xa000001 verkar vara ati problem

Permalänk
Skrivet av Ratatosk:

Ge oss mer information, vad har du för grejer tex nätdel?
Kör du med de drivare som följde med kortet?
Kör utan överklock, ladda in BIOS deafultinställningar, håll Windows uppdaterat. installera senaste drivrutiner till moderkortet, uppdatera DirectX.
Kör Windows Memory Diagnostic (skriv ordet i sökrutan).

Check

Permalänk
Medlem

http://forums.guru3d.com/showthread.php?t=379505
Rekommenderar detta lilla programmet om du ska installera nytt grafikkort och/eller ny drivrutin

Permalänk
Medlem
Skrivet av Jimmy_johansson:

Jag har aldrig haft några problem med min dator tills jag satte 290x i datorn ....har som jag skrivit innan 600 serien och 700 serien i crossfire uppsättningar ...alltid funkat fel fritt....känner nu att det blir att skicka till baka 290x kortet och köra på 2 st 7970 igen eller gå över till nvidia ....för fel koden 0xa000001 verkar vara ati problem

Du kan inte bara testa och ominstallera Windows? Lägg över alla viktiga mappar på en annan hårddisk så länge om du inte redan har det!

Permalänk
Skrivet av wipen96:

Du kan inte bara testa och ominstallera Windows? Lägg över alla viktiga mappar på en annan hårddisk så länge om du inte redan har det!

Formaterat ca 10 gånger i helgen både med w7 och w8

Permalänk
Medlem
Skrivet av Jimmy_johansson:

Formaterat ca 10 gånger i helgen både med w7 och w8

Det kan ju faktiskt vara fel på kortet, inget ovanlig med det.

Permalänk
Skrivet av Blackie:

Det kan ju faktiskt vara fel på kortet, inget ovanlig med det.

Kortet åker tillbaka och så blir det 7970 matrix i cf. ..det vet jag funkar i alla fall..dessutom får man ju bättre prestanda med 2 7970 än ett 290x. ....fan vilken jävla helg för inget

Permalänk
Medlem
Skrivet av Jimmy_johansson:

Kortet åker tillbaka och så blir det 7970 matrix i cf. ..det vet jag funkar i alla fall..dessutom får man ju bättre prestanda med 2 7970 än ett 290x. ....fan vilken jävla helg för inget

Tråkigt att höra, jag är mycket nöjd med mitt 290, än sålänge. Dock är drivrutinerna inte riktigt 100 än....

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av Blackie:

Det kan ju faktiskt vara fel på kortet, inget ovanlig med det.

Jag hävdar motsatsen. Jämför man med för bara 10 år sen så är antalet DOA kort försvinnande liten

EDIT: men det är klart, jag kör ju Nvidia. Fan, jag försökte men kunde inte låta bli

Permalänk
Medlem
Skrivet av ateist75:

Tråkigt att höra, jag är mycket nöjd med mitt 290, än sålänge. Dock är drivrutinerna inte riktigt 100 än....

Skickades från m.sweclockers.com

Drivrutiner laggar ju nästan alltid efter, oavsett tillverkare. Jag tycker det är riktigt dåligt att de stressar ut korten men inte kan ta sig lite mer tid och fila till drivarna innan släpp

Permalänk
Avstängd
Skrivet av drefk2000:

Drivrutiner laggar ju nästan alltid efter, oavsett tillverkare. Jag tycker det är riktigt dåligt att de stressar ut korten men inte kan ta sig lite mer tid och fila till drivarna innan släpp

Releasedatum för R9 290X var 24 oktober medans releasedatum för den drivrutin som hade support för kortet var 25 oktober. En dag skilde det. Ganska bra om du frågar mig.

Permalänk
Medlem
Skrivet av Mars SSX:

Releasedatum för R9 290X var 24 oktober medans releasedatum för den drivrutin som hade support för kortet var 25 oktober. En dag skilde det. Ganska bra om du frågar mig.

Nej, inte om drivrutinen inte funkar som den ska. Det var min poäng.

Support för Titan kom i en drivrutin som släpptes innan kortet själv, men det tog 5-6 uppdateringar innan man kunde påstå att det fungerade tillfredställande

Permalänk
Avstängd
Skrivet av drefk2000:

Nej, inte om drivrutinen inte funkar som den ska. Det var min poäng.

Support för Titan kom i en drivrutin som släpptes innan kortet själv, men det tog 5-6 uppdateringar innan man kunde påstå att det fungerade tillfredställande

Den fungerar perfekt för mig. Jag skulle till och med påstå att det fungerar bättre nu än när jag körde Nvidia.