Permalänk

Orimligt höga CPU temperaturer

Tjena..

KORTFATTAT PROBLEM FÖR ER SOM INTE VILL/ORKAR LÄSA HELA STORYN:

Otroligt låg fps i mina spel med fpsdrop konstant och CPUn / kärnorna är 80-90 grader varma minst under spel och 70 i idle. När jag (t.ex) tar upp steamfönstret i windows och drar runt det, laggar det efter det och graderna går upp 15-20 C. WTF?

STORYN

Köpte ett (mer eller mindre) monster för snart ett år sedan för att kunna spela som aldrig förr och streama på vägen. Redan från dag ett fick jag problem. Streaming kunde jag glömma, BSOD stup i kvarten och köpet av ett windows 8 när jag spela slog mig som ett slag i ansiktet. Notera dock, hade aldrig FPS-drops utan datorn hade problem i andra mörka hörn. Det visade sig vara ramminnena.

Jahopp. Skickade in hela skiten på service hos min återförsäljare (inet.se) och bad dem fixa det som var fel. De bytte ut mina ramminnen och körde något, enligt dem, prestandatest på datorn så allt fungerade. Fick tillbaka den efter ca 1 månad, lyrisk över att jag nu skulle få leva min dröm som jag trodde skulle bli sann i och med det här monsterkapet. Betalade till och med deras faktura även fast detta, i mitt tycke, skall ingå i garantin (för fan). Icket. Visst, har aldrig fått en BSOD efter jag fick tillbaka den, men jag har FPS-droppat i sinnes i dem spel jag spelar. I mitt fall Dota 2, CS:GO och FIFA 14.

Har kört på nån vecka sen jag fick tillbaka den men igår bestämde jag mig för att nu får det vara nog. Formaterade datorn och uppdaterade alla drivrutiner. Ingen skillnad. Tankade CORETEMP och den visar på att all temperatur är normal, förutom i CPU och mina 6 olika kärnor, där visar den MINST 90grader när jag spelar och 70-90 grader i idle. När jag sitter och stirrar på skrivbordet pressar CPUn ett jävla bastupass??

Formaterade datorn igen, uppdaterade drivrutiner, uppdaterade BIOS, ÖPPNADE datorn och dammsög den, öppnat en sida på chassit för att få bättre luftflöde (inte fan vet jag, jag suger på detta), kollade så SAMTLIGA fläktar fungerar på maxfart, upptäckte att KYLAREN satt löst (de hade inte skruvat fast den ordentligt när jag skickade in den) så jag tog bort den, kollade till kylpastan som enligt en datorkunnig såg ut att vara i kulinarisk perfektion både under kylaren och på processorn.

Börjar bli less på den här SKIIITEN nu med den här datorn som ska kunna dra ett malmtåg efter sig utan att fallera.

Processor: Intel Core i7 3930K 3.2GHz
Moderkort: ASRock X79 Extreme4
Grafikkort: ASUS GeForce GTX 680 4096MB DirectCUII +
RAM: KINGSTON minnen som enligt inet.se ska vara likvärdiga som Corsair 16GB (2x8192MB) CL9 1866Mhz DOMINATOR
Kylare: Arctic Cooling Freezer i30
Datorstol: IKEA 3000

Sjukt uppskattat för varje svar ni har att ge. Kommer inom kort att ringa och hota INET.SE med konsumentverket.

Ha en fortsatt trevlig kväll.

Permalänk

Byt kylpastan, kolla så att allt stämmer med kylaren

EDIT: om detta inte gör något åt saken, be om en ny processor

Permalänk
Medlem

Efter du har tagit bort kylaren så får du lägga på ny pasta.
Borde dock inte ge så höga temperaturer ändå.
Kollat så inte frekvensen är högre än den ska vara? Kolla spänning och frekvens under belastning m.h.a. CPU-z.

Liten notis såhär på slutet; dammsug inte din monsterdator, det kan bli dess död.

Permalänk

Tänkte just på det där med frekvensen och volt etcetc. Skall kollas!! Tack.

Ang. dammsugningen haha, så du inte tror att jag är en datormördare, så dammsög jag endast fläktarna i extrem aktsamhet.

Tack för svar!

Permalänk
Entusiast

Som sagt, kylpastan måste bytas ut och dammsug för f*n aldrig datorn igen.
Det kan ge upphov till mängder med skador.

Det är nog inte mer avancerat än att det från början var en defekt processor, du fick tillbaka en fungerande processor som hade en lös kylare och nu så är kylpastan i dåligt skick.

Permalänk
Medlem

"Datorstol: IKEA 3000"
Haha

Permalänk
Skrivet av Uzanar:

Som sagt, kylpastan måste bytas ut och dammsug för f*n aldrig datorn igen.
Det kan ge upphov till mängder med skador.

Det är nog inte mer avancerat än att det från början var en defekt processor, du fick tillbaka en fungerande processor som hade en lös kylare och nu så är kylpastan i dåligt skick.

Som sagt, tog ut fläktarna och dammsög dem, inget annat ))

Ang. processorn. Allt fungerade PRIMA innan jag skickade in den. FPSen flöt som aldrig förr och kylpastan myste på. Det var när jag fick tillbaka den från supporten som fps-dropsen och temperaturerna har höjts. Innan var det endast fel på ramminnena och de bytte inte ut något annat sa dem.

Tack för svar!

Permalänk
Entusiast
Skrivet av Ploppmanneten:

Som sagt, tog ut fläktarna och dammsög dem, inget annat ))

Ang. processorn. Allt fungerade PRIMA innan jag skickade in den. FPSen flöt som aldrig förr och kylpastan myste på. Det var när jag fick tillbaka den från supporten som fps-dropsen och temperaturerna har höjts. Innan var det endast fel på ramminnena och de bytte inte ut något annat sa dem.

Tack för svar!

Som sagt, byt ut kylpastan, tycker det är ganska självklart att du har höga temperaturer för tillfället då du har återanvänt kylpasta

Permalänk
Skrivet av Uzanar:

Som sagt, byt ut kylpastan, tycker det är ganska självklart att du har höga temperaturer för tillfället då du har återanvänt kylpasta

Skall göras imorn! Tack! Hur menar du med återanvänt kylpasta? När har jag gjort det?

Permalänk
Entusiast
Skrivet av Ploppmanneten:

Skall göras imorn! Tack! Hur menar du med återanvänt kylpasta? När har jag gjort det?

"upptäckte att KYLAREN satt löst (de hade inte skruvat fast den ordentligt när jag skickade in den) så jag tog bort den, kollade till kylpastan som enligt en datorkunnig såg ut att vara i kulinarisk perfektion både under kylaren och på processorn."

Tar det som att du återanvände kylpastan eller...?

Permalänk
Skrivet av Uzanar:

"upptäckte att KYLAREN satt löst (de hade inte skruvat fast den ordentligt när jag skickade in den) så jag tog bort den, kollade till kylpastan som enligt en datorkunnig såg ut att vara i kulinarisk perfektion både under kylaren och på processorn."

Tar det som att du återanvände kylpastan eller...?

Är inte så familjär med det uttrycket, men det jag gjorde i en enklare förklaring var att det var en skruv lös så den gick att vicka på. Så jag skruvade upp hela kylaren och kollade hur mycket kylpasta som satt där och om dem hade gjort något. Sen satt jag tillbaka kylaren och skruvade åt den ordentligt.

Måste man byta kylpasta varje gång man tar av och på den eller? Och i såfall ser jag inte hur detta kan vara problemet eftersom jag hade lika höga temperaturer innan jag gjorde detta och hade inga problem innan jag skickade iväg datorn. Och det enda dem gjorde med datorn var att byta ramminnen (sa dem iaf hehe...) kanske kan vara så att dem lyft på den och glömt byta kylpasta

Permalänk
Entusiast
Skrivet av Ploppmanneten:

Måste man byta kylpasta varje gång man tar av och på den eller?

Ja, det är starkt rekommenderat

Hur du applicerar kylpasta:

Permalänk
Medlem
Skrivet av Ploppmanneten:

Är inte så familjär med det uttrycket, men det jag gjorde i en enklare förklaring var att det var en skruv lös så den gick att vicka på. Så jag skruvade upp hela kylaren och kollade hur mycket kylpasta som satt där och om dem hade gjort något. Sen satt jag tillbaka kylaren och skruvade åt den ordentligt.

Måste man byta kylpasta varje gång man tar av och på den eller? Och i såfall ser jag inte hur detta kan vara problemet eftersom jag hade lika höga temperaturer innan jag gjorde detta och hade inga problem innan jag skickade iväg datorn. Och det enda dem gjorde med datorn var att byta ramminnen (sa dem iaf hehe...) kanske kan vara så att dem lyft på den och glömt byta kylpasta

Du får luftbubblor mellan kylare och processor vilket isolerar och värmen leds då inte till processorn.
Att du har samma temps nu som när kylaren satt löst tyder alltså på att du har ganska mycket luftbubblor mellan och att lägga på ett nytt lager kylpasta nog kommer hjälpa.

Permalänk
Skrivet av Uzanar:

Ja, det är starkt rekommenderat

Hur du applicerar kylpasta:
http://www.youtube.com/watch?v=-hNgFNH7zhQ

Tack ska du ha! Detta skall göras imorgon. Kommer även att kolla volten osvosv ikväll för att utesluta det. Uppdaterar efter detta för er eventuella läsare som söker svar med liknande problem!

Permalänk
Entusiast
Skrivet av Ploppmanneten:

Är inte så familjär med det uttrycket, men det jag gjorde i en enklare förklaring var att det var en skruv lös så den gick att vicka på. Så jag skruvade upp hela kylaren och kollade hur mycket kylpasta som satt där och om dem hade gjort något. Sen satt jag tillbaka kylaren och skruvade åt den ordentligt.

Måste man byta kylpasta varje gång man tar av och på den eller? Och i såfall ser jag inte hur detta kan vara problemet eftersom jag hade lika höga temperaturer innan jag gjorde detta och hade inga problem innan jag skickade iväg datorn. Och det enda dem gjorde med datorn var att byta ramminnen (sa dem iaf hehe...) kanske kan vara så att dem lyft på den och glömt byta kylpasta

Så fort du lyfter kylaren från CPU:n är kylpastan förbrukad. Innan du monterar kylaren igen måste du ta bort den gamla pastan (med T-röd eller liknande) och applicera ny.

Permalänk
Skrivet av HurMycket:

Så fort du lyfter kylaren från CPU:n är kylpastan förbrukad. Innan du monterar kylaren igen måste du ta bort den gamla pastan (med T-röd eller liknande) och applicera ny.

Ah, det visste jag inte! Tack. Min teori är att dem måste ha tagit bort kylaren när de satt dit nya ramminnen och glömt sätta på ny kylpasta (puckon, de borde veta det ) Är ganska övertygad utifrån allas svar att detta kommer att lösa problemet imorgon. Thanks!

Permalänk
Medlem
Skrivet av Jagheter:

"Datorstol: IKEA 3000"
Haha

Ja men den är ju lätt både den dyraste och mest avancerade komponenten, i hela hans datorhörna

Permalänk
Medlem
Skrivet av Lifooz:

Ja men den är ju lätt både den dyraste och mest avancerade komponenten, i hela hans datorhörna

Hahaha, nu var du väl ändå taskig

Permalänk
Skrivet av Jagheter:

Hahaha, nu var du väl ändå taskig

Men ack så korrekt. Det är förmodligen den enda komponenten i min datorhörna som faktiskt fungerar som den ska.

Permalänk
Medlem
Skrivet av Ploppmanneten:

Men ack så korrekt. Det är förmodligen den enda komponenten i min datorhörna som faktiskt fungerar som den ska.

Men det är ju bättre än ingenting.

Permalänk

UPPDATERING:

Har nu tagit bort den gamla kylpastan och satt dit nytt. Ingen förändring med temperaturerna på CPUn...

Permalänk
Medlem
Skrivet av Ploppmanneten:

UPPDATERING:

Har nu tagit bort den gamla kylpastan och satt dit nytt. Ingen förändring med temperaturerna på CPUn...

Går fläkten som den ska? Startar fläkten? Låter som om det antingen är:

1. Fläktfel eller
2. CPU fel eller
3. CPU temp sensorfel

Permalänk
Skrivet av jnsson:

Går fläkten som den ska? Startar fläkten? Låter som om det antingen är:

1. Fläktfel eller
2. CPU fel eller
3. CPU temp sensorfel

Alla fläktar funkar perfekt, kan väl vara sensorfel antar jag, men då vet jag inte varför jag fpsdroppar och laggar i allt jag gör/spelar.

Permalänk
Medlem

Kylaren satt löst,
och du får inte någon förbättring av temperaturerna när du satt fast den.

Det tycker jag tyder på att kylaren fortfarande inte sitter som den ska.

Kontrollera att alla fästdetaljer sitter som de ska,
(enligt monteringsinstruktion till CPU-kylare), och att kylflänsen ligger hårt an mot CPUn.

Fo3

Permalänk
Skrivet av FatherOfThree:

Kylaren satt löst,
och du får inte någon förbättring av temperaturerna när du satt fast den.

Det tycker jag tyder på att kylaren fortfarande inte sitter som den ska.

Kontrollera att alla fästdetaljer sitter som de ska,
(enligt monteringsinstruktion till CPU-kylare), och att kylflänsen ligger hårt an mot CPUn.

Fo3

Bra svar. Delar din teori. Vet dock inte hur jag ska gå tillväga för att den ska sitta fast. Får väl ta kontakt med nåt kylarsnille Tack.

Permalänk
Medlem
Skrivet av Ploppmanneten:

UPPDATERING:

Har nu tagit bort den gamla kylpastan och satt dit nytt. Ingen förändring med temperaturerna på CPUn...

Ser att du har en Freezer i30 kylare. Jag installerade AMD varianten av denna kylare till min bror. Hans temps är helt superb. Så kanske fått ett måndagsex med dålig kontaktyta? På AMD är den ganska pillig att installera vet inte hur Intel varianten är. Hur applicerade du kylpastan? Arctic Cooling rekommenderar att man lägger en liten sträng på varje heatpipe om man tittar i manualen, detta för att det inte ska bli gap emellan dessa när kylpastan trycks ut som jag förstått de.

Det tål dock att sägas att jag inte följde detta första gången utan bara lade ett en blob kylpasta i mitten på CPU:n och lät trycker göra jobbet. När jag byte moderkort till min broder nyligen valde jag och min polare att följa Arctics manual dock. Tempsen blev faktiskt bättre, de var bra förut också, men blev än bättre.

http://youtu.be/1WclQI4-slA?t=8m35s video som visar vad jag menar.

Permalänk
Skrivet av Eltarion:

Ser att du har en Freezer i30 kylare. Jag installerade AMD varianten av denna kylare till min bror. Hans temps är helt superb. Så kanske fått ett måndagsex med dålig kontaktyta? På AMD är den ganska pillig att installera vet inte hur Intel varianten är. Hur applicerade du kylpastan? Arctic Cooling rekommenderar att man lägger en liten sträng på varje heatpipe om man tittar i manualen, detta för att det inte ska bli gap emellan dessa när kylpastan trycks ut som jag förstått de.

Det tål dock att sägas att jag inte följde detta första gången utan bara lade ett en blob kylpasta i mitten på CPU:n och lät trycker göra jobbet. När jag byte moderkort till min broder nyligen valde jag och min polare att följa Arctics manual dock. Tempsen blev faktiskt bättre, de var bra förut också, men blev än bättre.

http://youtu.be/1WclQI4-slA?t=8m35s video som visar vad jag menar.

Japp, helt korrekt. Satt också standardklicken först. Det resulterade i typ 30fps och 90 grader konstant med otroligt lagg. Öppnade då datorn igen och såg att kylpastan inte alls hade pressats ut. Googlade då runt lite och hittade exakt den videon och gjorde på det sättet (enligt arctics rekommendationer), då blev temperaturerna bättre och återgick till 70 i idle och 90 vid spel. Ändå inte godkänt. Är lite lur på att det faktiskt är kylaren som inte sitter rätt och det därför inte blir intakt... Även fast jag skruvat och lirkat riktigt ordentligt.

EDIT: Haha, såg nu att det faktiskt även var exakt den videon jag följde senast.

Permalänk
Medlem
Skrivet av Ploppmanneten:

Japp, helt korrekt. Satt också standardklicken först. Det resulterade i typ 30fps och 90 grader konstant med otroligt lagg. Öppnade då datorn igen och såg att kylpastan inte alls hade pressats ut. Googlade då runt lite och hittade exakt den videon och gjorde på det sättet (enligt arctics rekommendationer), då blev temperaturerna bättre och återgick till 70 i idle och 90 vid spel. Ändå inte godkänt. Är lite lur på att det faktiskt är kylaren som inte sitter rätt och det därför inte blir intakt... Även fast jag skruvat och lirkat riktigt ordentligt.

EDIT: Haha, såg nu att det faktiskt även var exakt den videon jag följde senast.

Vet inte hur installationen är på Intel versionen som sagt, men kanske är något steg du missat eller som blivit fel, som gör att den inte spänner som den ska.
Jag hade nog skruvat av allt igen, kollat över det med manualen och installerat allt igen.