Permalänk

Prime 95, stabilt?

Har kört prime 95 i över en timme och allt är stabilt.
60 c max temp.

Har problem med att datorn kraschar 1-2 ggr var kväll. (Den fryser sig)

Saker som jag prövat:
Prime95, ram och cpu test. cpu max temp 60 c. ingen krasch.
Nya drivisar för gpu ljudkort osv.

Ökat voltage på ram, cpu, gpu.

Börjar tro att det är fel på t.ex. hårddisk, moderkort eller liknande.

Några förslag på hur jag kan fortsätta min felsökning?

Permalänk
Medlem

En bra start hade varit om du gett oss namnen på din komponenter.

Permalänk
Medlem

Händer det bara i spel?

Testa byta RAM, har för mig att jag läste om någons dator som kraschade, men enbart i spel.

Permalänk
Medlem
Skrivet av XhovercatX:

Har kört prime 95 i över en timme och allt är stabilt.
60 c max temp.

Har problem med att datorn kraschar 1-2 ggr var kväll. (Den fryser sig)

Saker som jag prövat:
Prime95, ram och cpu test. cpu max temp 60 c. ingen krasch.
Nya drivisar för gpu ljudkort osv.

Ökat voltage på ram, cpu, gpu.

Börjar tro att det är fel på t.ex. hårddisk, moderkort eller liknande.

Några förslag på hur jag kan fortsätta min felsökning?

En timme Prime95 är inte tillräckligt för att testa stabiliteten. Kör minst 12-24 timmar.

Permalänk
Medlem
Skrivet av Tarrgoth:

En timme Prime95 är inte tillräckligt för att testa stabiliteten. Kör minst 12-24 timmar.

24h är nog lite over the top men 12 i alla fall.

Permalänk
Medlem

Kör intelburntest med så mycket minne som möjligt samtidigt som du kör occt på gpun. Kör även memtest för att se så minnet inte är trasigt. Kan ju även vara något som te.x drivrutiner som jävlas.
skriv ner felkoden nästa gång det händer och googla på den.

Skickades från m.sweclockers.com

Permalänk
Skrivet av albindubech:

En bra start hade varit om du gett oss namnen på din komponenter.

Dator:
Moderkort:

CPU:

minne: (4x2 GB)

GPU:

HDD:
1 x 600GB
1 x 300GB

Ljudkort:
audigy 2zs

750 watt PSU

Permalänk
Skrivet av xGreenRed:

Händer det bara i spel?

Testa byta RAM, har för mig att jag läste om någons dator som kraschade, men enbart i spel.

Det händer helt random. Även ibland när datorn bara står i idle, eller när jag lyssnar på musik på spotify. Kan hända precis när som

Permalänk
Medlem
Skrivet av XhovercatX:

Dator:
Moderkort:
http://i42.tinypic.com/sov32c.png

CPU:
http://i41.tinypic.com/33pfvus.png

minne: (4x2 GB)
http://i40.tinypic.com/1xab8.png

GPU:
http://i44.tinypic.com/2lswkkx.png

HDD:
1 x 600GB
1 x 300GB

Ljudkort:
audigy 2zs

750 watt PSU

Dold text

Du har tyvärr samma problem som jag, vi har båda för dåliga moderkort för överklockning. Vill du ha en stabil klock med så hög volt så måste du tyvärr köpa nytt moderkort.

Permalänk
Medlem
Skrivet av Zeuxlarsson:

24h är nog lite over the top men 12 i alla fall.

Min klock kraschade efter 22 timmar i prime95

Permalänk
Skrivet av albindubech:
Dold text

Du har tyvärr samma problem som jag, vi har båda för dåliga moderkort för överklockning. Vill du ha en stabil klock med så hög volt så måste du tyvärr köpa nytt moderkort.

au, okey! Kör på stock settings ett tag och ser om de slutar.

Får väl bli utan oc då...

Permalänk
Medlem
Skrivet av YamahaDGX630:

Min klock kraschade efter 22 timmar i prime95

Jo men när sitter man och belastar CPU 100% i 22 timmar non-stop?

Körde 10 timmar, kände att mer ej var nödvändigt. Går att diskutera i evigheter hur länge man bör köra dock

Permalänk
Medlem
Skrivet av Xiqt:

Jo men när sitter man och belastar CPU 100% i 22 timmar non-stop?

Körde 10 timmar, kände att mer ej var nödvändigt. Går att diskutera i evigheter hur länge man bör köra dock

Men en processor som matas med för låg spänning kan/kommer räkna fel och då får du korrupta filer och eventuellt korrupt OS. Men generellt sett skulle jag säga att stabilitet i 12h prime95 är tillräckligt för att kalla överklockningen stabil.

Permalänk
Medlem
Skrivet av XhovercatX:

au, okey! Kör på stock settings ett tag och ser om de slutar.

Får väl bli utan oc då...

Du kan OC'a litegrann men inte för mycket bara. Testa 3,8 eller 3,9GHz med runt 1.4 eller strax över i vcore. För mig så funkar till och med 4GHz med 1.4 vcore men jag hade antagligen tur med min processor

Permalänk
Medlem

jag måste haft väldig tur med min 965:a körs stabilt på 4.0GHz @ stock volt (vad den nu är på 1.35?)

Permalänk
Medlem
Skrivet av lowngcawt:

jag måste haft väldig tur med min 965:a körs stabilt på 4.0GHz @ stock volt (vad den nu är på 1.35?)

Stock kan ibland betyda auto och auto är farligt.

Permalänk
Medlem
Skrivet av Zeuxlarsson:

Stock kan ibland betyda auto och auto är farligt.

fast i detta fallet så är det ställd på 1.35 om jag inte minns fel, inte jag som änvänder den längre utan den fick sambon använda till hennes "nya" burk.

Ställer aldrig något på auto, vill ju inte bränna kretsar hit och dit.

Permalänk
Skrivet av lowngcawt:

jag måste haft väldig tur med min 965:a körs stabilt på 4.0GHz @ stock volt (vad den nu är på 1.35?)

Löste problemet, det var fel på hårddisken!