Permalänk

Phenom II x2 plötsligt låst

Amd phenom II x2 550 3.1 ghz

Igår fick jag för mig att ladda ner lite nyare spel och kom helt plödsligt på att jag kanske kunde tweaka lite. Det första jag gjorde (och detta är jag helt säker på!!!!) var att jag ENDAST drog upp multipeln för att öka ett par hundra mhz, inga spänningar eller andra frekvenser. startade ett spel och fick blue screen. Låg spänning kanske. Jag har på boot failure skydd så allting nollställdes och jag började pyssla med annat. Bla. installera om win 7.

Efter det kom jag helt plödsligt på att jag kunde låsa upp till fyra kärnor. Det gick galant alla, jag fick då en Phenom II x4 b50 om jag minns rätt. Kom in i windows och allt.

MEN! Nu kan jag inte höja multipel längre, varken i bios eller Amd OD. I listan för multipel är högsta värdet 15.5 dvs. standard. Hur kan jag se att jag har en black edition? Kan den tappa den möjligheten av att jag låst upp alla kärnor? Måste advanced clock calibration då vara av = tappar 2 kärnor?

Det som blev förändrat mellan scenariona var att jag installerade om win 7, skaffade nyare version av AMD OD.

Permalänk
Medlem

https://www.google.se/#q=Amd+phenom+II+x2+550+3.1+ghz&safe=of...

F.ö är Phenom 550 en tvåkärning processor.

Permalänk
Medlem
Skrivet av solomon:

Är 550 en helt annan CPU än en 555 då eller?

TS:
Har själv en AMD Phenom II x2 555 BE som är upplåst så den heter b55 (blir ungefär som en 955)
Alla fyra kärnorna fungerar, dock inte överklockning längre än till 3.7 GHz.. om det nu inte är min kunskap om överklockning som falerar.

Permalänk

Jodå det är en tvåkärnig men just nu kör jag den upplåst till 4. Sitter faktiskt på denna dator nu @ 3,7 Ghz. Dock så har jag fått klocka på gammalt hederligt vis. Det jävliga är att jag är väldigt novis inom detta.

Org: Amd phenom II x2 550 @ 3100Mhz, 2000mhz HT, 1.4V cpu 1.2V NB
Ocz 1333mhz 4gb cl 7 7 7 20, 1.65v

Nu: Upplåst till Phenom II x4 b50 @ 3720 mhz, 2400 mhz ht/nb. 1.475V CPU 1.3V NB
Ocz 1333 @ 1600mhz cl 9 9 9 30, 1.65V

Jag har bara satt högra spänning och lägre CL för att lyckas boota upp, har absolut ingen aning hur hög spänning som är säkert på varken cpu eller nb. Har heller ingen aning hur låg spänning jag borde ligga på. kan nån ge mig en riktlinje på vilka spänningar som är ok? Har inte tid eller ork att köra tester och lägga ner timmar på detta. Är det nån ide att försöka sätta lägre cl på minnena?

Permalänk
Medlem

Säkert en låsning som är satt av någon moderkorts/bios inställning. Kolla igenom att bios-inställningar noga.