Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Okt 2010

7990 + Windows 8.1

Helt ny dator, i5 haswell, G-45 Gaming moderkort, x2 4gb kingston 2400 mhz, 750 watt XFX nätagg, 7990. Kan inte spela WoW utan att det kraschar, måste ha alternativet Good på graphics slidern, (Low - Fair - Good - High - Ultra) känns lite löjligt, måste också ha en lägre resolution (1600x1080) annars kraschar WoW. Misstänker att det är pga att jag har Windows 8.1 och att det inte finns ordentliga W8.1 drivrutiner till grafikkortet. Vad tror ni? tacksam för svar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

Jag skulle inte tippa på det då jag har 8.1 och 7770 och jag har inga problem med att spela spel

Stationär PC: Chassi: Phanteks Enthoo EVOLV ATX MB: Asus Maximus VI Hero CPU: Intel Core i5-4670K @ 3.4GHz Kylning: Noctua NH-U12S GPU: MSI GeForce GTX 770 Gaming 2GB RAM: Crucial Ballistix Sport DDR3 16GB 1600MHz SSD: Intel 520 SSD 180GB HDD: WD Green 1TB, Toshiba 640GB samt fler HDD PSU: Corsair RM750X. Mobila enheter Mina Androidenheter och HP EliteBook 8470p. Citera om du vill ha ett garanterat svar från mig

Trädvy Permalänk
Medlem
Plats
Middle Earth
Registrerad
Jan 2012

Testa installera om WoW och drivrutinerna. Testa även äldre drivrutiner om inte är i beta ifall du använder dessa. Vilken drivrutin kör du? Jag har ett 7990 ref och det funkar med WoW utan problem, kör med Catalyst 13.11 beta 8. Om inget av dessa funkar får du väll kanske installera om Windows. Men ta de som sista utväg.

__________________
Chassi NZXT Switch 810 Svart CPU Intel Core i7 4770k GPU Gigabyte Radeon 7990 6GB 1150 MHz RAM Corsair Vengeance DD3 16 GB 1600MHz SSD Samsung 830 128 GB HDD Samsung HD103SJ 1TB Moderkort Gigabyte G1 Sniper 5 Nätaggregat Corsair HX 850W CPU Kylning Noctua NH-C12P SE14 Skärm BenQ G2222HDL 23 Lur Sasmsung Galaxy S3 4G Onyx Black

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Okt 2010

*BUMP* Har bytat till Windows 7 och har samma problem, kan undvikas fall jag kör i windowed. Så det är inte 8.1 som strulade... någon som har nån idé vad det kan bero på?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005

Eftersom det funkar i window mode så är det ganska troligt att det är crossfire som strular av någon anledning. Crossfire inaktiveras i windowed mode.

Intel 6700K | 2x Asus 980 Ti Strix SLI | Asus Maximus Hero VIII | Phanteks Enthoo Primo | Corsair HX 1000w | Eyefinity 3x Dell u2312hm
Samsung Evo 850 500GB | 2x Intel 320 240GB SSD | 3 x Mekanisk HDD

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av Zeliek:

*BUMP* Har bytat till Windows 7 och har samma problem, kan undvikas fall jag kör i windowed. Så det är inte 8.1 som strulade... någon som har nån idé vad det kan bero på?

Då är det nog drivrutiner, eller lack of, som är problemet. Använder du dom allra senaste till allt eller kör du på några andra?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Vad har du för temperaturer på grafikortet? Nätagg? mm.

ASUS ROG Crosshair VII Hero| AMD Ryzen 7 2700X @4300MHz| EK based custom watercooling| Samsung 970 EVO 256 + 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 32GB @3200 MHz 16-16-16-36-81 1T| MSI RX VEGA 64 Reference| LG 34UC88-B Freesync| EVGA SuperNova P2 1600W| Lian-Li PC-O11 Dynamic| Windows 10 LTSB

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Dec 2009
Skrivet av Zeliek:

*BUMP* Har bytat till Windows 7 och har samma problem, kan undvikas fall jag kör i windowed. Så det är inte 8.1 som strulade... någon som har nån idé vad det kan bero på?

Om du har någon form av överklockningsprogram till kortet, MSI Afterburner motsv, kolla hur klockinställningarna är på kortet. Det kan vara så att de blivit neddragna av CCC (råkade ut för det själv med mitt 7990 i förrgår) efter installation av drivrutinin14.4.

MB Asus Z-97-A CPU i5-4690K GPU Sapphire R9 290X RAM 2*4GB Corsair Vengence i 2133MHz PSU OCZ ZT 750W Lagring 2*240GB Intel 330 SSD Kylning CPU Corsair H100i Chassie FD R4 Skärmar 2*AOC I2757Fm Router Asus RT-AC68U Bredband Bahnhof 100/100 fiberlina på stadsnät

"If it aint broken, dont fix it...or?"