[BF4] Får Punkbuster fel "...requires (a1390 c2.332)"?

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

[BF4] Får Punkbuster fel "...requires (a1390 c2.332)"?

Får det här efter cirka 5 min spelande på olika bf4 servrar.

kicked by punkbuster 0 min this PB server requires (a1390 c2.332)

Någon som vet vad felet kan vara? har inte ändrat om något i filerna efter installation av bf4!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2009

Låter som att du måste uppdatera punkbuster manuellt. Det finns en punkbuster.exe eller liknande i en punkbuster mapp som du skall köra, uppdatera och lägga till bf4.

Googla lite om jag inte har rätt på filmnamn tex.

Speldatorn: Define Mini C | MSI Z170M Mortar | 7600K | Be Quiet Pure Rock | 8GB DDR4 | 7970 | SSD | 800W | QPAD QH-85
HTPC: Intel NUC DC3217IYE | 4GB | 64GB
NAS: HP Proliant N54L | OMV 4 | 3+3+3 TB

Trädvy Permalänk
Community Manager
Forumledare
Registrerad
Jun 2005

*trådtitel uppdaterad*

Oavsett hur irriterad du är, så ökar dina chanser att få rätt hjälp ju mer exakt din titel beskriver ditt problem. Tänk på det är du snäll, lycka till med ditt problem!

Forumregler | Synpunkter på moderering i forumet? Kontakta via PM, Email eller kontaktformuläret.
Huvudadmin för Geeks Discord - Mötesplatsen för gamers

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Jo det var nog det som bråka med mig här! Tack för hjälpen