Svart skärm vid spelande med PowerColor R9 290X

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Okt 2013

Svart skärm vid spelande med PowerColor R9 290X

Tja!
Har ett problem med att skärmen blir helt svart när jag spelar på mitt nya 290x.
Det verkar ske helt random. Ibland kan jag spela en hel dag innan det händer och ibland kommer det inom en timme.
Datorn verkar inte frysa eftersom jag kan höra att ljudet fortsätter i bakgrunden, men det slutar alltid med att jag får slå av strömmen för att kunna få tillbaka bilden på skärmen. Trodde först att det var någon bugg i BF4 men nu har det även hänt i Crysis 3.
Har testat installera om Windows, använt mig av Driver Sweeper och uppgraderat till de senaste drivrutinerna (13.11 Beta9.2), kollat temperaturerna på GPU och CPU (Vid senaste svarta skärmen så var CPU 46 grader och GPU 92 grader), återställt moderkortet till fabriksinställningarna, uppdaterat moderkortet till senaste drivrutinerna samt kollat mina ramminnen med memtest86+ och min cpu med prime95. Hittar inga som helst fel på datorn och den fungerade felfritt i flera år med mitt gamla 7970 (som jag dumt nog sålde innan jag testade att mitt nya 290x fungerade som det skulle).
Min slutsats är att det måste vara det nya grafikkortet.
Är medveten om att det är många som har detta problem, men ingen verkar veta om det är fel på drivrutinerna eller hårdvaran.
Så vad tror ni? Ska jag lämna tillbaka kortet eller vänta på nya drivrutiner? Uppskattar också alla andra tips och idéer!
Mvh

Datorn:
Antec Twelve Hundred
Windows 8.1
Asus Sabertooth 990FX
AMD FX-8350 8 4.0GHz @ Stock
2x4gb Corsair DDR3 Dominato 1600MHz 1.65V (som just nu går i 1333mhz 1.5V)
PowerColor R9 290X 4GB GDDR5 OC(BF4 Edition)
Corsair TX 850W 80+

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002

testa sänk minnes mhz med 5%

Träna bort dyslexin. Ryzen 2600x - asus B350plus - Msi Vega56 - Acer 1440p 144hz - M.2 ssd - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb ram 3ghz - atcs 840 - Vattenkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Registrerad
Feb 2002

kör med hdmi eller display port

Ryzen 1800X
AMD FURY X

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Mar 2004

Har samma problem, trodde det va nåt fel på mina andra komponenter. Men nu verkar det som att fler har problem med R9 290X korten. Hoppas på att det kanske finns nån lösning på problemet snart.

Skrivet av SectionX2:

kör med hdmi eller display port

Jag kör med hdmi.

Stuff: Asus P9X79 Deluxe | 3930K @ 4375 Mhz | 16 GB DDR3 @ 2000 Mhz | 2x R9 290X CrossFireX | SSD |
Windows 10
-=Water-cooled with custom loop=-
MG279Q triple screen
6700K, 32 GB DDR4, Fury X, Samsung PRO M.2 SSD 256 GB, Samsung SSD 1 TB, Windows 10 pro

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Testa att reklamera

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Okt 2013
Skrivet av Flopper:

testa sänk minnes mhz med 5%

Ska testa detta, så återkommer om någon dag när jag vet om det fungerade:)

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Okt 2013
Skrivet av cyzed:

Har samma problem, trodde det va nåt fel på mina andra komponenter. Men nu verkar det som att fler har problem med R9 290X korten. Hoppas på att det kanske finns nån lösning på problemet snart.

Jag kör med hdmi.

Ja, jag har läst på ganska mycket och det verkar som att det är väldigt många som har detta problem. Därför håller jag tummarna att det är något problem med drivrutinerna. Det är ju faktiskt fortfarande bara en beta. Jag kan inte tänka mig att så många har fått trasiga grafikkort? Okej, men om du kör HDMI och har samma problem som mig så behöver jag inte testa det iaf. Jävla ångest, blir verkligen besviken på AMD!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av Attben:

Ja, jag har läst på ganska mycket och det verkar som att det är väldigt många som har detta problem. Därför håller jag tummarna att det är något problem med drivrutinerna. Det är ju faktiskt fortfarande bara en beta. Jag kan inte tänka mig att så många har fått trasiga grafikkort? Okej, men om du kör HDMI och har samma problem som mig så behöver jag inte testa det iaf. Jävla ångest, blir verkligen besviken på AMD!

Har folk besvär med 290x eller just power colors 290x?:)

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Mar 2004
Skrivet av Curemylife:

Har folk besvär med 290x eller just power colors 290x?:)

Det verkar vara olika märken på 290x som har problem. Jag har ett sapphire kort. Har kollat runt lite, och det verkar som att det finns två typer av minnen till korten. De som har Elpdia minnen verkar få detta problem mer än de som har hynix minne.

Om ni vill kolla vilket minne som används i ert kort så kan ni använda: http://www.mediafire.com/download/voj4j1rlk0ucfz4/MemoryInfo+...

Stuff: Asus P9X79 Deluxe | 3930K @ 4375 Mhz | 16 GB DDR3 @ 2000 Mhz | 2x R9 290X CrossFireX | SSD |
Windows 10
-=Water-cooled with custom loop=-
MG279Q triple screen
6700K, 32 GB DDR4, Fury X, Samsung PRO M.2 SSD 256 GB, Samsung SSD 1 TB, Windows 10 pro

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Jan 2010

Det verkar vara en ny drivare på g. Vet inte om den kan fixa detta problem men det kan vara värt ett test iaf.
http://www.guru3d.com/news_story/amd_catalyst_13_11_unofficia...

Intel i7 3770k @ 4.4Ghz. Corsair Vengeance LP 16GB. AMD R9 290X Arctic Xtreme III. Intel 320 120GB SSD. Evga Supernova G2 750w

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009

Alltid värt att kolla att kortet verkligen sitter HELT nedtryckt i PCI-E porten, t.ex. om du inte använt distanser på moderkortet.

7900x @ 4,7ghz - 1080ti @ 2100

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Mar 2004
Skrivet av sirlen:

Det verkar vara en ny drivare på g. Vet inte om den kan fixa detta problem men det kan vara värt ett test iaf.
http://www.guru3d.com/news_story/amd_catalyst_13_11_unofficia...

Den drivrutinen är gammal, om du kollar längre ner så är det flera som skrivit att de testat den. Så den nyaste drivrutinen som finns att få tag på finns fortfarande på AMD's hemsida. Tack och bock men, no cigar

Skrivet av celoz:

Alltid värt att kolla att kortet verkligen sitter HELT nedtryckt i PCI-E porten, t.ex. om du inte använt distanser på moderkortet.

Har kollat grundligt att det verkligen sitter i, alla distanser sitter där de ska på moderkortet också. Synd att det inte va det som va felet, då hade det varit lätt att fixa.

Stuff: Asus P9X79 Deluxe | 3930K @ 4375 Mhz | 16 GB DDR3 @ 2000 Mhz | 2x R9 290X CrossFireX | SSD |
Windows 10
-=Water-cooled with custom loop=-
MG279Q triple screen
6700K, 32 GB DDR4, Fury X, Samsung PRO M.2 SSD 256 GB, Samsung SSD 1 TB, Windows 10 pro

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005

Vill inte skrämma upp dig det behöver inte vara det MEN svartskärm efter en stunds spelande eller benchmarking betyder oftast att VRMen blir för varma.

Det gäller inte universellt men detta har jag fått bekräftat av Gigabyte för ett tag sedan med mina gamla GTX 460 i SLi.
Kan vara något helt annat i ditt fall.

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 860 Evo 1TB| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av Devil May Cry:

Vill inte skrämma upp dig det behöver inte vara det MEN svartskärm efter en stunds spelande eller benchmarking betyder oftast att VRMen blir för varma.

Det gäller inte universellt men detta har jag fått bekräftat av Gigabyte för ett tag sedan med mina gamla GTX 460 i SLi.
Kan vara något helt annat i ditt fall.

Med tanke på att dessa kort är inställda att jobba på väldigt hög temp, så kan det säkert ligga något i det du säger.

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Mar 2004
Skrivet av Devil May Cry:

Vill inte skrämma upp dig det behöver inte vara det MEN svartskärm efter en stunds spelande eller benchmarking betyder oftast att VRMen blir för varma.

Det gäller inte universellt men detta har jag fått bekräftat av Gigabyte för ett tag sedan med mina gamla GTX 460 i SLi.
Kan vara något helt annat i ditt fall.

Trodde också att det va värmeproblem först, men det förklarar inte varför det händer i bf4 när den håller på och laddar första kartan som man ska spela. Då har ju kortet inte hunnit blivit varmt eller?

Stuff: Asus P9X79 Deluxe | 3930K @ 4375 Mhz | 16 GB DDR3 @ 2000 Mhz | 2x R9 290X CrossFireX | SSD |
Windows 10
-=Water-cooled with custom loop=-
MG279Q triple screen
6700K, 32 GB DDR4, Fury X, Samsung PRO M.2 SSD 256 GB, Samsung SSD 1 TB, Windows 10 pro

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002

amd/bf4 svart skärm kan bero på att spelet tydligen kollar av upplösning och den checken ställer till det.
haft en hel del sådana bekymmer med 7970 och min 120hz eyefinity och de senare beta drivarna.
inte kunnat satt 120hz med dem så krävt speciallösning för att få ut 120hz.

Träna bort dyslexin. Ryzen 2600x - asus B350plus - Msi Vega56 - Acer 1440p 144hz - M.2 ssd - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb ram 3ghz - atcs 840 - Vattenkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005
Skrivet av cyzed:

Trodde också att det va värmeproblem först, men det förklarar inte varför det händer i bf4 när den håller på och laddar första kartan som man ska spela. Då har ju kortet inte hunnit blivit varmt eller?

BF4 är ett spel som går att tabba ur när som helst. Får du bild när du tabbar ut och har fått svartskärm?

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 860 Evo 1TB| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Mar 2004
Skrivet av Devil May Cry:

BF4 är ett spel som går att tabba ur när som helst. Får du bild när du tabbar ut och har fått svartskärm?

När det blir svartskärm så "hårdlåser" det datorn. Kan inte gör någonting alls. Det enda jag kan göra är att stänga av datorn med strömbrytaren.

Stuff: Asus P9X79 Deluxe | 3930K @ 4375 Mhz | 16 GB DDR3 @ 2000 Mhz | 2x R9 290X CrossFireX | SSD |
Windows 10
-=Water-cooled with custom loop=-
MG279Q triple screen
6700K, 32 GB DDR4, Fury X, Samsung PRO M.2 SSD 256 GB, Samsung SSD 1 TB, Windows 10 pro

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005
Skrivet av cyzed:

När det blir svartskärm så "hårdlåser" det datorn. Kan inte gör någonting alls. Det enda jag kan göra är att stänga av datorn med strömbrytaren.

Låter illa. Jobbigt fel tyvärr blir det nog svårt för de flesta att på rak arm veta exakt vad som är fel men du kan ju försöka felsöka om du kan.
Nätagget, levererar det? Annat grafikkort? Överklockning?

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 860 Evo 1TB| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Mar 2004
Skrivet av Devil May Cry:

Låter illa. Jobbigt fel tyvärr blir det nog svårt för de flesta att på rak arm veta exakt vad som är fel men du kan ju försöka felsöka om du kan.
Nätagget, levererar det? Annat grafikkort? Överklockning?

Nätagget är ett cooler master på 1kw så det kan leverera effekten iaf. Har kört crossfire med 5870 kort innan jag bytte till ett 290X. Kör grafikkortet helt i standardinställningar.

Stuff: Asus P9X79 Deluxe | 3930K @ 4375 Mhz | 16 GB DDR3 @ 2000 Mhz | 2x R9 290X CrossFireX | SSD |
Windows 10
-=Water-cooled with custom loop=-
MG279Q triple screen
6700K, 32 GB DDR4, Fury X, Samsung PRO M.2 SSD 256 GB, Samsung SSD 1 TB, Windows 10 pro

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005
Skrivet av cyzed:

Nätagget är ett cooler master på 1kw så det kan leverera effekten iaf. Har kört crossfire med 5870 kort innan jag bytte till ett 290X. Kör grafikkortet helt i standardinställningar.

Har du kvar dina 5870? Testa kör med dem igen. Är det inga problem så är det nog grafikkortet om det inte är allmän bugg i AMDs drivrutiner.

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 860 Evo 1TB| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005

Jag har samma problem. Det roliga är att när jag slått på datorn första gången så får jag svartskärm i bf4, sen när jag startat om så buggar det bara random.
Händer alltså bara första gången jag startat datorn :/
Och jag tippar på att det har med drivers att göra...

Kör windows 8.1

not so fast

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Okt 2013
Skrivet av Skjulet:

Jag har samma problem. Det roliga är att när jag slått på datorn första gången så får jag svartskärm i bf4, sen när jag startat om så buggar det bara random.
Händer alltså bara första gången jag startat datorn :/
Och jag tippar på att det har med drivers att göra...

Kör windows 8.1

Exakt så blir det för mig med! Första gången jag startar datorn så händer det garanterat alltid inom 30 min typ. Sedan blir det helt random under resten av dagen/kvällen. Skumt som fan....

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002

290 inga problem.
väntar på afterburner beta 17 för volt justering.
troligen är minneskontrollern elr minnena känslig för volt.

Träna bort dyslexin. Ryzen 2600x - asus B350plus - Msi Vega56 - Acer 1440p 144hz - M.2 ssd - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb ram 3ghz - atcs 840 - Vattenkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005
Skrivet av Attben:

Exakt så blir det för mig med! Första gången jag startar datorn så händer det garanterat alltid inom 30 min typ. Sedan blir det helt random under resten av dagen/kvällen. Skumt som fan....

Hmm det har inte med bios på uber mode eller quiet mode att göra iallafall.
man kanske skulle testa att flasha ett annat bios för att se vad som händer ^^

not so fast

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Okt 2003

En polare fick sitt ASUS igår och han har exakt samma problem. Provat både Quiet- och Übermode. Men med tanke på hur många det är som har liknande problem så skulle jag bli väldigt förvånad om det är fel på korten. Det bör vara drivrutiner... Kanske skulle pumpa in MSI Afterburner på hans och skruva upp maxtaket på volten så det får mer "kräm"

.: AMD FX-9590 :. .: ASUS Crosshair V Formula-Z :. .: Crucial Ballistix Sport 16GB 12800 (2x8GB) :. .: Corsair H100i:. .: Gigabyte R9 290X :. .: Corsair Force GT 240GB :. .: Corsair Force GS 240GB :. .: Antec P280 :.

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Jan 2010
Skrivet av XaNoR:

En polare fick sitt ASUS igår och han har exakt samma problem. Provat både Quiet- och Übermode. Men med tanke på hur många det är som har liknande problem så skulle jag bli väldigt förvånad om det är fel på korten. Det bör vara drivrutiner... Kanske skulle pumpa in MSI Afterburner på hans och skruva upp maxtaket på volten så det får mer "kräm"

Osäker om afterburner är uppdaterat än för 290 korten. Ta ner ASUS GPU TWEAK så kan du höja volten där.
För er som inte har ASUS så ske det tydligen gå att flasha med ett ASUS bios så man kan höja volten.

Intel i7 3770k @ 4.4Ghz. Corsair Vengeance LP 16GB. AMD R9 290X Arctic Xtreme III. Intel 320 120GB SSD. Evga Supernova G2 750w

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Okt 2003

Men om du går in i Overdrive och höjer volten med t.ex. +20 så händer det alltså ingenting om man inte har ASUS BIOS på kortet?

.: AMD FX-9590 :. .: ASUS Crosshair V Formula-Z :. .: Crucial Ballistix Sport 16GB 12800 (2x8GB) :. .: Corsair H100i:. .: Gigabyte R9 290X :. .: Corsair Force GT 240GB :. .: Corsair Force GS 240GB :. .: Antec P280 :.

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Okt 2003

En fråga till:

Kör alla ni som har problem med HDMI? Jag kör med DVI-D. Bara en tanke. Polaren kör HDMI oxå men ska köpa en DVI-D-kabel idag och prova med.

.: AMD FX-9590 :. .: ASUS Crosshair V Formula-Z :. .: Crucial Ballistix Sport 16GB 12800 (2x8GB) :. .: Corsair H100i:. .: Gigabyte R9 290X :. .: Corsair Force GT 240GB :. .: Corsair Force GS 240GB :. .: Antec P280 :.

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Jan 2010
Skrivet av XaNoR:

Men om du går in i Overdrive och höjer volten med t.ex. +20 så händer det alltså ingenting om man inte har ASUS BIOS på kortet?

Nu får andra rätta mig om jag har fel.
Att höja Power limit settings i CCC overdrive kommer bara tillåta kortet att dra mer ström men inte att höja själva volten.

Citat:

This "power" control option, doesn't tweak the voltage. It just increases the limit of power from the PSU that the GPU can accept. Which means if the card needs to draw more power for a demanding game, it will be possible to do so if you increase the power limit from this setting. This is totally independent from voltage tweak/ overclocking. It helps your gpu perform better though. If you increase the memory and clock frequencies too you can achieve a good overclocking with default voltages.

I ASUS gpu tweak har du valet att höja volten.
I bilden nedan är det ett 7790 men principen är densamma.

Kolla denna guide hur man flashar bios till ASUS. http://forums.overclockers.co.uk/showthread.php?t=18552408

Skrivet av XaNoR:

En fråga till:

Kör alla ni som har problem med HDMI? Jag kör med DVI-D. Bara en tanke. Polaren kör HDMI oxå men ska köpa en DVI-D-kabel idag och prova med.

Jag kör med DVI och fick felet. Har sett fler som testat både HDMI och DVI men fått samma fel.

Intel i7 3770k @ 4.4Ghz. Corsair Vengeance LP 16GB. AMD R9 290X Arctic Xtreme III. Intel 320 120GB SSD. Evga Supernova G2 750w