Garanti ärende Inet

Trädvy Permalänk
Medlem
Plats
timrå
Registrerad
Maj 2013

Garanti ärende Inet

Skickade in mitt moderkort till dom då det hade total havererat då det luktat bränt i hela lägenheten.
Drar ur allt ur burken och inser snabbt att det är mitt mb som är trasigt, skruvar bort vrm/mosfet flänsen och ser att det har brunnit där.
Jag gör en felanmälan på inet och den godkänns så jag skickar tillbaka det och får svaret " Vi har testat det under stesstest i Burn In Test, även gjort ett tiotal kallstarter och lika många omstarter. Vi granskade kortet för att se om någon krets brunnit eller likande men vi kunde inte se några felaktigheter"

MItt moderkort! http://imgur.com/TPwa3MG

Jag hade satt en lapp över flänsen och skrivit att det var fest eller nått under flänsen.

skapligt lee nu iallafall. aja vi får se hur det löser sig detta

CPU: Intel i7 4790K (4,4ghz) GPU: Zotac Gtx 780. RAM: CORSAIR 16GB 1600MHZ VENGEANCE. Chassi: Define R4. OS: Windows 8.1 64-bit

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Sluze:

Skickade in mitt moderkort till dom då det hade total havererat då det luktat bränt i hela lägenheten.
Drar ur allt ur burken och inser snabbt att det är mitt mb som är trasigt, skruvar bort vrm/mosfet flänsen och ser att det har brunnit där.
Jag gör en felanmälan på inet och den godkänns så jag skickar tillbaka det och får svaret " Vi har testat det under stesstest i Burn In Test, även gjort ett tiotal kallstarter och lika många omstarter. Vi granskade kortet för att se om någon krets brunnit eller likande men vi kunde inte se några felaktigheter"

MItt moderkort! http://imgur.com/TPwa3MG

Jag hade satt en lapp över flänsen och skrivit att det var fest eller nått under flänsen.

skapligt lee nu iallafall. aja vi får se hur det löser sig detta

Haha, vilket skämt! De måste antingen blandat ihop svar med något annat rma-ärende eller så var det någon som ville sluta tidigt i fredags

Vad är det för mobo?

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2008

Förstår inte riktigt vad du vill ha sagt eller vill ha hjälp med i denna tråden?
Har det brunnit på det så kan dom väl omöjligt missa det?

MSI Z68A-GD55 G3 REV B3 1155 | Intel i7 2700K 3,50ghz | OCZ Agility 3 120gb SSD | Corsair 16gb CL9 1600Mhz VENGEANCE | EVGA GeForce GTX980 Ti SC+ 6GB | Dell UltraSharp U2713HM H-IPS 27
Ducky G2PRO Mx Brown TKL | Q-Pad 5k | Audio Technica ATH-M50 - Beyerdynamic 770 PRO
Citera för svar!

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Okt 2012

Skicka din bild till dom så får du se vad dom svara

Citera mig för svar!!
CPU: i7 3770K @ 3,5 Ghz -- Ram: Corsair 16 GB -- Moderkort: Z77A-S01
Lagring: SSD- Samsung 840 EVO 250 GB// 2TB HDD -- GPU: Nvidia Geforce GTX 680

Trädvy Permalänk
Medlem
Plats
timrå
Registrerad
Maj 2013

tydligen har dom missat det

CPU: Intel i7 4790K (4,4ghz) GPU: Zotac Gtx 780. RAM: CORSAIR 16GB 1600MHZ VENGEANCE. Chassi: Define R4. OS: Windows 8.1 64-bit

Trädvy Permalänk
Medlem
Plats
timrå
Registrerad
Maj 2013
Skrivet av trickysaer:

Haha, vilket skämt! De måste antingen blandat ihop svar med något annat rma-ärende eller så var det någon som ville sluta tidigt i fredags

Vad är det för mobo?

Det är ett MSI 970A-G46, funkar sissådär med en fx-8350.

CPU: Intel i7 4790K (4,4ghz) GPU: Zotac Gtx 780. RAM: CORSAIR 16GB 1600MHZ VENGEANCE. Chassi: Define R4. OS: Windows 8.1 64-bit

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av Sluze:

Det är ett MSI 970A-G46, funkar sissådär med en fx-8350.

Ah, hade också en dålig erfarenhet av MSI sist jag hade ett mobo ifrån dem.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Vid såna här skador så "skadar" (pardon the pun) inte att skicka med bilden. De är bara mänskliga de med.

ASUS ROG Crosshair VI Hero| AMD Ryzen 7 2700X @4300MHz| EK based custom watercooling| Samsung 950 PRO 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 16GB @3466 MHz 16-16-16-36-81 1T| MSI RX VEGA 64| LG 34UC88-B Freesync| EVGA SuperNova P2 1600W| Lian-Li PC-O11| Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
timrå
Registrerad
Maj 2013

måste ju ha blandat ihop mig med någon annan

som någon sa innan, dom måste ha blandat ihop mitt ärende med ett annat

CPU: Intel i7 4790K (4,4ghz) GPU: Zotac Gtx 780. RAM: CORSAIR 16GB 1600MHZ VENGEANCE. Chassi: Define R4. OS: Windows 8.1 64-bit

Trädvy Permalänk
Medlem
Plats
timrå
Registrerad
Maj 2013
Skrivet av Gambit_2K:

Vid såna här skador så "skadar" (pardon the pun) inte att skicka med bilden. De är bara mänskliga de med.

jag satt ju en lapp på fläsen och skrev vart felet var och det luktade fortfarande bränd elektronik då jag packade ner det men visst hade jag kunnat gjort det, som sagt måste ha blandat ihop mig med någon annan

CPU: Intel i7 4790K (4,4ghz) GPU: Zotac Gtx 780. RAM: CORSAIR 16GB 1600MHZ VENGEANCE. Chassi: Define R4. OS: Windows 8.1 64-bit

Trädvy Permalänk
Festpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av Sluze:

som någon sa innan, dom måste ha blandat ihop mitt ärende med ett annat

Jag hade ett moderkort från MSI köpt in på inet. Lämnade in det till dem och det fungerade för dem men inte mig. De löste det och jag blev väldigt bra bemött. Då jag samtidigt hade skickat in en defekt produkt och sparat frakt så bjöd de på undersökningsavgiften och frakt tillbaka för det fungerande moderkortet.

Tror som sagt de har blandat ihop detta. Skicka denna bild via mail med RMA koden så hittar den rätt ska du se.

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Geeks Officiella Discord-server |
Forumregler

Trädvy Permalänk
Medlem
Plats
timrå
Registrerad
Maj 2013

gjort

har mailat dom med ärendenr osv och bifogade bild så det borde ju lösa sig, bara att igår då dom påbörjade undersökning på kortet var man ju sjukt nöjd och drog en dans i vardagsrummet av lycka och ser detta svar då jag kollade ärendet på jobbet höll man ju på att ramla av stolen

CPU: Intel i7 4790K (4,4ghz) GPU: Zotac Gtx 780. RAM: CORSAIR 16GB 1600MHZ VENGEANCE. Chassi: Define R4. OS: Windows 8.1 64-bit

Trädvy Permalänk
Medlem
Plats
Skatteverkets Inläsningscentral
Registrerad
Aug 2008
Skrivet av trickysaer:

Ah, hade också en dålig erfarenhet av MSI sist jag hade ett mobo ifrån dem.

AMD:s FX-serie är helt sinnessjukt strömkrävande. Lägg därtill att AMD-moderkorten måste tillverkas mycket billigare på grund av mer budgetmedvetna kunder, och att 970A-G46 främst var utvecklat för Phenom II, en serie CPU:er med en aning mindre extrem strömförbrukning, och resultatet är det du ser framför dig. Det är förstås inte optimalt, men det är heller inte överdrivet vanligt, tack och lov.

Det är helt enkelt sådant som händer när man pressar moderkort för 700:- över det de ursprungligen var tänkta för, och för de fall där det händer finns garantierna.

Ibland dricker jag whisky och resterande tid säljer jag cykelkomponenter i kolfiber.

Internet of Things. Translation: Anything that connects to the internet, no matter how useless nor how much of a security risk it poses.

Trädvy Permalänk
Moderator
Registrerad
Mar 2006

*** tråd låst ***

Jag har valt att låsa tråden eftersom det är för tidigt att tala om något verkligt problem med garantiärendet. Överlag är bra att först försöka utesluta missförstånd, för att sedan när ens ansträngningar inte ger resultat gå vidare, t ex till ett forum likt detta. Just nu kan jag inte se att ett verkligt problem med skäl för klagomål finns. Om det ändå skulle uppkomma är TS välkommen att kontakta mig för att låsa upp tråden.

Mvh
/KimTjik