DayZ - Connection Problem LÖSNING

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

DayZ - Connection Problem LÖSNING

Hej!

Har haft ett problem med DayZ sen jag köpte ny dator för kanske snart två månader sedan. Har inte kunnat spelat alls för fick bara connection problems hela tiden!! Tills idag då jag hittade en kille som kom med en lösning! Jag som många andra som haft detta obesegrade problem så har några av oss MSI G45 moderkort! Med detta moderkort får man ett program som heter Killer Network Manager. Det är det programmet som spökar till det.

Här är lösningen som jag följde och funkade för mig. Kom in på 11/11 testade serverar senare!!

"This post is for those of you that are having problems signing into Games for Windows Live with the Qualcomm/Killer Network Manager. If you have the Qualcomm/Killer Network Manager. Please do the follow.

Windows 7/Vista/Windows 8
Please Click on Start and where it says search for programs and files please type in cmd . When the Command Prompt appears under Programs please Right Click on it, select 'Run as Administrator'. Then once your command prompt opens up please type in the following.
netsh int ip reset resetlog.txt (then press enter) should go through the following
Reseting Interface, OK!
Resetting Global, OK!
Restart the computer to complete this action. ((( Denna funkade inte för mig, men det lösta sig iaf )))

Then I want you to type in netsh winsock reset (then press enter) should go through the following
Sucessfully reset the Winsock Catalog.
You must restart the computer in order to complete the reset.
Then go ahead and restart your computer. ((( Den här funkade som den skulle, var noga med att starta om efter varje grej )))

Upon restart, you now should see the QUALCOMM/Killer Network Manager popup and display
The layered service provider is not mapped correctly, do you want to remap? You going to want to click 'no'.
The next step for this issue is to go ahead and disable the startup of the program. You can do this by the following
Click on Start, where it says 'search for programs and files' type in msconfig ((( Har du windows 8 ligger autostart i aktivitetshanteraren och inte i msconfig )))
Once msconfig loads on the top of the program your going to want to click 'startup'
Go through the list until you see QUALCOMM Network Manager and uncheck the box. Then select 'apply' and 'okay'. Now go ahead and restart your computer.
You issue should now be solved and you shouldn't have anymore problems logging into Games For Windows Live."

Lycka till!