Lagg trots bra FPS och bra flyt, MEN varje sekund småfastnar det

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Lagg trots bra FPS och bra flyt, MEN varje sekund småfastnar det

Hej.

Har egentligen haft det här problemet rätt länge med den här datorn. Har nyligen installerat nytt nätagg samt två nya 7970 i crossfire. Men jag märker att oavsett om jag kör med ETT kort eller två så får jag fortfarande konstanta smålagg, typ som att det går "segt" en tiondels sekund VARJE sekund. Jag förstår inte hur det kan bli såhär för vad jag har läst så kan det ju inte vara microstuttering då jag märker samma problem med ett singelkort. Är det processorn som inte hänger med? Någon som vet? VSYNC fungerar inte, det gör spelen bara sämre.

Rig: | Intel i7 SandyBridge 1155 2600k + Zalman CNPS9900 MAX | Kingston HyperX 16gb 1600mhz | Asus Sabertooth P67 B3 | 2X AMD Powercolor 7970 OC 3072mb | Kingston HyperX 3K SSD 120gb | 2 X WD Caviar Black 7200rpm 64mb cache 2000gb | WD Caviar Green 5400rpm 64mb cache 1000gb | Samsung Spinpoint F3 5400 16mb cache 500gb | Corsair TX850M 850W | InWin GRone Fulltower + NZXT Sentry Mesh FC + 5 X NZXT FZ-140mm |

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004

Det du upplever är microstuttering, googla eller kolla forumet här, se till att du har nya drivers och CF inställningarna för ditt spel

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av Ferrat:

Det du upplever är microstuttering, googla eller kolla forumet här, se till att du har nya drivers och CF inställningarna för ditt spel

Men som jag sa, oavsett om jag kör med bara ETT kort så upplever jag samma sak. Ingen skillnad!

Rig: | Intel i7 SandyBridge 1155 2600k + Zalman CNPS9900 MAX | Kingston HyperX 16gb 1600mhz | Asus Sabertooth P67 B3 | 2X AMD Powercolor 7970 OC 3072mb | Kingston HyperX 3K SSD 120gb | 2 X WD Caviar Black 7200rpm 64mb cache 2000gb | WD Caviar Green 5400rpm 64mb cache 1000gb | Samsung Spinpoint F3 5400 16mb cache 500gb | Corsair TX850M 850W | InWin GRone Fulltower + NZXT Sentry Mesh FC + 5 X NZXT FZ-140mm |

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010

Har du något övervakningsprogram som ligger och läser av sensorer varje sekund? Prova att stänga av dem temporärt isf. Det finns vissa dumma exempel på sådana program som orsakar småhack varje gång de uppdaterar.

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | XB271HU | QX2710 | U2412M | Filco Majestouch MX Brown TKL

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Jag har nyaste drivarna, och jag har försökt googlat runt men jag förstår inte varför det gör som det gör! Jag har en video på hur det ser ut här. Här med bara ett enda kort, svårt när youtube förstör "flytet" för att se mycket av lagget, men varje sekund så fastnar det minimalt https://www.youtube.com/watch?v=zwnmHK6PvMY

Rig: | Intel i7 SandyBridge 1155 2600k + Zalman CNPS9900 MAX | Kingston HyperX 16gb 1600mhz | Asus Sabertooth P67 B3 | 2X AMD Powercolor 7970 OC 3072mb | Kingston HyperX 3K SSD 120gb | 2 X WD Caviar Black 7200rpm 64mb cache 2000gb | WD Caviar Green 5400rpm 64mb cache 1000gb | Samsung Spinpoint F3 5400 16mb cache 500gb | Corsair TX850M 850W | InWin GRone Fulltower + NZXT Sentry Mesh FC + 5 X NZXT FZ-140mm |

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Nov 2010

kan vara fel på ditt ram, testa köra en sticka i taget. Har ungefär samma fel på min gamla märkesburk. Annars testa ett par andra stickor om du har några.

Intel Core i5 3570K @ 4.0GHz / Noctua NH-D14 | Gigabyte Geforce GTX 670 WindForce 3X| ASRock Z77 Pro4 | Cooler Master Silent Pro M 600W | Corsair Vengeance CL9 2x4GB LP | Seagate Barracuda 1TB 7200rpm| Fractal Design R4 | Acer 24'' G245HQbid |||| *Tillbehör* | Razer Megalodon 7.1 Headset | Razer Mamba | Citera gärna! Annars glömmer jag!! | Fri frakt för Swec!

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Jag provade något så enkelt som att stänga ner GPUZ och det löste problemet. Men om man vill hålla lite koll på temp, användning mhz osv utan att det laggar, vad kan man göra då?

Skickades från m.sweclockers.com

Rig: | Intel i7 SandyBridge 1155 2600k + Zalman CNPS9900 MAX | Kingston HyperX 16gb 1600mhz | Asus Sabertooth P67 B3 | 2X AMD Powercolor 7970 OC 3072mb | Kingston HyperX 3K SSD 120gb | 2 X WD Caviar Black 7200rpm 64mb cache 2000gb | WD Caviar Green 5400rpm 64mb cache 1000gb | Samsung Spinpoint F3 5400 16mb cache 500gb | Corsair TX850M 850W | InWin GRone Fulltower + NZXT Sentry Mesh FC + 5 X NZXT FZ-140mm |

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010
Skrivet av DooMoLiTioN:

Jag provade något så enkelt som att stänga ner GPUZ och det löste problemet. Men om man vill hålla lite koll på temp, användning mhz osv utan att det laggar, vad kan man göra då?

Skickades från m.sweclockers.com

Använd MSI Afterburner för att övervaka grafikkortet.

(trodde du hade ignorerat mitt tips )

i7 6700k @ 4.6GHz | NH-U12S | ASUS Maximus VIII Gene | EVGA 1080 FTW | 16GB Corsair Vengeance 3000MHz | Samsung 850 Evo M.2 250GB, 840 250GB, 840 EVO 120GB | 2x2TB | Silverstone TJ08B-E | XB271HU | QX2710 | U2412M | Filco Majestouch MX Brown TKL

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Maj 2012
Skrivet av era909:

Har du något övervakningsprogram som ligger och läser av sensorer varje sekund?

Skrivet av DooMoLiTioN:

Jag provade något så enkelt som att stänga ner GPUZ och det löste problemet. Men om man vill hålla lite koll på temp, användning mhz osv utan att det laggar, vad kan man göra då?

Har ingen aning på din lösning men testa annat program typ HWMonitor istället o se om det händer?

Dator: i5 7600k@5ghz | EVGA 1060 | 16gb Corsair 2666mhz | MSI Z270-A
Laptop: Lenovo Thinkpad T430s | i7-3520M | 8 GB &&
Laptop 2: HP Probook 6470B | Intel i5-3210M | 8 GB
Mobil: iPhone 7 128gb | Konsoler: XboxOne | PS4 | Wii

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av era909:

Använd MSI Afterburner för att övervaka grafikkortet.

(trodde du hade ignorerat mitt tips )

Nejdå, tack för det! Jag tycker MSI s pNel är så liten och otydlig faktiskt, hade gärna fått upp båda korten bredvid varann

Skickades från m.sweclockers.com

Rig: | Intel i7 SandyBridge 1155 2600k + Zalman CNPS9900 MAX | Kingston HyperX 16gb 1600mhz | Asus Sabertooth P67 B3 | 2X AMD Powercolor 7970 OC 3072mb | Kingston HyperX 3K SSD 120gb | 2 X WD Caviar Black 7200rpm 64mb cache 2000gb | WD Caviar Green 5400rpm 64mb cache 1000gb | Samsung Spinpoint F3 5400 16mb cache 500gb | Corsair TX850M 850W | InWin GRone Fulltower + NZXT Sentry Mesh FC + 5 X NZXT FZ-140mm |

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Sep 2011

HWmonitor, Core Temp, Aida64

Stationära:- FD Define C - MSI Z87 G45 - 4770K @4,3Ghz + Corsair H110 med 2x Noctua NF-A14 - Corsair Vengeance PRO 2133mhz 2x8GB - Corsair RM750x - MSI GTX 1080 Gaming X -2x Samsung 850 EVO 250GB -
Bärbar: Asus ZenBook UX430UAR
Monitor: Acer X34 + Asus PB278Q Headset: Steelseries Arctis 7 2019 Edition Mus: Steelseries Rival 310 Tangentbord: Logitech G213

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Låter ju som ett hyperthreading problem. Testa att stänga av HT i bios och se om problemet försvinner.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Semjonov:

Låter ju som ett hyperthreading problem. Testa att stänga av HT i bios och se om problemet försvinner.

Redan fixat, det var GPU-Z som var boven.

Skrivet av DooMoLiTioN:

Jag provade något så enkelt som att stänga ner GPUZ och det löste problemet. Men om man vill hålla lite koll på temp, användning mhz osv utan att det laggar, vad kan man göra då?

Skickades från m.sweclockers.com

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |