7970 CF låg fps och usage.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

7970 CF låg fps och usage.

Hej!

Idag har jag monterat mitt andra 7970 kort och har provat det i olika spel. Det spelet som jag spelar mest är Battlefield 4.
I BF4 så ligger jag runt 70fps oavsett grafikinställningar. Detta problemet har jag inte om jag endast använder mig utav ett kort. Något jag märkte var att gpu-usage ligger på runt 5% med ett av korten medan det andra kortet ligger på högre värden. Detta får jag endast i BF4 av de spelen som jag har testat. Däremot så märker jag ingen prestanda ökning i de andra spelen.

Har prövat att ta bort alla drivrutiner med Driver Sweeper och installera de nyaste.

Min setup:

i5 2500k @ 4,5GHz
7970 CF @ 955MHz, 1375MHz
ASRock Z68 Extreme3 Gen3
8GB RAM
Corsair TX 750W V2 80+ Bronze

Något jag kommer ihåg som jag märkte då jag monterade mitt kort var att, jag använder mig utav en 6pin-8pin adapter
och som ni ser på bilden nedan så är det metall"ringar" inuti det ena huvudet (exempel, det som är markerat med rött på bilden). Det fattades en sådan "ring" i ett av mina hål, tror ni att det kan vara orsaken till problemet? Om det inte möjligtvis är ett av problem/problemet, vad tror ni att problemet kan uppstå av?

http://i.imgur.com/QtGcmgi.jpg

Stor uppskattning till alla kommentarer!
Tack!

Trädvy Permalänk
Medlem
Plats
Kista
Registrerad
Sep 2011

Skicka en bild innut i ditt rigg! har du lagt dit CF bryggan som i denna bild - http://i18.photobucket.com/albums/b140/hoss3430/4q6jdi.jpg

Intel I7 3770k, MSI G45-Z77A, Corsair Vengenance Low Profile 2x 8GB, Samsung Evo 840 250 GB, Fractal Design Define R4, Cooler Master Evo 212, Corsair HX650 v2, 1 TB Western Digital Green Caviar, Asus Dvd Brännare.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Tar och skickar en bild då jag kommer hem från skolan!

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Ström och/eller CF-bryggar gissar jag på.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Bilderna laddas upp alldeles strax!

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Här är några bilder: http://imgur.com/a/mROVK
Notera bilden längst ner, har ringat in ett sådant hål med röd färg där det fattas en sådan metall"ring".

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Problemet med att ena kortet ligger på 5% har fixat sig själv konstigt nog. Däremot så ligger jag fortfarande runt 50-60 fps på en 32 spelare DOMINATION. 1920x1080@120Hz, low settings.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2007

Hade också problem med låg GPU-usage och dålig prestanda och det här löste problemet för mig:

Installerade Windows 8.1
Installerade senaste betadrivrutinerna
Stängde av ULPS
Stängde CPU core parking
Stängde av fram pacing

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Efter att ha jämfört med sweclockers resultat på Unigine Heaven så fick jag 1636 vilket är lite mindre än vad de fick med ETT grafikkort http://www.sweclockers.com/image/diagram/5323?k=9b49e02469a63.... Jag fattar verkligen inte hur jag ska lösa mitt problem..

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av mikaelbb:

Efter att ha jämfört med sweclockers resultat på Unigine Heaven så fick jag 1636 vilket är lite mindre än vad de fick med ETT grafikkort http://www.sweclockers.com/image/diagram/5323?k=9b49e02469a63.... Jag fattar verkligen inte hur jag ska lösa mitt problem..

Testat senaste från Futuremark? (d.v.s "nya" 3DMark)

Jag har också helt plötsligt fått problem med min CF-setup.

I Valley får jag cirka 2400-2500 poäng nu. (1080p, extremeHD)
Tidigare har jag fått bortåt 3500-3600.

I Futuremark(3DMark) får jag drygt 16200 GPU poäng, vilket ligger i linje med Swecs tester för 2x 7970.

Men Valley...hajjar ingenting...
Märkte att när jag har igång HW32Info så får jag högre FPS / mer poäng.(2400-2500)

Testat att byta plats på korten?

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Tack för tipset! Ska testa det absolut!
Har monterat om korten/bytt plats för att se om det skulle hjälpa.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Ok nu har jag testat 3DMark. I grafikpoäng fick jag 15081poäng vilket ändå är ganska nära vad sweclockers fick http://www.sweclockers.com/image/diagram/5320?k=9691f59775c92... 16293. Mycket närmare sweclockers resultat än vad jag fick på Unigine Heaven.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Kakann:

Hade också problem med låg GPU-usage och dålig prestanda och det här löste problemet för mig:

Installerade Windows 8.1
Installerade senaste betadrivrutinerna
Stängde av ULPS
Stängde CPU core parking
Stängde av fram pacing

Testat allt det där redan :s Det enda som har hjälpt var Windows 8.1 men jag ligger ändå runt 100fps på lägsta inställningar :s

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av mikaelbb:

Testat allt det där redan :s Det enda som har hjälpt var Windows 8.1 men jag ligger ändå runt 100fps på lägsta inställningar :s

Som sagt, jag har också märkt av att 3DMark funkar bra, får dryga 16200 GPU poäng.
Medans jag får väldigt mycket sämre i just Valley och Heaven.

Skiftade precis plats på korten och genast bättre poäng i Valley och bibehållen poäng i 3DMark...

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Hmm väldigt skumt. Skulle bli så otroligt glad om jag fick CF att fungera bra i BF4..

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Någon som kommer på något annat som jag kan pröva?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av mikaelbb:

Någon som kommer på något annat som jag kan pröva?

Du kör fullscreen i BF4 va? Crossfire funkar bara i fullscreen om jag minns rätt.

Jag vet inte vad mer du kan testa, svårlöst problem. Vissa har gruvliga problem med fps och andra har problem med microstuttering.
Medans det finns folk som inte har några större problem alls, t.ex jag själv.

Vi får hoppas att kommande patch samt att stödet för mantle kan göra allt bättre.

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Har prövat korten i olika spel för att se om jag får någon prestandaökning.
Har prövat i dessa spel:

Battlefield 4
Skyrim
Sleeping Dogs
Far Cry 3
BioShock Infinite
Rome II
Alan Wake
The Witcher 2
Assassins Creed IV: Black Flag
Saints Row IV

I alla dessa spel så har prestandan varit sämre och jag får ut färre fps med 7970 CF än vad jag får med ett 7970.
Vad tycker du att jag ska göra, ska jag ge upp? Börjar bli riktigt less nu eftersom att jag har spenderat så mycket tid på detta de tre senaste dagarna..

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av mikaelbb:

Har prövat korten i olika spel för att se om jag får någon prestandaökning.
Har prövat i dessa spel:

Battlefield 4
Skyrim
Sleeping Dogs
Far Cry 3
BioShock Infinite
Rome II
Alan Wake
The Witcher 2
Assassins Creed IV: Black Flag
Saints Row IV

I alla dessa spel så har prestandan varit sämre och jag får ut färre fps med 7970 CF än vad jag får med ett 7970.
Vad tycker du att jag ska göra, ska jag ge upp? Börjar bli riktigt less nu eftersom att jag har spenderat så mycket tid på detta de tre senaste dagarna..

Testa kör DXSETUP under BF4/_installer/directx/redist

Det är ytterst märkligt då skalningen fungerar i 3DMark men inte i ett enda spel...
Testat med lite äldre drivare?

Uppdaterat BIOS?

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Ska testa göra allt du skrev senare. Vill bara att du ska veta att jag är oerhört tacksam för att du försöker hjälpa mig!

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av mikaelbb:

Någon som kommer på något annat som jag kan pröva?

Skrivet av Falcon:

Du kör fullscreen i BF4 va? Crossfire funkar bara i fullscreen om jag minns rätt.

Jag vet inte vad mer du kan testa, svårlöst problem. Vissa har gruvliga problem med fps och andra har problem med microstuttering.
Medans det finns folk som inte har några större problem alls, t.ex jag själv.

Vi får hoppas att kommande patch samt att stödet för mantle kan göra allt bättre.

Som sagt, kör du i fullscreen? CF fungerar INTE i windowed-mode.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Testade att uppdatera DirectX och jag spelar alltid i fullscreen. Det hjälpte däremot inte att uppdatera..

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Det enda testet som jag har fått bra resultat på var ju 3DMark Fire Strike då jag fick 15081 poäng medan sweclockers test fick 16293 poäng. Sedan började jag tänka på att jag endast fick 8263 poäng i Physics Test, är inte detta resultat väldigt litet?

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2010
Skrivet av mikaelbb:

Testade att uppdatera DirectX och jag spelar alltid i fullscreen. Det hjälpte däremot inte att uppdatera..

Som vissa skrev ovan, och som du kanske svarade på
Jag hade själv problem med CF i BF4, jag körde på "fullscreen", fast rättare sagt borderless så att det såg ut som riktig fullscreen.
Tog mig ett gäng ominstallationer av spelet och drivrutiner innan jag kom på det

Så bara för säkerhets skull, kolla så att det inte står borderless i inställningarna

Jag dricker öl med sugrör, och litar inte på betong

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av mikaelbb:

Sedan började jag tänka på att jag endast fick 8263 poäng i Physics Test, är inte detta resultat väldigt litet?

Nej, det är helt i linje med en i5 @ runt 4.4-4.6GHz.

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001

Om du öppnar upp två instanser av GPU-Z och väljer fliken sensors.
Väl där väljer du kort# 1 för ena GPU-Z och kort# 2 för den andra GPU-Z.
Så att båda korten loggas.

Starta sedan upp valfri server, fullscreen.(ej borderless)
Du kan joina servern i min signatur om du vill. Den är konstant tom eller så är jag inne :D.

Kör 5-10 minuter och läs av loggarna.

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Båda korten låg på rätt clock och temperatur. GPU-Usagen var på ungefär 50-60% på varje kort. Sedan var det något annat som heter VDDC, MVDC osv. Vet inte riktigt vad det betyder så jag kan inte bedöma.

Memory Usage (Dedicated) = 0.
Memory Usage (Dynamic) = 1800-2100.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av mikaelbb:

Båda korten låg på rätt clock och temperatur. GPU-Usagen var på ungefär 50-60% på varje kort. Sedan var det något annat som heter VDDC, MVDC osv. Vet inte riktigt vad det betyder så jag kan inte bedöma.

Memory Usage (Dedicated) = 0.
Memory Usage (Dynamic) = 1800-2100.

Ja, jag är ledsen. Jag har inga fler tips...helt sjukt är vad det är.
Det funkar skitbra för vissa och inte alls för andra.

Har du flyttat plats på korten och uppdaterat BIOS, utan framgång?
Isåfall vänta på Mantle eller sälj av skiten och skaffa dig ett 780.

Ingen bättring efter patchen som kom idag heller?

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Ingen bättring efter patchen, har flyttat på korten men inte uppdaterat BIOS. Idag så startade jag Tomb Raider och drog igång benchmarken och ÄNTLIGEN hittar jag något som fungerar bra! Jag fick ett medelvärde på 123 fps med samma inställningar som i detta test: http://www.sweclockers.com/image/diagram/4909?k=f9f672b7327b7...

Underbart!

Riktigt tacksam för all din hjälp, ska vänta och se om det förbättrar sig när det kommer nyare drivrutiner och liknande!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Skrivet av mikaelbb:

Ingen bättring efter patchen, har flyttat på korten men inte uppdaterat BIOS. Idag så startade jag Tomb Raider och drog igång benchmarken och ÄNTLIGEN hittar jag något som fungerar bra! Jag fick ett medelvärde på 123 fps med samma inställningar som i detta test: http://www.sweclockers.com/image/diagram/4909?k=f9f672b7327b7...

Underbart!

Riktigt tacksam för all din hjälp, ska vänta och se om det förbättrar sig när det kommer nyare drivrutiner och liknande!

Var bor du? Tänkte ev. om jag kunde hjälpa dig "på plats"?

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4