Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Returrätt?

Jo, jag har ett par "SAPPHIRE RADEON HD7970 GHZ ED. VAPOR-X 3GB PCI-E" som fortfarande har garanti. Mitt problem är då att båda korten inte vill samarbeta i crossfire. Jag får artefakter och försämrad prestanda. De enda drivrutinerna som fungerar och löser dessa problem är drivrutinerna som följer me på skivan, dock fungerar ej dessa gamla drivrutiner för nyare spel som till exempel BF4 osv.

Det som nog är mest skrattretande är att på förpackningen står det klart och tydligt "Upgrade your 3D performance quickly and easily due to..". Man känner ju sig smått lurad!

Jag har då inte gett upp utan att försöka få dem att fungera.
Jag har utan framgång provat att:
Uppdaterat mitt BIOS.
Rensat gamla grafikdrivrutiner från reg. och installerat o provat diverse nyare drivrutiner (flera olika ink. de senaste beta drivisarna).
Undersökt om ett av korten är defekta (provat ett för sig, de båda fungerade utan crossfire).
Rensa datorn och installera nytt operativsystem (från win8 åt win8.1).
Avaktiverat ULPS för korten.
Nerklockat korten.
Bytat crossfire brygga.
Bör inte vara en bottleneck i datorn (specen under)
CROSSHAIR V FORMULA-Z
Windows 8 - 64bit
AMD FX-8350 Eight-Core Processor
2x SAPPHIRE RADEON HD7970 GHZ ED. VAPOR-X 3GB PCI-E
32GB RAM
860 watt PSU

(ska dock påpeka att alla dessa komponenter är näst in till nyköpta så de bör inte vara utslitna)

diskar:
SanDisk SDSSDX120GG25
x2 Hitachi HDS721010CLA332"

Är det möjligt med returrätt här?

Trädvy Permalänk
Medlem
Plats
Karleby
Registrerad
Jun 2012

Klart. Korten fyller inte sin funktion. Bara att skicka in så får du ett nytt/nya högst troligt.

Skickades från m.sweclockers.com

Feministers ideologi bottnar i att män är svin och kvinnor ska vara lika bra

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av Thigoron:

Jo, jag har ett par "SAPPHIRE RADEON HD7970 GHZ ED. VAPOR-X 3GB PCI-E" som fortfarande har garanti. Mitt problem är då att båda korten inte vill samarbeta i crossfire. Jag får artefakter och försämrad prestanda. De enda drivrutinerna som fungerar och löser dessa problem är drivrutinerna som följer me på skivan, dock fungerar ej dessa gamla drivrutiner för nyare spel som till exempel BF4 osv.

Det som nog är mest skrattretande är att på förpackningen står det klart och tydligt "Upgrade your 3D performance quickly and easily due to..". Man känner ju sig smått lurad!

Jag har då inte gett upp utan att försöka få dem att fungera.
Jag har utan framgång provat att:
Uppdaterat mitt BIOS.
Rensat gamla grafikdrivrutiner från reg. och installerat o provat diverse nyare drivrutiner (flera olika ink. de senaste beta drivisarna).
Undersökt om ett av korten är defekta (provat ett för sig, de båda fungerade utan crossfire).
Rensa datorn och installera nytt operativsystem (från win8 åt win8.1).
Avaktiverat ULPS för korten.
Nerklockat korten.
Bytat crossfire brygga.
Bör inte vara en bottleneck i datorn (specen under)
CROSSHAIR V FORMULA-Z
Windows 8 - 64bit
AMD FX-8350 Eight-Core Processor
2x SAPPHIRE RADEON HD7970 GHZ ED. VAPOR-X 3GB PCI-E
32GB RAM
860 watt PSU

(ska dock påpeka att alla dessa komponenter är näst in till nyköpta så de bör inte vara utslitna)

diskar:
SanDisk SDSSDX120GG25
x2 Hitachi HDS721010CLA332"

Är det möjligt med returrätt här?

När har du köpt grafikkorten och har du köpt i butik eller på nätet? Det kan ju vara något annat än grafikkorten som spökar, moderkortet eller nätdelen tex. även Windows 8 och drivrutiner kan strula.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av screamin-daemon:

När har du köpt grafikkorten och har du köpt i butik eller på nätet? Det kan ju vara något annat än grafikkorten som spökar, moderkortet eller nätdelen tex.

Har iallafall provat bya moderkort, glömde skriva detta.

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av Thigoron:

Har iallafall provat bya moderkort, glömde skriva detta.

Hann editera mitt inlägg... Hur som helst har du köpt online eller i butik och när? Testa en annan nätdel. Uppdaterat bios?

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av screamin-daemon:

Hann editera mitt inlägg... Hur som helst har du köpt online eller i butik och när? Testa en annan nätdel. Uppdaterat bios?

Jag har köpt dem online. Bios var uppdaterat. Nätdelen tror jag inte är problemet om jag ska vara helt ärligt. Några konstaterade att mina problem inte var typiskt nätaggregats problem. Jag har även en "on-screen" video på lite av artefakterna.

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av Thigoron:

Jag har köpt dem online. Bios var uppdaterat. Nätdelen tror jag inte är problemet om jag ska vara helt ärligt. Några konstaterade att mina problem inte var typiskt nätaggregats problem. Jag har även en "on-screen" video på lite av artefakterna.

http://www.youtube.com/watch?v=mobI33QGYqQ&feature=c4-overvie...

Då ställer jag samma jävla fråga en gång till: När köpte du grafikkorten?

Du skrev ju både här och i beskrivningen på youtube att problemen försvinner ifall du nergraderar drivrutinen, då verkar det ju som ett mjukvaruproblem och inte ett hårdvaruproblem. Har du även samma problem i andra spel?

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Thigoron:

Jag har köpt dem online. Bios var uppdaterat. Nätdelen tror jag inte är problemet om jag ska vara helt ärligt. Några konstaterade att mina problem inte var typiskt nätaggregats problem. Jag har även en "on-screen" video på lite av artefakterna.

http://www.youtube.com/watch?v=mobI33QGYqQ&feature=c4-overvie...

Är inte så insatt i detta men det ser ut som artefakter man får när man överklockar.

Men hur som helst, har du köpt en vara som inte håller va den lovar så kan du alltid få det fixat. Dock så är kan det vara svårare med internetbutiker, jag skriver t.ex. med CDON och försöker få dom att förstå att min förstärkare verkar ha något mjukvarufel. Dom vill skicka den till en hårdvaruverkstad då mjukvaror inte går på garantin... Helt idiotiskt, dom verkar inte förstå det där med reklamation osv.. Funkar inte en vara så är det säljarens ansvar att åtgärda felet.

Sorry för allt svammel.. Hör av dig till butiken du köpt sakerna av och lycka till!

Ryzen m-atx:
|| Windows 10 || MSI B350M || Ryzen 1700X OC@ 3.8GHz || Nvidia 1060 6GB || 32GB RAM || EVGA P2 750W ||
HTPC:
|| Windows 10 || Asrock Z77m-itx || I7 3770k || 8GB RAM || Corsair 620W ||
________________________________________________________________________________________________

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av screamin-daemon:

Då ställer jag samma jävla fråga en gång till: När köpte du grafikkorten?

Du skrev ju både här och i beskrivningen på youtube att problemen försvinner ifall du nergraderar drivrutinen, då verkar det ju som ett mjukvaruproblem och inte ett hårdvaruproblem.

Jag skrev även här att de drivrutiner som fungerar var de som följde med skivan. Drivrutinerna som kommer efter skivans fungerar ej i crossfireX. Vilket var ett tag sedan skivans drivrutin kom ut (13.1) vilket den senaste är 13.9 och senaste betan 13.11. Inga av dessa fungerar. Nyare spel som bf4 fungerar ej utan senare drivrutiner.
"Upgrade your 3D performance quickly and easily due to.." bah.

Jag har inte möjlighet för att kolla upp exakt när jag köpte korten just nu men det bör fortfarande finnas garanti på dem. (köppte mitt från dustin)

Artefakterna syns i alla spel som spelas i fullskärm. De jag prövat är CSGO, ARMA II, BF4, Dead Space 3 och Garrysmod

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av Thigoron:

Jag skrev även här att de drivrutiner som fungerar var de som följde med skivan. Drivrutinerna som kommer efter skivans fungerar ej i crossfireX. Vilket var ett tag sedan skivans drivrutin kom ut (13.1) vilket den senaste är 13.9 och senaste betan 13.11. Inga av dessa fungerar. Nyare spel som bf4 fungerar ej utan senare drivrutiner.
"Upgrade your 3D performance quickly and easily due to.." bah.

Jag har inte möjlighet för att kolla upp exakt när jag köpte korten just nu men det bör fortfarande finnas garanti på dem. (köppte mitt från dustin)

PS. skrev att jag till och med provat att nedklocka dem.

Ok, då har du ingen returrätt. Du får troligen skicka in korten på felsökning och hoppas dom hittar felet. Felet kan dock sitta någon annanstans än i just grafikkorten..... Testa plocka ur lite minne och lite olika konfigurationer, nolla bios, annat nätagg.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av screamin-daemon:

Ok, då har du ingen returrätt. Du får troligen skicka in korten på felsökning och hoppas dom hittar felet. Felet kan dock sitta någon annanstans än i just grafikkorten..... Testa plocka ur lite minne och lite olika konfigurationer, nolla bios, annat nätagg.

Nja.. Ska ringa och fråga dem på dustin om va de tycker. Hoppas man får pengarna tillbaka för detta skrotet! Tycker om man har lagt en bra tids sparande för sin hobby så fungerar inte tramset med nyare drivrutiner. Har ju provat en hel del (se försöken i mitt första inlägg).

Trädvy Permalänk
Medlem
Plats
Åstorp
Registrerad
Jul 2012

testa klocka ner korten när du kör crossfire,
kolla att dom ligger samma mhz
fungerar det bättre kolla din strömförsörjning

sen testa byt bios igen på moderkortet,
har varit med om korrupt bios, fungerade inte köra sli, men singel var inga problem

Intel Core i7-3930K @ 4,5 Ghz (Extreme) || GTX1080 || Cooler master HAF X ||Corsair vengeance 16GB || Eizo Ips x2 || Corsair HX1050 ||Asrock Extreme9 X79 || Corsair H100 || Samsung 256gb PRO 950 x3 || Freenas server 12tb || DELL 1950 samt MD1000, HP580DL G5

Trädvy Permalänk
Medlem
Registrerad
Apr 2013
Skrivet av j.nyberg:

testa klocka ner korten när du kör crossfire,
kolla att dom ligger samma mhz
fungerar det bättre kolla din strömförsörjning

sen testa byt bios igen på moderkortet,
har varit med om korrupt bios, fungerade inte köra sli, men singel var inga problem

Jag skrev att jag hade provat att klocka ner korten.
Kan kolla om det har kommit ett nyare bios (då jag redan hade provat upgradera det).