Nikon quick charger MH-23, slutar ladda?

Trädvy Permalänk
Medlem
Plats
Valbo
Registrerad
Aug 2002

Nikon quick charger MH-23, slutar ladda?

Jag har lagt vantarna på en Nikon D5000 med en tillhörande Quick Charger MH-23 samt ett batteri.

Problemet som har uppstått nu när batteriet behövde laddas är att lampan blinkar som det står att den ska göra, men efter en stund så slocknar lampan helt. Trycker man eller drar ur och stoppar i batteriet så börjar det blinka igen. Är det något glapp eller är det normalt att lampan slutar blinka en stund och det är jag som är otålig?

Desktop: | Core i5-4690K | Zotac GTX 970 | 16Gb RAM | 256Gb Samsung 830 SSD
NAS: HP Microserver Gen8 | 12GB DDR2 Ram | 3x1.5Tb ZFS | FreeNAS

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2010

Är allting nytt eller begagnat ?

Stationär PC: i5 2500k @ 4,5Ghz (Corsair H100i) | ASUS p8z68-pro | EVGA GeForce GTX 770 SC ACX | 16Gb Corsair Vengence 1600Mhz | Asus Xonar DX | 60Gb Team Xtreme SSD (OS) | 128Gb Samsung 830 SSD (Spel) | Plexgear 500W | Fractal Design R4 (Black) |
Lagring: Synology 411j | 3x 3TB Western Digital Red (SHR)
Kamera: Canon EOS 6D | EF 50/1,4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010
Skrivet av McZ:

Jag har lagt vantarna på en Nikon D5000 med en tillhörande Quick Charger MH-23 samt ett batteri.

Problemet som har uppstått nu när batteriet behövde laddas är att lampan blinkar som det står att den ska göra, men efter en stund så slocknar lampan helt. Trycker man eller drar ur och stoppar i batteriet så börjar det blinka igen. Är det något glapp eller är det normalt att lampan slutar blinka en stund och det är jag som är otålig?

När du säger slocknar, menar du att den slutar lysa helt och hållet?
Kan vara någon glapp, men är inte så farligt. Jag brukar låta min laddare vara på över natten med batteriet isatt.

Canon 6D • Canon EF 50/1.4 USM • Canon EF 85/1.8 USM • Canon EF 200/2.8 L II USM • Samyang 14/2.8 ED AS IF UMC • Samyang 24/1.4 ED AS UMC • Triopo C-158 • Triopo MX-1327 • iOptron SkyTracker V2
FlickrFacebook

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har du kollat hur slitet batteriet är ? Jag har inte nött ut nån batteripack än men de kanske blir "snabbladdade" när de är slutkörda?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Valbo
Registrerad
Aug 2002
Skrivet av RiFTER:

Är allting nytt eller begagnat ?

Begagnat

Skrivet av HCOC:

När du säger slocknar, menar du att den slutar lysa helt och hållet?
Kan vara någon glapp, men är inte så farligt. Jag brukar låta min laddare vara på över natten med batteriet isatt.

Ja det värkar vara något glapp, det fortsatte blinka efter jag dragit ur batteriet och stoppat i det igen. Lite senare så tändes lampan helt.

Skrivet av mrqaffe:

Har du kollat hur slitet batteriet är ? Jag har inte nött ut nån batteripack än men de kanske blir "snabbladdade" när de är slutkörda?
http://1.bp.blogspot.com/-F2qoMQVHkJ8/Tu4TvfyjhqI/AAAAAAAABXI...

Nej det har jag inte kollat än, visste inte att det fanns då jag inte fått Manualen till kameran än. Måste kolla det när jag kommer hem idag.

Desktop: | Core i5-4690K | Zotac GTX 970 | 16Gb RAM | 256Gb Samsung 830 SSD
NAS: HP Microserver Gen8 | 12GB DDR2 Ram | 3x1.5Tb ZFS | FreeNAS

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2007
Skrivet av McZ:

Begagnat

Ja det värkar vara något glapp, det fortsatte blinka efter jag dragit ur batteriet och stoppat i det igen. Lite senare så tändes lampan helt.

Nej det har jag inte kollat än, visste inte att det fanns då jag inte fått Manualen till kameran än. Måste kolla det när jag kommer hem idag.

https://nikoneurope-se.custhelp.com/app/answers/list

Manualen kan du dra hem som en PDF direkt (alltid trevligt att ha)

Pc 1--> [AsRock DualSata2][AMD4600+X2][7800GT] [Intel SSD X-25 80GB G2][1TB F3][750GB IDE][4GB XMSCorsiar]Pc 2--> [Asus Crosshair] [AMD 4800+X2] [2st 8800GT i SLI] [RAID 0 2x250GB] [6GB XMSCorsair] [Corsair HX750]Pc 3-->[NAS DNS-323 3TB][Skärmar=24",24",24" Eyefinity]Pc 4--> AsRock P67 Extreme 4,i7 2600K @ 4.0 GHz,830 256GB,16GB 1600MHz,HD 6950 2GBFoto [Nikon D3100][70-300/35 1,8/18-55

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2010
Skrivet av McZ:

Ja det värkar vara något glapp, det fortsatte blinka efter jag dragit ur batteriet och stoppat i det igen. Lite senare så tändes lampan helt.

Om det lyser helt så är batteriet fullt, men jag föredrar att man kör på med några extratimmar trots detta då när man väl drar ut batteriet och sätter tillbaks den igen så börjar det blinka så som om det fattades lite ström i batteriet, vilket det också gör. Lita inte fullt ut hur företagen säger att du ska göra för att få bästa prestandan på batterier utan ta det från de med lite erfarenhet istället.

Canon 6D • Canon EF 50/1.4 USM • Canon EF 85/1.8 USM • Canon EF 200/2.8 L II USM • Samyang 14/2.8 ED AS IF UMC • Samyang 24/1.4 ED AS UMC • Triopo C-158 • Triopo MX-1327 • iOptron SkyTracker V2
FlickrFacebook