Problem med kylaren till MSI 7950 Twin Frozr lll

Trädvy Permalänk
Medlem
Registrerad
Maj 2009

Problem med kylaren till MSI 7950 Twin Frozr lll

Hej,
Jag sitter och pillar med sånt som är långt utanför min kunskap. Därför vänder jag mig hit.

Min fläkt har slutat fungera på mitt 7950. Nu har jag kommit över en ny fläkt.
Jag lyckades montera på den nya fläkten med ny kylpasta på GPUn. Pluggade in den enda kabeln som går från kylenheten till kortenheten. Sätter tillbaka kortet. Startar datorn... och fläkten funkar fortfarande inte.

Så min fråga till er är, Kan det vara något annat som är problemet? Är det kylenheten som inte får någon ström? Finns det någon "work-around" till sådana problem isf? Dvs att du ger kylenheten ström direkt, istället för att gå via grafikkortet så att säga.

Tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012

beronde på vilken spänning fläkten har så skulle du kunna skala kabeln och montera på en 3 pin eller molex så att den får ström den vägen, har aldrig testat detta själv så mer kunniga här får rätta mig om jag har fel.

Men det borde inte vara några problem att göra så eftersom att den får direktström då och skall ju funka.

Men har inte twin frozr III 2 fläktar?

Project Autumn Enthoo Primo - i7 5930k 4,2Ghz, 2x980ti, 32GB RAM, X99 SOC Force, 1x 256 GB Samsung 950, 2x Samsung 850 250 GB, 1x Intel 520 240 GB, 3x 3TB WD, Corsair AX 1500i. Full loop 1x360x45mm, 1x360x60mm alphacool,rigid tubing - ek parts. Asus ROG SWIFT PG279Q

Trädvy Permalänk
Medlem
Registrerad
Maj 2009
Skrivet av Axelind:

beronde på vilken spänning fläkten har så skulle du kunna skala kabeln och montera på en 3 pin eller molex så att den får ström den vägen, har aldrig testat detta själv så mer kunniga här får rätta mig om jag har fel.

Men det borde inte vara några problem att göra så eftersom att den får direktström då och skall ju funka.

Men har inte twin frozr III 2 fläktar?

Tack för svar och tips!

Ja, det stämmer. Den har 2 fläktar. Men som jag sa tidigare så verkar det som att hela kylenheten inte får ström. Dvs, när fläkten slutade funka så slutade båda funka. Och nu när jag bytt till en ny så funkar ingen av de 2 som finns.

Någon fler som har tip som skulle kunna hjälpa mig att komma vidare med detta problem?

Tacksam för hjälpen!

Trädvy Permalänk
Medlem
Registrerad
Maj 2009

Jag har letat runt efter en lösning till detta men kommer ingen vart. Jag har lyckats komma fram till att kontakten mellan kylenheten och själva kortet är lite bredare än vad den är till mitt tidigare kort (6780). Är det någon som vet om det betyder att jag kan få kraft till kylenheten från något annat ställe i burken?

Väldigt tacksam för svar och hjälp angående det här.