Drivrutinsproblem (7970)

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Jun 2006

Drivrutinsproblem (7970)

Köpte nyss ett andra 7970 som jag tänkte köra i crossfire, medans jag väntar på nytt nätagg ville jag testa kortet men enligt windows så har jag inga drivrutiner installerade.

http://i.imgur.com/d6It0en.png

Detta trots att jag har de senaste 13.11 drivrutinerna

När jag kör amd's autodetect så säger den sig inte kunna hitta något amd grafikkort i mitt system.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av Brillmongot:

Köpte nyss ett andra 7970 som jag tänkte köra i crossfire, medans jag väntar på nytt nätagg ville jag testa kortet men enligt windows så har jag inga drivrutiner installerade.

http://i.imgur.com/d6It0en.png

Detta trots att jag har de senaste 13.11 drivrutinerna

När jag kör amd's autodetect så säger den sig inte kunna hitta något amd grafikkort i mitt system.

Det ser ut som om du har win8 på bilden? Det verkar som om systemet inte kan detektera det andra kortet du satte i så testa att avinstallera drivrutinerna ur systemet med AMD's egna program http://www.softpedia.com/get/Tweak/Uninstallers/AMD-CleanUnin...
och sen starta om datorn för att låta systemet detektera drivrutinerna igen och installera senaste igen ;). Det borde funka iaf.

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Kingston HyperX Fury Black DDR3 PC15000/1866MHz CL10 2x8GB, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB, LG G4 H815, Linksys WRT1900ACS V2, Google Chromecast 2nd Gen

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Jun 2006

Får den här varningsloggen varje gång jag installerar de nya drivrutinerna

<?xml version="1.0"?> <?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?> <monetreport xmlns:dt="urn:schemas-microsoft-com:datatypes"> <general> <cmdline>-UI </cmdline> <time>12/01/13 15:55:43</time> <action>install</action> <download></download> </general> <dcm> <device> <name></name> <manufacture>Advanced Micro Devices, Inc.</manufacture> <chiptype></chiptype> <chipid>0xaaa0</chipid> <vendorid>0x1002</vendorid> <ssid>0xaaa0</ssid> <ssvid>0x1043</ssvid> <classcode>0x040300</classcode> <revisionid>0x00</revisionid> </device> <primary> <name>AMD Radeon Graphics Processor</name> <manufacture>Advanced Micro Devices, Inc.</manufacture> <chiptype></chiptype> <chipid>0x6798</chipid> <vendorid>0x1002</vendorid> <ssid>0x0448</ssid> <ssvid>0x1043</ssvid> <classcode>0x030000</classcode> <revisionid>0x00</revisionid> </primary> </dcm> <exist> </exist> <install> <package> <description>AMD Catalyst Install Manager</description> <result>Succeed</result> <version>8.0.915.0</version> <size>20 </size> </package> <package> <description>Microsoft Visual C++ 2012 Redistributable (x86)</description> <result>Succeed</result> <version>10.0.30319</version> <size>9 </size> </package> <package> <description>AMD Display Driver</description> <result>Fail</result> <version>13.250.18.0000</version> <size>90 </size> </package> <package> <description>Microsoft Visual C++ 2012 Redistributable (x64)</description> <result>Succeed</result> <version>10.0.30319</version> <size>9 </size> </package> <package> <description>HydraVision</description> <result>Succeed</result> <version>4.2.252.0</version> <size>6 </size> </package> <package> <description>AMD Accelerated Video Transcoding</description> <result>Succeed</result> <version>13.20.100.31122</version> <size>3 </size> </package> <package> <description>AMD Catalyst Control Center</description> <result>Succeed</result> <version>2013.1122.1036.18947</version> <size>150 </size> </package> </install> <uninstall> </uninstall> <downloaded> </downloaded> <resource> <hwinfo>Hardware information</hwinfo> <existpkg>Existing packages</existpkg> <pkg2inst>Packages for install</pkg2inst> <pkg2uninst>Packages for uninstall</pkg2uninst> <otherdev>Other detected devices</otherdev> <errmsg>Error messages</errmsg> <name>Name</name> <manufacture>Manufacturer</manufacture> <chiptype>Chip type</chiptype> <chipid>Device ID</chipid> <otherhw>Other hardware</otherhw> <download>Download packages</download> <succeed>Success</succeed> <fail>Fail</fail> <vendorid>Vendor ID</vendorid> <classcode>Class Code</classcode> <revisionid>Revision ID</revisionid> <ssid>Subsystem ID</ssid> <ssvid>Subsystem vendor ID</ssvid> <header1>Catalyst™ Install Manager</header1> <header2>Installation Report</header2> <finalstatus>Final Status:</finalstatus> <versionofitem>Version of Item:</versionofitem> <size>Size:</size> <bytes>Mbytes</bytes> </resource> <error><msg>Driver Install: the installation failed</msg></error> <error><msg>Driver Install: the installation failed</msg></error></monetreport>

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Jun 2006

Och varje gång jag försöker använda catalyst control fanskapet efter installation och omstart:

http://i.imgur.com/rgQ2Nbg.png

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av Brillmongot:

Får den här varningsloggen varje gång jag installerar de nya drivrutinerna

<?xml version="1.0"?> <?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?> <monetreport xmlns:dt="urn:schemas-microsoft-com:datatypes"> <general> <cmdline>-UI </cmdline> <time>12/01/13 15:55:43</time> <action>install</action> <download></download> </general> <dcm> <device> <name></name> <manufacture>Advanced Micro Devices, Inc.</manufacture> <chiptype></chiptype> <chipid>0xaaa0</chipid> <vendorid>0x1002</vendorid> <ssid>0xaaa0</ssid> <ssvid>0x1043</ssvid> <classcode>0x040300</classcode> <revisionid>0x00</revisionid> </device> <primary> <name>AMD Radeon Graphics Processor</name> <manufacture>Advanced Micro Devices, Inc.</manufacture> <chiptype></chiptype> <chipid>0x6798</chipid> <vendorid>0x1002</vendorid> <ssid>0x0448</ssid> <ssvid>0x1043</ssvid> <classcode>0x030000</classcode> <revisionid>0x00</revisionid> </primary> </dcm> <exist> </exist> <install> <package> <description>AMD Catalyst Install Manager</description> <result>Succeed</result> <version>8.0.915.0</version> <size>20 </size> </package> <package> <description>Microsoft Visual C++ 2012 Redistributable (x86)</description> <result>Succeed</result> <version>10.0.30319</version> <size>9 </size> </package> <package> <description>AMD Display Driver</description> <result>Fail</result> <version>13.250.18.0000</version> <size>90 </size> </package> <package> <description>Microsoft Visual C++ 2012 Redistributable (x64)</description> <result>Succeed</result> <version>10.0.30319</version> <size>9 </size> </package> <package> <description>HydraVision</description> <result>Succeed</result> <version>4.2.252.0</version> <size>6 </size> </package> <package> <description>AMD Accelerated Video Transcoding</description> <result>Succeed</result> <version>13.20.100.31122</version> <size>3 </size> </package> <package> <description>AMD Catalyst Control Center</description> <result>Succeed</result> <version>2013.1122.1036.18947</version> <size>150 </size> </package> </install> <uninstall> </uninstall> <downloaded> </downloaded> <resource> <hwinfo>Hardware information</hwinfo> <existpkg>Existing packages</existpkg> <pkg2inst>Packages for install</pkg2inst> <pkg2uninst>Packages for uninstall</pkg2uninst> <otherdev>Other detected devices</otherdev> <errmsg>Error messages</errmsg> <name>Name</name> <manufacture>Manufacturer</manufacture> <chiptype>Chip type</chiptype> <chipid>Device ID</chipid> <otherhw>Other hardware</otherhw> <download>Download packages</download> <succeed>Success</succeed> <fail>Fail</fail> <vendorid>Vendor ID</vendorid> <classcode>Class Code</classcode> <revisionid>Revision ID</revisionid> <ssid>Subsystem ID</ssid> <ssvid>Subsystem vendor ID</ssvid> <header1>Catalyst™ Install Manager</header1> <header2>Installation Report</header2> <finalstatus>Final Status:</finalstatus> <versionofitem>Version of Item:</versionofitem> <size>Size:</size> <bytes>Mbytes</bytes> </resource> <error><msg>Driver Install: the installation failed</msg></error> <error><msg>Driver Install: the installation failed</msg></error></monetreport>

Pröva att installera 13.9 istället, det är ju åtminstone senaste stabila..den har jag. Har du testat det jag föreslog?

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Kingston HyperX Fury Black DDR3 PC15000/1866MHz CL10 2x8GB, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB, LG G4 H815, Linksys WRT1900ACS V2, Google Chromecast 2nd Gen

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Jun 2006

Gick tillbaka till mitt gamla kort istället och nu får jag detta felmeddelande: http://i.imgur.com/ifMomXU.png

Och ja, jag testade exakt vad du föreslog.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av Brillmongot:

Gick tillbaka till mitt gamla kort istället och nu får jag detta felmeddelande: http://i.imgur.com/ifMomXU.png

Och ja, jag testade exakt vad du föreslog.

Ok, då är det bara ett problem som är glasklart (och du är inte den enda) men win8 är problemet! Gå tillbaka till win7 och du kommer inte få problem igen. Så gjorde jag och för jag har både testat 8an och 8.1an.. vilket skräp alltså. Mer vet jag inte hur jag kan hjälpa, det är ett riktigt misslyckande med win8.

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Kingston HyperX Fury Black DDR3 PC15000/1866MHz CL10 2x8GB, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB, LG G4 H815, Linksys WRT1900ACS V2, Google Chromecast 2nd Gen

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Jun 2006

Tog och ominstallerade windows eftersom det var på tiden i vilket fall.

Allt funkar som det ska just nu men vetefan vad som orsakade skiten till att börja med.