Ljudet krånglar när jag spelar upp filmer ifrån min Raspberry Pi

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Ljudet krånglar när jag spelar upp filmer ifrån min Raspberry Pi

Hejsan!

Nu är det såhär att mitt ljud krånglar på det sättet att inte allt ljud "följer med" när jag ska spela upp Blu-ray filmer, 10-12 gb DTS, 5.1 ifrån min Raspberry Pi till min Tv. Till Tv:n har jag ett surround system och förstärkaren för detta system är en Yamaha HTR 2064. När jag spelar upp musik ifrån Raspberry:n till högtalarna så fungerar det problemfritt. Så nu undrar jag vad tusan det är som krånglar? Någon vänlig själ?

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Nov 2005

Skickar du ljudet till förestärkaren och låter den göra jobbet?

i5 2500K: 4.4GHz||16GB 1600MHz||ASUS P8Z77-V PRO||Phanteks PH-TC14PE
MSI GTX 980 Gaming||Corsair Force 2 80GB|| Fractal Design Newton r2 650W M
Asus xonar essence STX|| Antec p280
Dell u2711, Sennheiser hd650, Logitech g502, fUnc f30r, KeyTronic kt2001 Ergoforce.
Server: x10SL7-F, Xeon E3 1230v3, 32GB Samsung ECC ram, 6x3TB WD RED, FD Node 804.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Måste vara lite jobbig och fråga vad du menar? Raspberryn är kopplad via HDMI till tv som är vidare kopplad till förstärkaren via HDMI om det är det du menar.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av rachmud23:

Måste vara lite jobbig och fråga vad du menar? Raspberryn är kopplad via HDMI till tv som är vidare kopplad till förstärkaren via HDMI om det är det du menar.

Koppla raspberryn till förstärkaren istället om det går.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Rydisen:

Koppla raspberryn till förstärkaren istället om det går.

Detta är tyvärr inte möjligt eftersom Raspberryn bara har en HDMI utgång och den behövs för bild

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av rachmud23:

Detta är tyvärr inte möjligt eftersom Raspberryn bara har en HDMI utgång och den behövs för bild

Din förstärkare har ju dock HDMI-utgång och så som skickar vidare bilden till TVn?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Rydisen:

Din förstärkare har ju dock HDMI-utgång och så som skickar vidare bilden till TVn?

Smart! Gjorde detta och ljudet blev bättre men dock fortfarande dovt. Musik + mörka toner hörs men prat är väldigt lågt.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

Kör du XBMC på den?

“Listen, smile, agree, and then do whatever the f*ck you were gonna do anyway.” - Robert Downey Jr.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Big Lars:

Kör du XBMC på den?

Det gör jag! Hurså?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av rachmud23:

Smart! Gjorde detta och ljudet blev bättre men dock fortfarande dovt. Musik + mörka toner hörs men prat är väldigt lågt.

Har du en center i ditt surround-system också?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av rachmud23:

Smart! Gjorde detta och ljudet blev bättre men dock fortfarande dovt. Musik + mörka toner hörs men prat är väldigt lågt.

Det låter som du ställt in centerkanalen fel, då blir det ofta väldigt lite dialog men allt annat låter ok.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av mrqaffe:

Det låter som du ställt in centerkanalen fel, då blir det ofta väldigt lite dialog men allt annat låter ok.

Skrivet av Rydisen:

Har du en center i ditt surround-system också?

En center har jag! Efter att jag mixtrade lite till verkade det vara lite små inställningar till förstärkaren som behövdes justeras, så nu fungerar ljudet men endast i ett visst läge på förstärkaren. Detta besvärar inte mig särskilt mycket så jag avslutar denna tråden och tackar så mycket för allt hjälp!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av rachmud23:

Det gör jag! Hurså?

Funderade på om det kanske är någon inställning inne i XBMC som gör att det låter bättre. Men antar att du redan kollat detta

“Listen, smile, agree, and then do whatever the f*ck you were gonna do anyway.” - Robert Downey Jr.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

I dom senaste Raspbmc-releaserna behöver man sätta ljudet som 2.0 och stänga av GUI-ljudet för att surround ska fungera bra.

HTPC: Silverstone Sugo SG05W Vit, Asus H110I-Plus, G4560, Corsair Vengeance LPX 2133 MHz 2x4GB, WD Blue 250 GB, MSI GeForce GT 1030 Passive OC 2GB, (& ett antal enkortsdatorer med div användningsområden).

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av MatteN:

I dom senaste Raspbmc-releaserna behöver man sätta ljudet som 2.0 och stänga av GUI-ljudet för att surround ska fungera bra.

Ska man köra prologic eller vad menar du?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.