HD 4870 X2 HDMI-problem

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2013

HD 4870 X2 HDMI-problem

Hejsan,

Jag har sedan tidigare alltid kunnat att spegla min dator på tv:en genom HDMI-ingången på mitt grafikkort men nu när jag ska jag göra det så får jag inte fram någon bild eller signal. Någon som har något tips? Har "nyligen" uppgraderat mjukvaran på grafikkortet. Så det kan vara det som spökar.

Har grafikkortet: Radeon HD 4870 X2

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Huh. Jag råkade ut för exakt samma problem med mitt Asus 4870x2 för ett tag sen. Provade med alla möjliga TV-apparater. Om jag avinstallerade drivrutinerna från enhetshanteraren fungerade bilden ut på HDMI (fast i konstig upplösning) och såfort jag installerade drivrutinerna så försvann bilden. Jag gav upp och slängde kortet.

Ditt kort måste ju vara typ fem år gammalt nu, det kanske helt enkelt gjort sitt?

i7 7770K @ 4,7 GHz med Noctua NH-D15. 16GB corsair. Asus Prime Z270-P. GTX 1070 @ 2100 / 8500. Samsung 960 EVO nvme. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Logitech G900. Logitech K65.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2013
Skrivet av Printscreen:

Huh. Jag råkade ut för exakt samma problem med mitt Asus 4870x2 för ett tag sen. Provade med alla möjliga TV-apparater. Om jag avinstallerade drivrutinerna från enhetshanteraren fungerade bilden ut på HDMI (fast i konstig upplösning) och såfort jag installerade drivrutinerna så försvann bilden. Jag gav upp och slängde kortet.

Ditt kort måste ju vara typ fem år gammalt nu, det kanske helt enkelt gjort sitt?

Det kanske är så... Sämst att kortet tappar en funktion när man uppdaterar mjukvaran:(

Aja, får bli ett nytt köp snart:)