Wifi "refreshar" sig självt och förlorar kontakt med routern.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2008

Wifi "refreshar" sig självt och förlorar kontakt med routern.

Hej!
Mitt problem, som jag hoppas att någon här vet en lösning på, är som rubriken lyder: Min trådlösa nätverksuppkoppling uppdaterar sig själv och förlorar kontakten i ca 5-20 sekunder. Jag gör ingenting, utan helt plötsligt när jag surfar eller spelar CSGO så förlorar min dator kontakten med min router och därmed internet. Efter ca 5-20 sekunder har det dock connectat igen och allt är som vanligt. Det som gör detta problematiskt är att det händer ca 3-4 gånger i timmen och det är bara min dator i huset som beter sig såhär. Jag sitter inte långt ifrån routern och har alltid 5/5 i signal stryka.
Vad kan detta bero på? Finns det en lätt inställning av något slag som förhindrar datorn att "uppdatera"? (Det är alltså vad jag TROR den gör när den "förlorar" kontakt med routern).

Tacksam för svar!

MVH, Elias.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Elias55:

Hej!
Mitt problem, som jag hoppas att någon här vet en lösning på, är som rubriken lyder: Min trådlösa nätverksuppkoppling uppdaterar sig själv och förlorar kontakten i ca 5-20 sekunder. Jag gör ingenting, utan helt plötsligt när jag surfar eller spelar CSGO så förlorar min dator kontakten med min router och därmed internet. Efter ca 5-20 sekunder har det dock connectat igen och allt är som vanligt. Det som gör detta problematiskt är att det händer ca 3-4 gånger i timmen och det är bara min dator i huset som beter sig såhär. Jag sitter inte långt ifrån routern och har alltid 5/5 i signal stryka.
Vad kan detta bero på? Finns det en lätt inställning av något slag som förhindrar datorn att "uppdatera"? (Det är alltså vad jag TROR den gör när den "förlorar" kontakt med routern).

Tacksam för svar!

MVH, Elias.

vad har du för router ?
vad har du för modem (om det inte är samma)
vad har du för internetleverantör?
vad har du för nätverkskort i datorn?
vad har du för dator ?

hur många andra wifi ser du med programet "wireless mon" eller om har du en Android telefon så finns en app " wifi analyzer
vilken kanal ligger du på ? vilka ligger dina grannar på finns det nåt fritt utrymme kanal 13 brukar vara oanvänd.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2008

Jag har en Technicolor TG799vn v2 som router som följer med Telias VDSL. Modemet är integrerat.
Nätverkskort i datorn är det som kommer till. Jag sitter på en gammal "spel-laptop" från MSI. MSI 740GX heter den.
Hjälper detta.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Elias55:

Jag har en Technicolor TG799vn v2 som router som följer med Telias VDSL. Modemet är integrerat.
Nätverkskort i datorn är det som kommer till. Jag sitter på en gammal "spel-laptop" från MSI. MSI 740GX heter den.
Hjälper detta.

jodå då vet ja. har du nån android telefon eller om du kan kolla vilka dina grannar har sina wifi kanaler på. detta kan störa en hel del.

testa också om mikron har nån effekt. stå å kolla på uppkopplingen och be nån att köra igång mikron den körs nästan på samma våglängd 2,4-2,3 Ghz så är det fel där så läcker radiovågorna ut därifrån och stör ut ditt nätverk.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2008

Mikron hade "tyvärr" ingen effekt. Det är alltså inte det som är problemet.
Problemet är inte heller grannarnas Wifi. Jag ser bara ett annat wifi på Wifi Analyser och den ligger på en annan våglängd. De stör inte varandra.

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011

Det är det vanliga packet loss problemet som de flesta Telias modem har. Har precis samma sak via trådlöst, har bytt modemet 3 gånger också, samma sak på alla.

Fick nog och drog en sladd, fungerar galant, fast ska köpa ny router snart.

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Är det samma programvara ifrån Telia i Technicolor TG799vn v2 som det är i Thomson tg789vn? För tg789vn är ju känd för att tappa connection om man har programvaran ifrån Telia.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010

köp en bra router behöver inte kosta skjortan har en TP-link 1034wd
(har ingen erfarenhet av just Telia. har Comhem men deras modem suger också)
köpt på webhallen för runt 500kr
sen fixar du en kort nätverkskabel 30cm kopplar in & ringer Felia be att dom "bryggar" modemet för du har fixat bättre router.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2008

Jag har en Netgear router sen tidigare, max 2 år gammal, som jag bortsåg från när jag uppgraderade min internet hastighet i huset. Har telia någon spärr som gör att jag måste använda deras, eller är det bara att koppla ur den jag fick av dem och koppla in min egen?

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Elias55:

Jag har en Netgear router sen tidigare, max 2 år gammal, som jag bortsåg från när jag uppgraderade min internet hastighet i huset. Har telia någon spärr som gör att jag måste använda deras, eller är det bara att koppla ur den jag fick av dem och koppla in min egen?

din tecnicolor använder adsl 3 kontakter har netgearen samma adsl så borde det funka.

däremot är det vanlig nätverks kabel RJ45 så kan du göra en brygga då är tecnicolor bara modem och netgear blir router.

ring telia och fråga. fixa/köp en kort kabel, ring och be dom att brygga din router for du ska testa annat. sen delar du ut wifi från den istället

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2008

Ringde till slut Telias kundtjänst och fick den hjälp jag behövde. Nu fungerar allt som det ska. Vad jag förstod så berodde det, precis som enligt post #2, på att jag och mina grannar låg på samma frekvens, även om appen inte visade det. De ändrade åt mig och nu funkar det igen.

Tack för hjälpen!