Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013

problem med r9 290

datorn är i sign!

när jag kör ungine valley 1.0 så sitter jag i ccc och kollar på gpu klockan, den ligger på 640 mhz i max inställningar i ungine valley.

får bara 87 max fps i de också.

ska de vara så eller är de något fel?

sen jag fick kortet tycker jag faktiskt de inte har presterat som de borde..

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2011
Skrivet av Rapp3:

datorn är i sign!

när jag kör ungine valley 1.0 så sitter jag i ccc och kollar på gpu klockan, den ligger på 640 mhz i max inställningar i ungine valley.

får bara 87 max fps i de också.

ska de vara så eller är de något fel?

sen jag fick kortet tycker jag faktiskt de inte har presterat som de borde..

Har du Silent mode igång eller uber?

Skärm: QNIX QX2710 2560x1440p@ 120hz CHASSI: Fractal Design R4 MOBO: MSI Z87 G-45 CPU: Inte Core i5 4670k @ 4.4ghz MINNE: HyperX 8gb 1600 mhz CPU COOLER: Corsair A50 GPU: 2x R9 290x Sapphire/Gigabyte LAGRING: Kingston 120 SSD Samsung 500gb

"U can't ride two horses with one ass"

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013
Skrivet av Lagun:

Har du Silent mode igång eller uber?

de är inget R9 290X, de är vanligt hederligt 290 ^^

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Rapp3:

datorn är i sign!

när jag kör ungine valley 1.0 så sitter jag i ccc och kollar på gpu klockan, den ligger på 640 mhz i max inställningar i ungine valley.

får bara 87 max fps i de också.

ska de vara så eller är de något fel?

sen jag fick kortet tycker jag faktiskt de inte har presterat som de borde..

Vad har du för temperaturer?

Kth student, utvecklare C++ / Python / ...

Trädvy Permalänk
Medlem
Plats
K-stad
Registrerad
Sep 2006

Sätt fanspeed till 65% och kör testet igen så kommer kortet ligga på 947mhz och du får vettiga resultat. Nu blir kortet för varmt och drar ner prestandan för dig.

Edit: Det har skrivits spaltmeter om den nya radeongenerationen men det som händer dig är att kortet har ett satt temperatur (95gr C) vid vilken den istället för att mata på med enbart mer varvtal på fläkten helt sonika klockar ner sig själv (sämre prestanda) och sålunda genererar mindre värme och kan genom detta hindra GPUn att bli så varm att den kan skada sig själv.
Beroende för vilken bios du har på ditt kort så har kortet ett inställt standardvärde för MAX rpm på GPU fläkten. Efter en uppdatering i november satttes den till 47%. Detta är fortfarande för lågt i många chassin för att kortet ska kunna gå för fullt och bibehålla GPU klocken på 947mhz (stock), framförallt dom som använder GPU för mining eller benchar maskinerna hårt märker av detta tydligt då detta ofta stressar maskinen betydligt mer än spel orkar. Därför kan det vara bra att justera fläktens fart själv utifrån de förutsättningar som råder i ditt chassi och se vad du får en stabil temp/klock.
(Själv lägger jag mitt sapphire 290 på 65% när jag minar vilket ger en GPU temp på 88gr C)

^_^