Crossfire R9-280X och HD 7970Ghz

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2013

Crossfire R9-280X och HD 7970Ghz

Hej! Jag fick just hem ett R9-280X från Datorfixarna efter att ett 7970Ghz dog som jag fick av dem. Tanken var egentligen jag skulle köra 2 stycken 7970Ghz i Crossfire men ett av dem dog, och de utgick ur sortimentet, så jag blev ersatt med ett 280X istället. Nu är min fråga helt enkelt: Kommer det här fungera ihop och hur gör jag då jag installerar drivers? Det finns som inga drivers för både 7970Ghz och 280X. Får nämligen error då jag försöker köra Battlefield 4 nu och den säger åt mig att uppdatera grafikdrivrutinerna!
Tacksam för snabbt svar!

GPU: RX 480 CPU: I7-4790K. PSU: EVGA supernova 750W. Mobo: GA-Z87X-OC. RAM: 16GB (8x2).

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Det borde fungera att köra ett 7970 och ett 280X i crossfire. Sen finns det väl inga modellspecifika drivrutiner vad jag vet.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Seasonic Focus+ Gold 750FX - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013
Skrivet av SebKro:

Hej! Jag fick just hem ett R9-280X från Datorfixarna efter att ett 7970Ghz dog som jag fick av dem. Tanken var egentligen jag skulle köra 2 stycken 7970Ghz i Crossfire men ett av dem dog, och de utgick ur sortimentet, så jag blev ersatt med ett 280X istället. Nu är min fråga helt enkelt: Kommer det här fungera ihop och hur gör jag då jag installerar drivers? Det finns som inga drivers för både 7970Ghz och 280X. Får nämligen error då jag försöker köra Battlefield 4 nu och den säger åt mig att uppdatera grafikdrivrutinerna!
Tacksam för snabbt svar!

Vad jag vet så skall det funkar direkt ut lådan utan någon modifikation. Kolla här: http://www.hardwarecanucks.com/forum/hardware-canucks-reviews...

Macbook Air 13,3" (Early 2014) i7-4650U 1,7 GHz / 8 GB / 256 GB

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2013
Skrivet av albindubech:

Vad jag vet så skall det funkar direkt ut lådan utan någon modifikation. Kolla här: http://www.hardwarecanucks.com/forum/hardware-canucks-reviews...

Okej! Nu när jag installerade drivrutinerna och startade om datorn så startades inte datorn upp och fick göra en återställning. Det står att jag har två stycken grafikkort från 7000 serien i båda slotsen fast jag har 280X i första PCI-E sloten. Borde det inte stå att jag har 7000series och 200 series?.. Vet inte om jag vågar göra något mer, för det har bara blivit värre

GPU: RX 480 CPU: I7-4790K. PSU: EVGA supernova 750W. Mobo: GA-Z87X-OC. RAM: 16GB (8x2).

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Är du säker på att det inte är några fel på korten? Fungerar båda korten om du kör dem ett och ett i taget?

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Seasonic Focus+ Gold 750FX - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2013
Skrivet av fantomsmurfen:

Är du säker på att det inte är några fel på korten? Fungerar båda korten om du kör dem ett och ett i taget?

Det vet jag inte, satte just in dem. Hade först mitt GHz i första sloten, tog ut det och satte in 280X i första och sen GHz i andra. Datorn verkar tro att jag kör två GHz dock..

GPU: RX 480 CPU: I7-4790K. PSU: EVGA supernova 750W. Mobo: GA-Z87X-OC. RAM: 16GB (8x2).

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Du måste prova om datorn fungerar med ett grafikkort åt gången. Det är samma GPU på korten så det är inte konsigt att datorn inte känner någon skillnad på dem.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Seasonic Focus+ Gold 750FX - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Feb 2013
Skrivet av SebKro:

Det vet jag inte, satte just in dem. Hade först mitt GHz i första sloten, tog ut det och satte in 280X i första och sen GHz i andra. Datorn verkar tro att jag kör två GHz dock..

För att det ska fungera ska du ha 7970 som första kort är min uppfattning hittar inte min referens men testa det.

CPU: AMD Ryzen 1600@3,9 ghz med NZXT kraken GPU: Asus rog strix 1080 PSU: Corsair RM 850W MOBO: Asus rog strix b350 OS: Windows 10 home.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2013
Skrivet av fantomsmurfen:

Du måste prova om datorn fungerar med ett grafikkort åt gången. Det är samma GPU på korten så det är inte konsigt att datorn inte känner någon skillnad på dem.

EDIT: Jag kan köra bf4 nu och får 200 fps på ultra, så kan nog säkert påstå att det fungerar som det ska! (än så länge)

GPU: RX 480 CPU: I7-4790K. PSU: EVGA supernova 750W. Mobo: GA-Z87X-OC. RAM: 16GB (8x2).

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Skrivet av SebKro:

EDIT: Jag kan köra bf4 nu och får 200 fps på ultra, så kan nog säkert påstå att det fungerar som det ska! (än så länge)

Högst osannolikt att du pumpar ut 200fps på Ultra men ok.

Ducati Streetfighter 848, -2013
Yamaha FZR 1000, -1987

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013
Skrivet av daskedennis:

Högst osannolikt att du pumpar ut 200fps på Ultra men ok.

Han kanske kör i 720p

CPU: i7 4930k GPU: GTX 1080 FTW RAM: 32GB SSD: 850 Pro 256GB & 840 Basic 128GB HDD: 2TB 7200rpm Skärm: Acer XB271HU 1440p@165 Hz Hörlurar: Sennheiser HD 800 DAC/Amp: RME ADI-2 DAC OS: Windows 10 Pro Mobil: Samsung Galaxy S8

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2012
Skrivet av daskedennis:

Högst osannolikt att du pumpar ut 200fps på Ultra men ok.

Skrivet av Schackmannen:

Han kanske kör i 720p

Eller så har han galen överklockning på både GPU och CPU med kvävekylning eller dyl.

OnT: Det är ganska vanligt att datorn säger att 280X är 7000-serie GPU då de blev ombrandade.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2013
Skrivet av daskedennis:

Högst osannolikt att du pumpar ut 200fps på Ultra men ok.

kör 1360 x 760!

GPU: RX 480 CPU: I7-4790K. PSU: EVGA supernova 750W. Mobo: GA-Z87X-OC. RAM: 16GB (8x2).

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2013
Skrivet av Snigeln Bert:

Eller så har han galen överklockning på både GPU och CPU med kvävekylning eller dyl.

OnT: Det är ganska vanligt att datorn säger att 280X är 7000-serie GPU då de blev ombrandade.

Förslag på vad jag ska göra? om jag ska låta det vara eller ska jag ta ut och prova korten för sig?

GPU: RX 480 CPU: I7-4790K. PSU: EVGA supernova 750W. Mobo: GA-Z87X-OC. RAM: 16GB (8x2).

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Mar 2012
Skrivet av SebKro:

Förslag på vad jag ska göra? om jag ska låta det vara eller ska jag ta ut och prova korten för sig?

Det verkar ju som om de funkar som de ska. Kör ett benchmark med båda korten och jämför med t.ex. sweclockers resultat.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2013
Skrivet av SebKro:

kör 1360 x 760!

Varför kör du med låg upplösning?

CPU: i7 4930k GPU: GTX 1080 FTW RAM: 32GB SSD: 850 Pro 256GB & 840 Basic 128GB HDD: 2TB 7200rpm Skärm: Acer XB271HU 1440p@165 Hz Hörlurar: Sennheiser HD 800 DAC/Amp: RME ADI-2 DAC OS: Windows 10 Pro Mobil: Samsung Galaxy S8

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2013
Skrivet av Schackmannen:

Varför kör du med låg upplösning?

Sitter på en TV

GPU: RX 480 CPU: I7-4790K. PSU: EVGA supernova 750W. Mobo: GA-Z87X-OC. RAM: 16GB (8x2).