Blixt från nätaggregat. Hjälp!!!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2008

Blixt från nätaggregat. Hjälp!!!

Hej..

Bytte för ett tag sedan nätaggregat till bequiet 630w agg och idag installerade jag en antec khuler 620 kylare. När jag startade datorn första gången efter bytet fungerade det bra förutom att värmen på CPU var lite hög så jag kikade lite och startade om så small och det blixtrade till ordentligt och säkringen gick i elskåpet.. Vad kan ha hänt?

Snälla hjälp!

Dator: | Fractal Design Define R5| ASUS ROG STRIX Z370-H GAMING | i7-8700K | Cryorig H7 CPU Cooler | Corsair Vengeance LPX 16 GB DDR4 Red 3200MHz | ASUS ROG STRIX GeForce GTX 1070 Ti 8GB |

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Det låter som att ditt nätaggregat gick sönder. Eventuellt på grund av något du gjorde i datorn eller på grund av att den nya kylaren var trasig. Du kanske kortslöt något när du monterade.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2008
Skrivet av giplet:

Det låter som att ditt nätaggregat gick sönder. Eventuellt på grund av något du gjorde i datorn eller på grund av att den nya kylaren var trasig. Du kanske kortslöt något när du monterade.

Hmm..okej, vad kan jag ha kortslutit? Haft sönder någon kabel? Törs man pröva igen? Finns risk för att andra komponenter tagit skada?

Dator: | Fractal Design Define R5| ASUS ROG STRIX Z370-H GAMING | i7-8700K | Cryorig H7 CPU Cooler | Corsair Vengeance LPX 16 GB DDR4 Red 3200MHz | ASUS ROG STRIX GeForce GTX 1070 Ti 8GB |

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av ruf0ns:

Törs man pröva igen?

med ett annat nätagg ja. med det agget som spraka till nej

Citat:

Finns risk för att andra komponenter tagit skada?

ja om du använder det som just dog..

sätt i annan kylning kan vara det som är felet du vill ju inte döda nästa nätagg pga kortslutning igen

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av ruf0ns:

Hmm..okej, vad kan jag ha kortslutit? Haft sönder någon kabel? Törs man pröva igen? Finns risk för att andra komponenter tagit skada?

Ja, andra komponenter kan ha rykt med. Försök inte att sätta på datorn igen innan du har fixat ett nytt nätagg.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2008

Okej, har ju mitt gamla nätaggregat som jag kan pröva med.. Frågan är bara varför det blev så? Kan det vara den nya kylaren som ställde till det på något sätt? Kanske bör koppla ur strömmen till den när jag bytt agg och se om det fungerar först med mitt gamla agg eller ?

Dator: | Fractal Design Define R5| ASUS ROG STRIX Z370-H GAMING | i7-8700K | Cryorig H7 CPU Cooler | Corsair Vengeance LPX 16 GB DDR4 Red 3200MHz | ASUS ROG STRIX GeForce GTX 1070 Ti 8GB |

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Det kan va den berömda badkarskurvan som visade sig. I början visar sig felen från tillverkningen. När dom har lagats eller inte visat sig så är det lugnt tills prylen blir gammal och sliten. Då ökar felen igen. Ett nätaggregat ska klara kortslutning i datorn utan att själv gå sönder. Så det lutar åt reklamation av nätaggregatet.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2008
Skrivet av Narcissisten:

Ja, andra komponenter kan ha rykt med. Försök inte att sätta på datorn igen innan du har fixat ett nytt nätagg.

Skrivet av jonatan80:

med ett annat nätagg ja. med det agget som spraka till nej

ja om du använder det som just dog..

sätt i annan kylning kan vara det som är felet du vill ju inte döda nästa nätagg pga kortslutning igen

Skrivet av stigw:

Det kan va den berömda badkarskurvan som visade sig. I början visar sig felen från tillverkningen. När dom har lagats eller inte visat sig så är det lugnt tills prylen blir gammal och sliten. Då ökar felen igen. Ett nätaggregat ska klara kortslutning i datorn utan att själv gå sönder. Så det lutar åt reklamation av nätaggregatet.

Jag har prövat att slå på nätaggregatet utanför datorn nu och jag kan inte framkalla "blixten" igen från agget..hmm.. Agget är ju bara ett par veckor, det kan ju vara kortslutning i vattenpumpen möjligtvis då annars ser jag ingen förklaring till varför det hände..

Dator: | Fractal Design Define R5| ASUS ROG STRIX Z370-H GAMING | i7-8700K | Cryorig H7 CPU Cooler | Corsair Vengeance LPX 16 GB DDR4 Red 3200MHz | ASUS ROG STRIX GeForce GTX 1070 Ti 8GB |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2008

Har nu kopplat ur den nya kylaren och prövat med mitt gamla nätaggregat och jag fick andas ut lite, grafikkort,moderkort och processor verkar vara intakt och fungerar... Men vad ska jag göra nu? Ska jag gå ner till netonnet där jag köpt både nya kylaren och nätaggregat och be dom testa själva? Eller hur hade hade du gjort?

Dator: | Fractal Design Define R5| ASUS ROG STRIX Z370-H GAMING | i7-8700K | Cryorig H7 CPU Cooler | Corsair Vengeance LPX 16 GB DDR4 Red 3200MHz | ASUS ROG STRIX GeForce GTX 1070 Ti 8GB |

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av ruf0ns:

Jag har prövat att slå på nätaggregatet utanför datorn nu och jag kan inte framkalla "blixten" igen från agget..hmm.. Agget är ju bara ett par veckor, det kan ju vara kortslutning i vattenpumpen möjligtvis då annars ser jag ingen förklaring till varför det hände..

bygla du svart + grön kabel ? då tror nätagget att den är instoppat i moderkortet och ska starta.
sen mäter du med en multimeter mellan orange+svart, gul+svart, röd+svart

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2008
Skrivet av jonatan80:

bygla du svart + grön kabel ? då tror nätagget att den är instoppat i moderkortet och ska starta.
sen mäter du med en multimeter mellan orange+svart, gul+svart, röd+svart

Nej det har jag inte testat då jag inte har jättekoll på hur alla kablar till agget är kopplade och vad dom gör. Notera att jag inte tryckte på powerknappen på chassit när detta hände utan endast stoppade i strömkabeln.

Dator: | Fractal Design Define R5| ASUS ROG STRIX Z370-H GAMING | i7-8700K | Cryorig H7 CPU Cooler | Corsair Vengeance LPX 16 GB DDR4 Red 3200MHz | ASUS ROG STRIX GeForce GTX 1070 Ti 8GB |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2008

Har nu testat nätaggregatet i en gammal dator som jag ej är rädd om och jag får inte det minsta liv i den datorn med agget i så det verkar som att det är någonting i kylaren (pumpen) som har kortslutit nätaggregatet.

Det får bli att åka förbi netonnet imorgon med både kylare och agg.

Dator: | Fractal Design Define R5| ASUS ROG STRIX Z370-H GAMING | i7-8700K | Cryorig H7 CPU Cooler | Corsair Vengeance LPX 16 GB DDR4 Red 3200MHz | ASUS ROG STRIX GeForce GTX 1070 Ti 8GB |