r9 290 problem! hjälp uppskattas!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013

r9 290 problem! hjälp uppskattas!

Har stora problem med mitt sapphire r9 290. först o främst står den sjukt fel på både trixx och gpu-z. trixx går inte att oc'a med men det går med evga precision x. får brutalt dålig fps i DayZ (typ 15-30 fps i skogen) i på topp om det får jag typ vision bugg och artifacts. wtf?

och det är absolut inte överhettning. det är ja säker på då det är max 75 grader typ.

fick mkt mer fps med mitt 770 utan problem :/

http://imgur.com/0aVS7mU

http://i.imgur.com/lfPAQcX.jpg

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Har du avinstallerat nvidias drivrutiner korrekt? Med Driver sweeper eller liknande alltså.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013

bara tagit bort dom manuellt då jag hört att det bara till för problem med driversweeper... är det sant? eller ska man skaffa det?

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Driversweper kan ställa till det ja.
Installera om DirectX.
Testa också först helt utan överklock, kör en runda i 3DMark för att se hur du ligger till.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013

har nu använt driversweeper, återkommer med resultat.

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013

ingen skillnad :/

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009

dra ner senaste betan av drivrutinen, inga problem med mina 290

7900x @ 4,7ghz - 1080ti @ 2100

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Jag gick från nvidia till amd och använde driver sweeper har inga problem med det.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013
Skrivet av Gunner357:

Jag gick från nvidia till amd och använde driver sweeper har inga problem med det.

testat dayz? uppskattas stort

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Aug 2009

Har det löst sig? Jag hade initialt gissat på överhettning men detta har du ju kollat redan. Det KAN vara strömförsörjningen till kortet som gör att den blir knas. Gissar att du fått med addaptrar du använder? Testa koppla dessa till andra kablar i så fall så du inte råkar dra ström för båda kontakterna (en 6:a och en 8:a om jag minns rätt) från samma strömsladd. Har tappat ordet och håll på att skriva fas, men det är ju inte rätt... så håller mig till "sladd" och hoppas att du orkar förstå vad jag menar. Hjärnan är lite seg efter ett par timmar intensiv programmering

Asus Zenith Extreme | 32gb DDR4 3200MHZ CL14 | Threadripper 1950X | 1080Ti
Asus Z97 Pro Gamer | 32gb ram DDR3 2400MHz | i7 4790k | 2 x R9 390 - Barnen fått ta över
Asrock P67 Extreme4 rev3 | 16gb DDR3 2400MHz | i7 2600K | R9 290 - Barnen fått ta över
En massa bärbara, servrar, RPi's och andra boxar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013
Skrivet av inquam:

Har det löst sig? Jag hade initialt gissat på överhettning men detta har du ju kollat redan. Det KAN vara strömförsörjningen till kortet som gör att den blir knas. Gissar att du fått med addaptrar du använder? Testa koppla dessa till andra kablar i så fall så du inte råkar dra ström för båda kontakterna (en 6:a och en 8:a om jag minns rätt) från samma strömsladd. Har tappat ordet och håll på att skriva fas, men det är ju inte rätt... så håller mig till "sladd" och hoppas att du orkar förstå vad jag menar. Hjärnan är lite seg efter ett par timmar intensiv programmering

tror jag fattar nä men det är ett vanligt 650w nätagg utan adaptrar, konstigt nog värkar bara dayz ha artifacts sen det där med trixx vette fasen.

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010
Skrivet av Slarr3n:

testat dayz? uppskattas stort

Shit har inte det spelet. Annars skulle jag testa det.:)

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Nybro
Registrerad
Mar 2013

Kanske är lite långsökt men vad vet jag, prova flasha bios?

Skrivet av Slarr3n:

Har stora problem med mitt sapphire r9 290. först o främst står den sjukt fel på både trixx och gpu-z. trixx går inte att oc'a med men det går med evga precision x. får brutalt dålig fps i DayZ (typ 15-30 fps i skogen) i på topp om det får jag typ vision bugg och artifacts. wtf?

och det är absolut inte överhettning. det är ja säker på då det är max 75 grader typ.

fick mkt mer fps med mitt 770 utan problem :/

http://imgur.com/0aVS7mU

http://i.imgur.com/lfPAQcX.jpg

citera för svar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013
Skrivet av johnnyw93:

Kanske är lite långsökt men vad vet jag, prova flasha bios?

Mycket har jag gjort men aldrig har jag flashat ett bios. Kanske e dags nu...

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Medlem
Plats
Ängelholm (Munka-Ljungby)
Registrerad
Nov 2005

jag är nästan säker på att det är dina drivrutiner som buggar.

Du kommer inte få nån lösning på det hela utan att installera om Windows... Tyvärr...

/Homer_S

INTEL Core i7 8700K @ 4.7GhZ| Gigabyte GA-Z370 Gaming 5 | NVidia GTX1080 TI| ASUS Xonar Essence stx II | 2x8Gb Vengeance PRO RED 3200 MhZ DDR4 | Samsung 950-Series PRO 256Gb M.2 | EVGA Supernova 1300WATT 80+ Gold| 27" Acer Predator XB271HU IPS| G910 Orionspark & G900 Chaos Spectrum | Sennheiser PC363D Headset

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013

efter mycket koll på temps och gpu usage hit o dit värkar det som att dayz är korrupt men vision buggar. trixx allmänt mobbat och gpu:n throttlar när man kör vissa spel t.ex. dayz då min core är ~800 även om ja har oc'at till 1085 mhz vilket ger mig lagg då o då.

dvs. allt som återstår är throtteln som är det stora frågetecknet...

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Aug 2009

Throttle skall ju endast ske när kortet blir varmt. Så verkar skumt. Har du kolla på det så verkar det ju inte som att det är det. Vad jag vet, gällande temps, är dock att de lyckats bättre och sämmre på vissa kort. Jag har 2 R9 290 och om båda belastas lika mycket så ligger det ena konstant 10 grader varmare än det andra. Gissar att kylaren sitter lite sämmre på det kortet. Men skall slänga på eftermarknadskylare på dem båda senare. Som det är nu låter de som jetplan och värmer upp hela övervåningen på huset

Asus Zenith Extreme | 32gb DDR4 3200MHZ CL14 | Threadripper 1950X | 1080Ti
Asus Z97 Pro Gamer | 32gb ram DDR3 2400MHz | i7 4790k | 2 x R9 390 - Barnen fått ta över
Asrock P67 Extreme4 rev3 | 16gb DDR3 2400MHz | i7 2600K | R9 290 - Barnen fått ta över
En massa bärbara, servrar, RPi's och andra boxar

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011

Sitter skärmsladden i korrekt? Fick också massa prickar på vissa färger.

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013
Skrivet av inquam:

Throttle skall ju endast ske när kortet blir varmt. Så verkar skumt. Har du kolla på det så verkar det ju inte som att det är det. Vad jag vet, gällande temps, är dock att de lyckats bättre och sämmre på vissa kort. Jag har 2 R9 290 och om båda belastas lika mycket så ligger det ena konstant 10 grader varmare än det andra. Gissar att kylaren sitter lite sämmre på det kortet. Men skall slänga på eftermarknadskylare på dem båda senare. Som det är nu låter de som jetplan och värmer upp hela övervåningen på huset

Pre 60% av fläkten så äre chill. Men on topic så är det aldrig varmare än 72 grader när ja benchar. So yeah. Skit skumt.

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Medlem
Plats
Hallstahammar
Registrerad
Maj 2011

Vet inte hur det är med AMD-korten, men nVidia korten throttlar om de slår i TDP.

Moderkort: ASUS P8P67 EVO B3 . Procssoer: Intel Core i7 2600k @ 4.5 Ghz . Grafikkort: Gigabyte GTX 780 WF rev 2.0 StockBIOS [Core Boost: 1267 Mhz & Minne: 6930] . Minnen: Vengance 1600Mhz 1.5V . Nätagg: Corsairs TX650w . SSD1: OCZ Vertex 3 120Gb . SSD2: ADATA Pro 256Gb . Skärmar: Primär: BenQ 24" XL2420T 120Hz . Sekundär: Acer 22" . Kringutrustning: Ducky Shine 2 tangentbord . Razer Deathadder Black & SteelSeries Frostatglas .

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Har du problem i annat än arma?

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2013
Skrivet av deadich:

Har du problem i annat än arma?

Inga problem alls med arma 2 oa men just när det är dayz modden så vägrar gpu:n att "boosta" till sin max frekvens.

Clevo P651SG - 15,6" FHD IPS - Gtx 980m +210Mhz core +360Mhz mem - i7 4710QH @3,5Ghz - 180w - crucial 512GB SSD - 8 GB 1600hz ram

Clevo P170EM - 17,3" FHD TN - Gtx 7970m 1050Mhz core +1560Mhz mem - i7 3610QM - 180w - intel 120 SSD - 500GB HDD - 8 GB 1333hz ram

Trädvy Permalänk
Discokungen
Plats
Stockholm
Registrerad
Jun 2005
Skrivet av inquam:

Throttle skall ju endast ske när kortet blir varmt. Så verkar skumt. Har du kolla på det så verkar det ju inte som att det är det. Vad jag vet, gällande temps, är dock att de lyckats bättre och sämmre på vissa kort. Jag har 2 R9 290 och om båda belastas lika mycket så ligger det ena konstant 10 grader varmare än det andra. Gissar att kylaren sitter lite sämmre på det kortet. Men skall slänga på eftermarknadskylare på dem båda senare. Som det är nu låter de som jetplan och värmer upp hela övervåningen på huset

Det är rätt lätt att fixa i vilket fall som helst. Om du har vettig kylpasta hemma, typ Gelid eller Arctic, så är det bara att montera av kylarna på båda korten, rengöra kärnorna och sen lägga ett riskorn kylpasta på kärnorna och sen skruva ihop dem igen. Gör mellan 3-8c skillnad. Rätt mycket när de går upp i bra fläktstyrka för att hålla 95c. Se även till att korten får luft, alltså att utrymmet för det övre kortets fläkt är tillräckligt, och att båda korten får frisk luft av en chassifläkt. Det gör stor skillnad!

Intel 7820X - G.Skill Trident Z 3200 CL16 32GB - Asus RVI Apex - Intel 900p - CaseLabs S8 - Asus Swift - EVGA 750 G2 - Aquaero 6 - Vattenkyld
GeForce 256 -> Gainward Ti 4600-> ATI X850XT -> 2x7900GT -> 7900 GTO -> HIS 4850 -> 2xGainward 570 -> 3xR9-290 -> EVGA 770 SC -> 2xKFA2 980 HoF -> EVGA 1080 FE