Är det rätt att nätaggregatet låter mest av alla komponenter?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Maj 2003

Är det rätt att nätaggregatet låter mest av alla komponenter?

Köpte nyligen ny dator och har stört mig på att den är högljudd när är idle/inte används.

Efter att först ha misstänkt chassifläktarna, och sen CPU och GPU visade det sig att det var nätaggregatet som var orsaken till det konstant höga ljudet.

När jag säger "höga ljudet" så menar jag fläktljud som hörs när jag sitter i soffan 5 meter bort från skrivbordet, när datorn inte används/idlar.

Här är är inspelad film som visar problemet: http://youtu.be/En4wg13tfJY. Jag stoppar fläkten till nätagget genom att trycka in en plastbit. Skruva upp ljudet så ni hör ett kraftigt bakgrundsbrus. När jag sedan startar min dator märker man i stort sett ingen skillnad i ljudnivå. När jag sedan drar ut plastbiten och fläkten i nätagget går igång så hör man ett mörkt brus över alla andra komponenter tillsammans. Detta är inspelat på en iPhone 5, ljudkvallitén är kass, men det kanske kan hjälpa att förklara vad jag menar.

Ska det vara såhär? Ska nätagget låta mer än allt annat tillsammans? Jag köpte ju ett be quiet! för att det skulle vara tyst.

Gigabyte GA-Z87-HD3
A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION
Intel Core i5 4670K 3.4 GHz (Haswell)
Cooler Master Hyper 212 EVO
Fractal Design Define R4 Vit
be quiet! Pure Power L8 630W 80+ Bronze Modulär
Asus GeForce GTX 780 3GB

EDIT: Har nu fått ett nytt nätagg på garantin. Det nya är mer eller mindre omöjligt att höra.

Trädvy Permalänk
Festpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av Tweak:

Köpte nyligen ny dator och har stört mig på att den är högljudd när är idle/inte används.

Efter att först ha misstänkt chassifläktarna, och sen CPU och GPU visade det sig att det var nätaggregatet som var orsaken till det konstant höga ljudet.

När jag säger "höga ljudet" så menar jag fläktljud som hörs när jag sitter i soffan 5 meter bort från skrivbordet, när datorn inte används/idlar.

Här är är inspelad film som visar problemet: http://youtu.be/En4wg13tfJY. Jag stoppar fläkten till nätagget genom att trycka in en plastbit. Skruva upp ljudet så ni hör ett kraftigt bakgrundsbrus. När jag sedan startar min dator märker man i stort sett ingen skillnad i ljudnivå. När jag sedan drar ut plastbiten och fläkten i nätagget går igång så hör man ett mörkt brus över alla andra komponenter tillsammans. Detta är inspelat på en iPhone 5, ljudkvallitén är kass, men det kanske kan hjälpa att förklara vad jag menar.

Ska det vara såhär? Ska nätagget låta mer än allt annat tillsammans? Jag köpte ju ett be quiet! för att det skulle vara tyst.

Gigabyte GA-Z87-HD3
A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION
Intel Core i5 4670K 3.4 GHz (Haswell)
Cooler Master Hyper 212 EVO
Fractal Design Define R4 Vit
be quiet! Pure Power L8 630W 80+ Bronze Modulär
Asus GeForce GTX 780 3GB

Tänk på att temperaturen stiger när du inte har fläkten snurrandes. Visa en video där fläkten har fått stå och kyla ner nätagget 3-4min istället för endast precis när den ska sänka temperaturen efter ha legat stilla.

Dock verkar det vara väldigt högljutt. Har själv ett nätagg som ditt (dock 530W).
Kan inte vara interferensljud från chassits galler/hål/nät på undersidan?

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Geeks Officiella Discord-server |
Forumregler

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

GTX 780 vill väl ha en 600w från nät aggregatet, och i så fall körs det väl nästan på 100%. Kan inte mycket om sådant, men hade själv kört med lite mer marginal för att inte fläktarna skulle behöva köras på fullt blås.

Gigabyte G1.Sniper Z87 - Intel Core i7 4770K - MSi GTX 780 Ti Twin Frozr - Corsair Vengeance Pro 16GB
MSi Z97 Gaming 3 - Intel Core i5 4670k - MSi GTX 750 Ti - Cruical BallistiX 16GB
Desktop Win 8.1 Pro 64-Bit

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2007

Meningslös video, givetvis låter den när du startar datorn. Frågan är hur den är efter att datorn har varit i idle ett tag.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Maj 2003
Skrivet av DavidtheDoom:

Tänk på att temperaturen stiger när du inte har fläkten snurrandes. Visa en video där fläkten har fått stå och kyla ner nätagget 3-4min istället för endast precis när den ska sänka temperaturen efter ha legat stilla.

Dock verkar det vara väldigt högljutt. Har själv ett nätagg som ditt (dock 530W).
Kan inte vara interferensljud från chassits galler/hål/nät på undersidan?

Dator startas ju från avstängt/kallt läge, jag antog att det inte han bildas värme på de 15 sekunder fläkten var stoppad. Hur som helst så är volymnivån densamma som när dator stått på en längre tid.

Jag har inte testat plockat bort nätagget från chassit, men det verkar inte som att det handlar om vibrationer.

Skrivet av ander01se:

GTX 780 vill väl ha en 600w från nät aggregatet, och i så fall körs det väl nästan på 100%. Kan inte mycket om sådant, men hade själv kört med lite mer marginal för att inte fläktarna skulle behöva köras på fullt blås.

Grafikkortet drar 435 Watt vid full load och 100 vid idle enligt Sweclockers test: http://www.sweclockers.com/recension/17295-asus-geforce-gtx-7...

Så jag tror inte det behöver jobba särskilt hårt.

Skrivet av DAoG:

Meningslös video, givetvis låter den när du startar datorn. Frågan är hur den är efter att datorn har varit i idle ett tag.

Visste inte att den kunde låta mer precis vid start. I mitt fall låter det lika mycket hela tiden (efter att datorn stått idle ett bra tag). Varken mer eller mindre.

Jag får känslan av att det går i maxhastighet hela tiden.

Finns det något sätt att kontrollera RPM? Jag har testat med HWMonitor, men det visar ingenting om nätagget.