ASUS 280x vägrar uppgradera drivrutinerna

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007

ASUS 280x vägrar uppgradera drivrutinerna

Problemet är fixat via en ominstallation utav Windows.

Tråden:

Tjenare.

Fick just hem mitt nya grafikkort, vilket är ett ASUS R9 280x DCUII Top, men tyvärr så har jag problem..
Varenda gång jag ska starta upp BF4 får jag upp detta:

Varav CCC ser ut såhär:

Jag har laddat ner de senaste drivrutinerna från AMD.com men den vägrar uppgradera till rätt?
Vad skall göras?

Har avinstallerat de gamla drivrutinerna för mitt Nvidia kort via Driver sweeper.
Har såklart också installerat om dessa drivrutiner.

Edit: Nu har jag yttligare ett problem.. Såg stt inte alla drivrutiner hade blivit borttagna med driversweeper, så jag avinstallera dem via kontrollpanelen. Datorn bad mig starta om, vilket jag gjorde.

Nu sitter jag fast exakt där man skriver in lösenordet för att logga in. Det blinkar svart och grått, som att skärmen slår av och på hela tiden.

Dold text

6700k @ 4.8GHz . 16GB @ 2666MHz . x2 1070 @ 2150/4600
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Jag börjar på slutet eftersom det är det största problemet. Om du har möjlighet till det så testa med annan skärm eller TV.
Är det hela skärmen eller bara rutan där du ska skriva in lösenord som blinkar? Är det bara rutan så kan det vara med "easy-access". Finns en blå cirkel med vit grej i på inloggningsskärmen. Kolla om du hittar något som fixar det där.

Att drivrutinen inte uppdaterats ska inte ha något med grafikkortet att göra utan med OS. Var det WHQL eller beta drivrutiner som du laddade ner?

Cooler Master HAF 922 / Asus P7P55 WS Supercomputer/ AMD FX8320@4GHz / 4x Kingston PC3-10700 2GB DDR3 1333MHz (8GB)/ Sapphire Tri-X R9 290 4GB / 2x 1TB HDD + Intel 320 120GB SSD
1x ASUS PB278Q 27" 1440p PLS / 2x BenQ G2222HDL 21,5" 1080p TN

Trädvy Permalänk
Medlem
Plats
192.168.0.1
Registrerad
Jul 2007
Skrivet av gustav901:

Jag börjar på slutet eftersom det är det största problemet. Om du har möjlighet till det så testa med annan skärm eller TV.
Är det hela skärmen eller bara rutan där du ska skriva in lösenord som blinkar? Är det bara rutan så kan det vara med "easy-access". Finns en blå cirkel med vit grej i på inloggningsskärmen. Kolla om du hittar något som fixar det där.

Att drivrutinen inte uppdaterats ska inte ha något med grafikkortet att göra utan med OS. Var det WHQL eller beta drivrutiner som du laddade ner?

För det första så kom skärmen där man loggar in aldrig fram. När den SKULLE komma fram började skärmen blinka mellan grå och svart.
Hursomhelst så testade jag redan med en annan skärm vilket inte funkade. Det var troligtvis Windows som blev corrupted när jag startade om datorn ett flertal gånger eller så.

Jag fick formatera helt enkelt.
Drivrutinen var den officiellt nyaste icke-beta drivrutinen.

6700k @ 4.8GHz . 16GB @ 2666MHz . x2 1070 @ 2150/4600
360+240 rad custom loop
Flickr 500px

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012
Skrivet av solomon:

För det första så kom skärmen där man loggar in aldrig fram. När den SKULLE komma fram började skärmen blinka mellan grå och svart.
Hursomhelst så testade jag redan med en annan skärm vilket inte funkade. Det var troligtvis Windows som blev corrupted när jag startade om datorn ett flertal gånger eller så.

Jag fick formatera helt enkelt.
Drivrutinen var den officiellt nyaste icke-beta drivrutinen.

Funkar allt som det ska efter att du formaterade datorn?

Cooler Master HAF 922 / Asus P7P55 WS Supercomputer/ AMD FX8320@4GHz / 4x Kingston PC3-10700 2GB DDR3 1333MHz (8GB)/ Sapphire Tri-X R9 290 4GB / 2x 1TB HDD + Intel 320 120GB SSD
1x ASUS PB278Q 27" 1440p PLS / 2x BenQ G2222HDL 21,5" 1080p TN