Problem! Nergradering, Windows 8 till Windows 7

Trädvy Permalänk
Medlem
Plats
uddevalla
Registrerad
Nov 2010

Problem! Nergradering, Windows 8 till Windows 7

Har införskaffat mig en ny dator till mina föräldrar. Kort och gott , dem vill ha windows 7. Som den hängivna it-teknikern man är så ska ju det inte vara något problem att fixa, Trodde jag....

Datorn det handlar om är en Fujitsu Lifebook UH572
Länk :http://www.webhallen.com/se-sv/hardvara/181164-fujitsu_uh572m_133-i5-3317u-8gb-500gb__32gb_ssd-hd4000-win_8

Den har ingen cd-läsare så har fått boota via usb. Jag läste runt lite på internet och fick veta att man skulle ställa av secure boot option bland annat.
Att installera Windows fungerar till den punkten då den gör sin första omstart. Efter det, när den startar om, så hittar den ingen bootdisk. Om jag har kvar usb-minnet i datorn så kör den om igen och man kommer till att installera windows 7 igen. Om jag kopplar ut USB-minnet får jag upp felmeddelandet :http://i.imgur.com/yAQnnnTh.jpg. Min fundering är om det spelar någon roll att det är en SSHD. Eftersom jag får upp i windows att jag har 2 diskar ( Se bild ). Men i bios visar den sig som en hårdisk. Kan det ha något med det att göra att jag installerar på fel?

Postar ett album här med bilder

http://imgur.com/a/GLFjD/titledesc

CPU: Intel Core i54670K Moderkort: MSI Z87-G45 GAMING ATX GEN3 Grafikkort: GGigabyte GeForce GTX 770 2GB Windforce Minne: A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION, Svarta OS-disk: Samsung 830 64Gb Speldisk: Samsung 840 120gb Lagringsdisk: WD 2TB GREENPOWER Nätdel: Corsair CX 500M 80+ Bronze Modulär

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av marcus111111:

Har införskaffat mig en ny dator till mina föräldrar. Kort och gott , dem vill ha windows 7. Som den hängivna it-teknikern man är så ska ju det inte vara något problem att fixa, Trodde jag....

Datorn det handlar om är en Fujitsu Lifebook UH572
Länk :http://www.webhallen.com/se-sv/hardvara/181164-fujitsu_uh572m_133-i5-3317u-8gb-500gb__32gb_ssd-hd4000-win_8

Den har ingen cd-läsare så har fått boota via usb. Jag läste runt lite på internet och fick veta att man skulle ställa av secure boot option bland annat.
Att installera Windows fungerar till den punkten då den gör sin första omstart. Efter det, när den startar om, så hittar den ingen bootdisk. Om jag har kvar usb-minnet i datorn så kör den om igen och man kommer till att installera windows 7 igen. Om jag kopplar ut USB-minnet får jag upp felmeddelandet :http://i.imgur.com/yAQnnnTh.jpg. Min fundering är om det spelar någon roll att det är en SSHD. Eftersom jag får upp i windows att jag har 2 diskar ( Se bild ). Men i bios visar den sig som en hårdisk. Kan det ha något med det att göra att jag installerar på fel?

Postar ett album här med bilder

http://imgur.com/a/GLFjD/titledesc

Det är inte en SSHD utan en vanlig hårddisk och en mSATA ssd på 32GB. Det verkar inte som att den kan boota från SSDn där du installerat Win7 och där den skapat 100MB system reserved partitionen. Har du prövat att installera på HDDn?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
uddevalla
Registrerad
Nov 2010
Skrivet av Azodan:

Det är inte en SSHD utan en vanlig hårddisk och en mSATA ssd på 32GB. Det verkar inte som att den kan boota från SSDn där du installerat Win7 och där den skapat 100MB system reserved partitionen. Har du prövat att installera på HDDn?

Skickades från m.sweclockers.com

Tack för det ! hade lite funderingar om de ar sshd eller inte.
Jag ska prova om det o installera på hdd:n . Jag återkommer med svar snart. Men man tycker ändå att de är på ssd:n man vill ha sitt OS

CPU: Intel Core i54670K Moderkort: MSI Z87-G45 GAMING ATX GEN3 Grafikkort: GGigabyte GeForce GTX 770 2GB Windforce Minne: A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION, Svarta OS-disk: Samsung 830 64Gb Speldisk: Samsung 840 120gb Lagringsdisk: WD 2TB GREENPOWER Nätdel: Corsair CX 500M 80+ Bronze Modulär

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av marcus111111:

Tack för det ! hade lite funderingar om de ar sshd eller inte.
Jag ska prova om det o installera på hdd:n . Jag återkommer med svar snart. Men man tycker ändå att de är på ssd:n man vill ha sitt OS

Den lär använda ssd:n för caching.

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2011

antar att du har läst denna http://www.fujitsu.com/downloads/COMP/fpcap/uguide/WIN8_downg...
och som Curemylife säger är ssd till för caching

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av marcus111111:

Tack för det ! hade lite funderingar om de ar sshd eller inte.
Jag ska prova om det o installera på hdd:n . Jag återkommer med svar snart. Men man tycker ändå att de är på ssd:n man vill ha sitt OS

Ja, jag tycker att det är lite tokigt att man inte kan boota från den. Jag har inte listat ut hur du ska använda SSD cachen. Intel har ju sitt RST men det kräver som jag har förstått det RAID istället i BIOS. Kanske någon annan vet hur cachen fungerar.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
uddevalla
Registrerad
Nov 2010
Skrivet av casperj_94:

antar att du har läst denna http://www.fujitsu.com/downloads/COMP/fpcap/uguide/WIN8_downg...
och som Curemylife säger är ssd till för caching

Den har jag läst och följt! men det ska väll ändå räcka med att göra 2 partitioner? en för ssd:en och en för hdd:n?
eller är det så att ja ska strunta i att formatera ssd disken?

Skrivet av Curemylife:

Den lär använda ssd:n för caching.

Hur fungerar detta? ska jag då inte formatera ssd:n och/eller inte installera W7 på den heller?

CPU: Intel Core i54670K Moderkort: MSI Z87-G45 GAMING ATX GEN3 Grafikkort: GGigabyte GeForce GTX 770 2GB Windforce Minne: A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION, Svarta OS-disk: Samsung 830 64Gb Speldisk: Samsung 840 120gb Lagringsdisk: WD 2TB GREENPOWER Nätdel: Corsair CX 500M 80+ Bronze Modulär

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av marcus111111:

Har införskaffat mig en ny dator till mina föräldrar. Kort och gott , dem vill ha windows 7. Som den hängivna it-teknikern man är så ska ju det inte vara något problem att fixa, Trodde jag....

Datorn det handlar om är en Fujitsu Lifebook UH572
Länk :http://www.webhallen.com/se-sv/hardvara/181164-fujitsu_uh572m_133-i5-3317u-8gb-500gb__32gb_ssd-hd4000-win_8

Den har ingen cd-läsare så har fått boota via usb. Jag läste runt lite på internet och fick veta att man skulle ställa av secure boot option bland annat.
Att installera Windows fungerar till den punkten då den gör sin första omstart. Efter det, när den startar om, så hittar den ingen bootdisk. Om jag har kvar usb-minnet i datorn så kör den om igen och man kommer till att installera windows 7 igen. Om jag kopplar ut USB-minnet får jag upp felmeddelandet :http://i.imgur.com/yAQnnnTh.jpg. Min fundering är om det spelar någon roll att det är en SSHD. Eftersom jag får upp i windows att jag har 2 diskar ( Se bild ). Men i bios visar den sig som en hårdisk. Kan det ha något med det att göra att jag installerar på fel?

Postar ett album här med bilder

http://imgur.com/a/GLFjD/titledesc

haha, känner igen det där fast i mitt fall ville de ha win xp.

Trädvy Permalänk
Medlem
Plats
uddevalla
Registrerad
Nov 2010

Har prövat med windows 8 och windows 7 . Inget fungerar, bios vägrar att hitta min installation. Men windows usb:et hittar min installation när ja klickar på reparera.

CPU: Intel Core i54670K Moderkort: MSI Z87-G45 GAMING ATX GEN3 Grafikkort: GGigabyte GeForce GTX 770 2GB Windforce Minne: A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION, Svarta OS-disk: Samsung 830 64Gb Speldisk: Samsung 840 120gb Lagringsdisk: WD 2TB GREENPOWER Nätdel: Corsair CX 500M 80+ Bronze Modulär

Trädvy Permalänk
Medlem
Registrerad
Nov 2004
Skrivet av marcus111111:

Har prövat med windows 8 och windows 7 . Inget fungerar, bios vägrar att hitta min installation. Men windows usb:et hittar min installation när ja klickar på reparera.

Från
https://m.sweclockers.com/forum/trad/1263375#l-1387564583

http://arnshea.blogspot.se/2012/10/clean-install-of-windows-7-on-ultrabook.html