Damm eller problem med sensor?

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Apr 2005

Damm eller problem med sensor?

Tog lite bilder ikväll på min nya dator och upptäckte att jag får små prickar i olika färger på samtliga bilder med olika objektiv. Jag misstänker damm men kan det vara något med sensorn som är fel?

Följande bild har jag tagit där jag ser felet, tacksam för hjälp att avgöra om det är damm eller inte.
Det syns endast när bilden visas i naturlig storlek såg jag.

Redigering av texten

Windows server, sccm 2012, app-v, paketering, deployment, IT Konsult
Main: Core i5-4670 K, 12 GB RAM, GTX780, OS Win 10 Pro
Server: Core i5-4590, 32 GB RAM, Lagring: SSD Diskar, OS ESXI 6, 2xNIC
Jobbdator: HP Zbook 15 G2

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av bOfInK3n:

Tog lite bilder ikväll på min nya dator och upptäckte att jag får små prickar i olika färger på samtliga bilder med olika objektiv. Jag misstänker damm men kan det vara något med sensorn som är fel?

Följande bild har jag tagit där jag ser felet, tacksam för hjälp att avgöra om det är damm eller inte.
Det syns endast när bilden visas i naturlig storlek såg jag.

http://mxbilder.se/comp.jpg

Uhm ditt grafikkort se snett ut.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av HardstyleLover12:

Uhm ditt grafikkort se snett ut.

Detta har inte med datorn att göra utan kameran

Stationär: ATX: Fractal Design Define R3 USB 3.0, Black Pearl PSU: Corsair TX 750W Modular 80+ MB: Asus P8Z68-V LE CPU: Intel Core i7-2600K CPU @ 4.20GHz GPU: ASUS Radeon HD 7970 DCUII (OC to GHz-Edition) RAM: Corsair 8GB DDR3 1600MHz SSD: Intel SSD 330 Series 120GB HDD: Seagate Barracuda ST3000DM001 3TB HDD 2: Samsung Spinpoint F3 HD103SJ 1TB
Laptop: NAMN: HP Pavilion dv6 SSD: OCZ Agility 3 60GB

Japp, det bara är så...

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Apr 2005
Skrivet av HardstyleLover12:

Uhm ditt grafikkort se snett ut.

Börjar misstänka att det är kameran som inte är helt inställd gällande vinkel, nu när jag tittat närmare.

Windows server, sccm 2012, app-v, paketering, deployment, IT Konsult
Main: Core i5-4670 K, 12 GB RAM, GTX780, OS Win 10 Pro
Server: Core i5-4590, 32 GB RAM, Lagring: SSD Diskar, OS ESXI 6, 2xNIC
Jobbdator: HP Zbook 15 G2

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2003

Det är sk heta pixlar. Det är något som alla sensorer har i olika utsträckning och det kan komma fler med tiden. De visar sig framför allt vid höga ISO-tal och långa exponeringar. I detta fallet är ju ISO-talet lågt (ISO100), men exponeringen är ju 30s. Jag kan tycka att det känns som lite ovanligt många på så lågt ISO-tal, men det är inte jättekonstigt.
Om du inte har slow shutter noise reduction (eller vad det nu kan heta på Canon-språk) på så kan du testa slå på det. Då bör merparten av av dem försvinna.
Du kan även testa att köra sensorrengöringen upprepade gånger. Ibland försvinner heta pixlar då. Annars är det bara att lämna in kameran och få dem bortmappade. Det kan ju dock fortfarande dyka upp fler igen, efter ett litet tag.

Trädvy Permalänk
Medlem
Plats
plast
Registrerad
Sep 2011

Det är FRA/NSA/GCHQ/Derzhspetszviazok/Spetssvyaz/Unit 8200/DIH som har lagt in en hemlig kod som identifierar varje bild du tagit, ungefär som de gula prickarna som skrivs ut på varje bild av färgskrivare. Du är övervakad och borde genast vira in kameran med aluminiumfolie;)

Damm på sensorn syns som mörkare prickar, lättare att se när du har liten bländare (f22) mot en enfärgad ljus bakgrund.

Som dumbo sa; det är heta pixlar.

...

var fri

...

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av Pajen887:

Detta har inte med datorn att göra utan kameran

Nej det vet jag väl,men skrev ändå....

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Apr 2005
Skrivet av dumbo:

Det är sk heta pixlar. Det är något som alla sensorer har i olika utsträckning och det kan komma fler med tiden. De visar sig framför allt vid höga ISO-tal och långa exponeringar. I detta fallet är ju ISO-talet lågt (ISO100), men exponeringen är ju 30s. Jag kan tycka att det känns som lite ovanligt många på så lågt ISO-tal, men det är inte jättekonstigt.
Om du inte har slow shutter noise reduction (eller vad det nu kan heta på Canon-språk) på så kan du testa slå på det. Då bör merparten av av dem försvinna.
Du kan även testa att köra sensorrengöringen upprepade gånger. Ibland försvinner heta pixlar då. Annars är det bara att lämna in kameran och få dem bortmappade. Det kan ju dock fortfarande dyka upp fler igen, efter ett litet tag.

Tack för ett bra och informerande svar. Får kolla upp detta med slow shutter noise reduction men har lite tanke att de möjligtvis inte finns då detta bara är en eos 1000D instegsmodell.

Windows server, sccm 2012, app-v, paketering, deployment, IT Konsult
Main: Core i5-4670 K, 12 GB RAM, GTX780, OS Win 10 Pro
Server: Core i5-4590, 32 GB RAM, Lagring: SSD Diskar, OS ESXI 6, 2xNIC
Jobbdator: HP Zbook 15 G2

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

prova aven valet "data for dammborttagning" och kor med en lang slutartid

Simlärare

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2008

Varför f/32? Och använd kamerans brusreducering för långa slutartider så försvinner mkt brus.

Trädvy Permalänk
Medlem
Plats
Sandviken
Registrerad
Maj 2007

På f/32 får man räkna med alla möjliga fläckar.... hur ser du ut på f/8 eller f/16?

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2003
Skrivet av netza:

På f/32 får man räkna med alla möjliga fläckar.... hur ser du ut på f/8 eller f/16?

Heta pixlar påverkas inte av bländarval.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2008
Skrivet av dumbo:

Heta pixlar påverkas inte av bländarval.

Borde påverka här, eftersom sensorn upphettas mer även vid längre slutartider (vanligen uppkommer hetapixlar vid höga ison).

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2003
Skrivet av Tokoza:

Borde påverka här, eftersom sensorn upphettas mer även vid längre slutartider (vanligen uppkommer hetapixlar vid höga ison).

Ja, då är det ju, som jag skrivit ovan (för snart en vecka sedan), slutartiden som påverkar och inte bländarvalet.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2008
Skrivet av dumbo:

Ja, då är det ju, som jag skrivit ovan (för snart en vecka sedan), slutartiden som påverkar och inte bländarvalet.

Men om man använder f/32 måste slutertiden bli lång - varmed denna inställningen påverkar inderekt... Vill ju att trådskaparen skall inse hur han skall göra för att slippa heta pixlar i fortsättningen >> större bländare, kanske ger f/5.6 tillräckligt skärpedjup.