Min Raspberry Pi "startar" inte?

Trädvy Permalänk
Medlem
Plats
a
Registrerad
Aug 2007

Min Raspberry Pi "startar" inte?

Hej,

köpte idag en Raspberry Pi som jag tänkte köra som Squeezeplug-enhet.

Men när jag kopplar in den i eluttaget, så lyser endast en lampa rött. Alla andra lampor är släckta.

Har kopplat i HDMI-sladd men kommer ingen bild, kopplat i ethernet, men syns ej etc.

Någon som vet hur man får igång den?

Mvh

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

byggt sd kortet rätt?

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Dec 2012

Sd kortet är antagligen korrupt. Installera om operativsystemet så löser det sig nog!

CPU:intel core i5 2500k 3.30ghz||MB:Gigabyte z68x-ud3h-b3||
RAM:corsair vengeance 8gb 1600mhz||GPU:kfa2 gtx 680 (accelero hybrid)||
PSU:corsair TX750w||CHASSI: fractal design define r3 ||
HDD:2tb||SSD:120gb||

Trädvy Permalänk
Medlem
Plats
Some Days, You Just Can't Get Rid of a Bomb!
Registrerad
Aug 2008

Vilka hemelektronik butiker har öppet idag btw?

Some Days, You Just Can't Get Rid of a Bomb!

Trädvy Permalänk
Avstängd
Registrerad
Maj 2009
Skrivet av Batman:

Vilka hemelektronik butiker har öppet idag btw?

beg?

lolclockers

Trädvy Permalänk
Medlem
Plats
Some Days, You Just Can't Get Rid of a Bomb!
Registrerad
Aug 2008
Skrivet av lakej:

Var inte meningen att vara otrevlig, tyckte bara det lät skumt att en elektronikaffär hade öppet på julafton.

Some Days, You Just Can't Get Rid of a Bomb!

Trädvy Permalänk
Medlem
Plats
a
Registrerad
Aug 2007

Tack, ska testa bygga om kortet. Finns nått bra program för det till mac?

Köpte det på Kjell o co.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2003

TS har med andra ord startar Pi med ett tomt SD-kort?

Då funkar det så där va?

God Jul!!

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

Enkortsdatorer har inget bios generellt sett. Utan letar efter startfiler direkt på designerad plats (i detta fall SD kortet). Utan rätt filer på rätt plats initieras inte startsekvensen

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2009
Skrivet av Batman:

Var inte meningen att vara otrevlig, tyckte bara det lät skumt att en elektronikaffär hade öppet på julafton.

Köpcenter

Trädvy Permalänk
Medlem
Plats
a
Registrerad
Aug 2007

Läste om andra som haft liknande problem. Verkar ha något med minnet att göra.

Trädvy Permalänk
Medlem
Registrerad
Jan 2003

Hade samma bekymmer att den inte startade upp. Jag bytte ström adaptern sen startade allt upp som det skulle. Hoppas det löser sig!

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Jag har samma problem. Fungerade förut, men bytte kabel till en deltaco, 5v DC 1A. Efter det fungerade det inte med någon strömförsörjning. Har installerat typ 5000 olika os, nej men raspbmc, noobs, xbian, raspian, inget biter. Slut på ideer.

Citera för svar

Trädvy Permalänk
Medlem
Plats
a
Registrerad
Aug 2007

Problemet hos mig var att OS:et inte var rätt skrivit till SD-kortet. Funkar utmärkt nu. Väldigt nöjd med min SqueezePlug-raspberry.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

free upload

Så här ser det ut när filerna ligger på SD för xbian. Ligger de rätt? Fattar inte vad jag gör för fel. Det fungerade ju förut

Citera för svar