Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Problem med r9 290

Hej, jag vet att jag inte är den enda som har problem med blackscreen.
Precis köpt ny dator, har ett gigabyte r9 290 4gb kort och fick problem med att dator skärmen låste sig i blackscreen när jag surfade. Amd släppte nyligen en ny drivrutin som skulle fixa det. Installerade den. Allt fungerade bra i två dagar tills jag switchade över mitt kort till über mode. Fick en blackscreen, stängde av datorn och switchade tillbaka. Nu har jag samma problem igen fast med de nya drivrutinerna. Kan någon hjälpa mig? Tack!

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av jdartland:

Hej, jag vet att jag inte är den enda som har problem med blackscreen.
Precis köpt ny dator, har ett gigabyte r9 290 4gb kort och fick problem med att dator skärmen låste sig i blackscreen när jag surfade. Amd släppte nyligen en ny drivrutin som skulle fixa det. Installerade den. Allt fungerade bra i två dagar tills jag switchade över mitt kort till über mode. Fick en blackscreen, stängde av datorn och switchade tillbaka. Nu har jag samma problem igen fast med de nya drivrutinerna. Kan någon hjälpa mig? Tack!

Några idéer.
Se till att du har senaste version av Adobe Flash.
Testa att inaktivera Flash.
Du kan testa att installera om drivruinerna.
Se till att du har senaste rutinerna till moderkortet och senaste DirectX.
Gå in i BIOS och ladda in dess defaultinställningar.
Testa en annan webbläsare.
Vad gäller Black Screens hjälper det även ibland att uppdatera moderkortets BIOS.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |