Ingen bild från grafikkortet, endast från moderkortet

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Ingen bild från grafikkortet, endast från moderkortet

Allt har fungerat jättebra sen jag satte ihop datorn (för ett år sen) tills jag bytte PCU-fläkt idag och skulle gå in på datorn efter bytet. Då satte jag in HDMI-sladden från monitorn till datorns moderkort av misstag (kanske inte har någon påverkan), sen satte jag in HDMI-sladden i grafikkortet istället och startade om datorn, då blir blev det ingen bild på skärmen. Datorn fungerar som den ska och det blir som sagt bild som vanligt när jag kopplar monitorn in till moderkortet men inte till grafikkortet.

På moderkortet visar den error messaget: ''D4'' vilket är enligt manualen: ''PCI resource allocation error. Out of resources.''

Jag har testat att reseta CMOS, ändrat lite inställningar i BIOS samt uppdaterat BIOS utan lycka.

Grafikkort: Radeon HD 7950
Moderkort: Gigabyte GA-Z77X-UD3h

Tacksam för svar.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001

Init Display First -> PEG ?

Provat med annat grafikkort?

Edit: Har du provat att stänga av det intergrerade under Internal Graphics?

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC
Mediaspelare

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av skruvis:

Init Display First -> PEG ?

Provat med annat grafikkort?

Edit: Har du provat att stänga av det intergrerade under Internal Graphics?

Testade att ändra Display First till PEG (och de andra inställningarna) samt stängt av integererad grafik, inget fungerade. Har tyvärr inget annat grafikkort att testa med.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001
Skrivet av Andey:

Testade att ändra Display First till PEG (och de andra inställningarna) samt stängt av integererad grafik, inget fungerade. Har tyvärr inget annat grafikkort att testa med.

Känner ingen som har ett liggandes?

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC
Mediaspelare

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av skruvis:

Känner ingen som har ett liggandes?

Jo jag får väl fråga runt. Vad gör jag ifall det fungerar, respektive inte fungerar med ett annat grafikkort?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001
Skrivet av Andey:

Jo jag får väl fråga runt. Vad gör jag ifall det fungerar, respektive inte fungerar med ett annat grafikkort?

Fungerar det med ett annat kort så är troligtvis ditt defekt, fungerar det inte med ett annat så kan man misstänka att ditt moderkort är defekt.

Har du garantier kvar på grejorna?

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC
Mediaspelare

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av skruvis:

Fungerar det med ett annat kort så är troligtvis ditt defekt, fungerar det inte med ett annat så kan man misstänka att ditt moderkort är defekt.

Har du garantier kvar på grejorna?

Ok, ja allt köptes för ca 1 år sedan.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

Har du testat med antingen VGA eller DVI kabel?

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av MacAllan:

Har du testat med antingen VGA eller DVI kabel?

Testat med DVI

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

OK
Ett litet långskott, kan du flytta ditt grafikkort till annan plats på moderkortet?
Alternativt flytta andra kort du har på moderkortet.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Jag ska testa med ett annat grafikkort, åker dock iväg på skidsemester imorgon så det blir att testa om en vecka.

Tack för svar, jag återkommer.