Dumförklarad av Inet service.

Trädvy Permalänk
Medlem
Plats
Hallstahammar
Registrerad
Aug 2010

Dumförklarad av Inet service.

Hej.

Börjar med att beskriva vad som hände med datorn, detta är ett utdrag ur tråden jag skapade här på sweclockers efter att datorn gick sönder;

"Jag köpte följande datorkomponenter till min kusin för några månader sedan

MK MSI 760GM-E51 DDR3 Socket AM3, 760G, mATX
Corsair 4GB (KIT) DDR3 VENGEANCE 1,5V LOW BLUE
CPU AMD Phenom2 X4 965 3,4GHz, 8MB,125W, BE
Nätagg Corsair 600W Gaming series

Sedan slängde jag in en samsung F3 500gb hdd och en gtx 460. Jag kollade temperaturer och dylikt efter att jag monterat ihop datorn för första gången och allt var frid o fröjd, datorn spann som en katt i nästan 2 månader tills det ofattbara hände:

Han ringer och ber mig komma o kolla på datorn då den helt enkelt inte funkade alls.
Jag kollar igenom hela datorn och får syn på smält plast runt 4pin kontakten, jag drar ur sladden och ser att 4pin kabelns huvud har spräckt.
4pin kabeln ser nu ut som en 2+2 kabel istället och kontakten har smält den med...
INGET överklockande eller annat lek o trams har gjorts med datorn." - http://www.sweclockers.com/forum/74-chassin-och-nataggregat/1...

Ja, det tog ett tag innan jag skickade in grejerna på service, annat o göra så man glömde hela tiden bort det.
När jag väl gjort det så får jag ett meddelande från Inet service där dom ber mig höra av mig så fort som möjligt.
Jag ringde in och han på kundtjänsten beskriver felsökningen och vad dom kom fram till, så här gick samtalet på ett ungefär;

-INET: Du hade kopplat 4-pin kabeln fel, "50 graders vinkel åt fel håll så att det blev kortslutning"... (Han lät lite osäker när han förklara det)
-JAG: Men då borde väl inte datorn ha funkat alls?
-Inet: ehm nej precis
-Jag: För den funkade i 2 månader innan den haverera..
-Inet: Jaha? oj!

Han lät överraskad och fumlade lite och sa att han kopplar mig till människan som hade handom mitt ärende på servicen.
Där fick jag höra samma sak. Det enda jag kunde tänka på då var "bortkastade pengar" och blev less. Tänkte inte alls på att jag blivit dumförklarad.
Kom att tänka på det när jag byggde ihop polarens dator på Julafton, och det slog mig hårt, FÖR ATT DET INTE GÅR ATT KOPPLA DEN FEL,
om man nu inte tar en hammare och slår in skiten som en grottmänniska.

Jag har byggt och pillat med datorer i över 10 år och att jag skulle nu ha kopplat nånting så enkelt som en 4-pin kabel fel har jag svårt att acceptera.
Känner mig som Ben Stiller och Owen Wilson i scenen ur Zoolander när dom ska åt filerna i datorn.

Vad vill jag med denna tråd? Jag vill helt enkelt veta om jag missat någonting och borde ta smällen som en man.

Så vad säger ni?

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Apr 2011

Har den fungerat tidigare och sedan har kontakten smälts var den förmodligen kopplad rätt från början.

Hur kom Inet fram till att den var fel inkopplad? Med tanke på att du enligt texten kopplade ur 4-pins kontakten när den gått sönder. Kopplade du kanske i den igen fast då åt fel håll, eller har Inet fått datorn med kontakten ej ikopplad? För i så fall kan de inte bara anta att den nu var inkopplad fel eller inte.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2011

4-pin kontakten till CPU:un eller? Har du kollat så nätaggregatet ger rätt volt? Låter som att den har gett mer volt än vad den borde ha gjort. Om du nu inte har satt kontakten fel, vilket inte går utan våld!

ASUS MAXIMUS VI FORMULA Z87 - Intel Core i7 4770K 4.7Ghz - EVGA GeForce GTX 980ti sc 6GB - Corsair Vengeance 24GB 1600Mhz DDR3 - Corsair SSD Force 3 120GB - SSD Samsung Pro 250 - Phanteks Enthoo Primo -

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2004

Sjukaste jag hört

Keep it up!

Trädvy Permalänk
Medlem
Plats
uppsala
Registrerad
Nov 2013

Hur kopplar man in en sladd 50 grader fel?! Vanligaste är väl 180 grader fel

Blegh <3 ^^

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av Anitramane:

Hur kopplar man in en sladd 50 grader fel?! Vanligaste är väl 180 grader fel

skulle tro att det var det han menade, men skrev lite snabbt när han tänkte på 360 grader är ett helt varv och det var ett halvt varv kontakten satt åt fel håll vilket blir 50% av 360 grader sen snurrade det till och han skrev 50 grader

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
uppsala
Registrerad
Nov 2013
Skrivet av mini-z1994:

skulle tro att det var det han menade, men skrev lite snabbt när han tänkte på 360 grader är ett helt varv och det var ett halvt varv kontakten satt åt fel håll vilket blir 50% av 360 grader sen snurrade det till och han skrev 50 grader

Och om det är cpu fyrkants biten till moderkortet med 4 kontakter så kan det vara 90 grader fel de menar

Blegh <3 ^^

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Bortsett från Inets behandling av ärendet så borde du aldrig köpt ett budgetmoderkort med enbart 4-pin CPU-ström till en 125W CPU, upplagt för problem med överbelastning, vilket var precis vad som hände. Skriver det mest för att du ska lära inför framtiden. Strömhungriga processorer kräver stabil strömförsörjning, både 8-pin och ordentlig matning på kortet.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Tror också att orsaken var underdimensionerad strömförsörjning på moderkortet, kanske i kombination med överklockning...

Dock MSI anger att moderkortet har support för denna CPU, så egentligen borde om det inte skett överklockning vara en garantisak.
Blev lite förvånad att moderkortet uppger sig ha stöd för 125w CPU, även nån på 140watt.

För tillfället en sketen Acer gaming laptop