Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Var hittar jag BIOS? HJÄLP fort

Hej jag har en Fujitsu Lifebook AH532 med:

Intel Core i7-3632QM up to 3.2GHz 6MB
Nvidia GeForce GT 620m
här kommer saken:
Moderkortet's Grafikkort: intel hd graphics 4000
Win8.1

Så jag kan inte välja mitt nvidia geforce gt 620m. Så jag fattade att jag kan stänga av mitt intärna grafikkort så att datorn bara går på nvidia's grafikkort.
men hur hittar jag bios och hur gör jag i bios för att stänga av det intärna grafikkortet? Har ni några ideer skriv!!! HJÄLP!!!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2010

f11 eller delete-knappen vid uppstart av datorn. Precis i början vid POST- skärmen. det är olika för olika modekort så du får läsa. brukar stå "press del for setup" eller liknande. Följ informationen.

Node 804 Black | Core i5-4670K | GA-B85M-D3H | GeForce GTX770 2GB OC | 840 EVO Basic 250GB | Corsair AX 750W PSU | Kingston DDR3 HyperX 1600MHz 8GB | Cooler Master Hyper TX3

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av Spookdator:

Hej jag har en Fujitsu Lifebook AH532 med:

Intel Core i7-3632QM up to 3.2GHz 6MB
Nvidia GeForce GT 620m
här kommer saken:
Moderkortet's Grafikkort: intel hd graphics 4000
Win8.1

Så jag kan inte välja mitt nvidia geforce gt 620m. Så jag fattade att jag kan stänga av mitt intärna grafikkort så att datorn bara går på nvidia's grafikkort.
men hur hittar jag bios och hur gör jag i bios för att stänga av det intärna grafikkortet? Har ni några ideer skriv!!! HJÄLP!!!

Borde stå vilken knapp du ska trycka på när du startar datorn. Brukar vara: Del, F10/F11 eller vad det nu står.

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 1060 | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: Fractal Design Define R4 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av Spookdator:

Hej jag har en Fujitsu Lifebook AH532 med:

Intel Core i7-3632QM up to 3.2GHz 6MB
Nvidia GeForce GT 620m
här kommer saken:
Moderkortet's Grafikkort: intel hd graphics 4000
Win8.1

Så jag kan inte välja mitt nvidia geforce gt 620m. Så jag fattade att jag kan stänga av mitt intärna grafikkort så att datorn bara går på nvidia's grafikkort.
men hur hittar jag bios och hur gör jag i bios för att stänga av det intärna grafikkortet? Har ni några ideer skriv!!! HJÄLP!!!

Om jag minns rätt ska du trycka F2 under boot.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2013

Vissa laptops kör endast på Intel grafiken när den körs på batteriet för att spara ström, gäller detsamma för dig?

#1: Z370N ITX | i7 8700k | GTX 980 | 32GiB | 950 Pro 512GB
#2: P8Z77-M pro | i7 3770k | AMD 6970 | 16GiB

Server: Z370-G | i5 8600T | 32GiB | UnRAID 6.5.0 | 68TB
HTPC: i7 2600k | GTX 1050ti | 8GiB
Smartphone: Huawei Mate 10 Pro | Android 8.0 | root | Shure SE535

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Ok, bara så jag vet när jag är i den där saken vad ska jag skriva där då?

Trädvy Permalänk
Avstängd
Plats
Örebro
Registrerad
Dec 2013

På Fujitsu Lifebook AH532 är det F2

Fujitsu Lifebook AH532 BIOS Guide

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Jag kommer inte dit, när jag startar står det: först Fujitsu sen blir det svartden är den igång. ( Jag har Win8/Win8.1!)

Trädvy Permalänk
Avstängd
Plats
Örebro
Registrerad
Dec 2013
Skrivet av Spookdator:

Jag kommer inte dit, när jag startar står det: först Fujitsu sen blir det svartden är den igång. ( Jag har Win8/Win8.1!)

Vilket OS det är har ingen betydelse

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

ok men jag spam klickade F2 under hela starten men inget hände utan den bara startar

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av Spookdator:

Jag kommer inte dit, när jag startar står det: först Fujitsu sen blir det svartden är den igång. ( Jag har Win8/Win8.1!)

Just den datorn kan det vara ett helvete att komma in i bios på. Jag fick iaf. försöka en hel del ggr. innan det lyckades

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2001
Skrivet av Spookdator:

Ok, bara så jag vet när jag är i den där saken vad ska jag skriva där då?

Fick du inte med några manualer överhuvudtaget till din dator?

««« »»»

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013
Skrivet av Spookdator:

Jag kommer inte dit, när jag startar står det: först Fujitsu sen blir det svartden är den igång. ( Jag har Win8/Win8.1!)

När du ser Fujitsu loggan då ska du trycka på F2 inte efteråt, för då har biosen bootat klart

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

del. kanske ?

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2013

Du kan i princip börja trycka på (tex F2) knappen direkt efter start. Tangentbordet initieras väldigt tidigt. Det gör inget om du börjar trycka för tidigt helt enkelt. Det ända som kan hända är att inget händer-

Futureproofing explained
Temp "sensorers" riktiga utseende!
^Är även anledningen till att inte alla program visar samma temperatur på samma hårdvara.
| 8700k | Aorus gaming k3 | XFX core 650 Bronze | 1070ti | Fractal Design XL R2 |

Trädvy Permalänk
Medlem
Plats
Lindås
Registrerad
Okt 2005
Skrivet av telgetok:

del. kanske ?

läs tråden istället för att slänga ur dig ett felaktigt svar.

Asus Maximus VII | Intel 4770 3.2GHz | 16GB Kingston 2133MHz | Asus GTX770 2GB SLI | Corsair H70 | Intel PCI Express 256GB SSD | Seagate 2TB HDD

Trädvy Permalänk
Medlem
Registrerad
Jul 2012
Skrivet av modaset:

läs tråden istället för att slänga ur dig ett felaktigt svar.

förlåt då.......

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Någon skrev att på vissa datorer behöver man ha laddaren i... Jag satte i den och startade om datorn .... YES DET STÅR DÅ HÖGPRESSTERANDE NVIDIA PROSSESOR!!! TACK ALLA SWECLOCKARE!!!!! GOTT NYTT ÅR PÅ ER ALLA!!!!!