Asus Amd R9 290 4GB får ej att fungera

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Asus Amd R9 290 4GB får ej att fungera

Hej!
Jag köpte ett grafikkort som jag inte får att fungera. Vet ej om jag har sån otur att det är trasigt eller om jag själv missat något. Det är ett Asus amd r9 290 4gb. Jag bifogar även info/länkar om min dator så kanske ni lyckas spåra vad problemet är.

Denna dator köpte jag för en tid sedan:

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02946090...

Detta nätaggregat köpte jag nyligen eftersom mitt gamla troligen inte skulle räcka till:
http://www.liontech.se/PartDetail.aspx?q=p:3617254

Så detta har jag hittills gjort.
•Avinstallerat och plockat ut gamla grafikkortet
•Bytt ut nätaggregatet och monterat in nya grafikkortet
Men jag får ingen bild om jag kopplar skärmen till kortet. Har provat alla portar men utan resultat. Grafikkortets fläkt roterar så den får ström. Den har två uttag för anslutning av nätaggregatet, ett 6-pins och ett 8-pins. Och har jag förstått saken rätt så ska jag använda båda uttagen för att få tillräckligt med ström. Det finns två kablar att tillgå från nätagget, båda med 6+2 kontakter. Har testat att ansluta båda kablarna och även att använda bara en kabel. Har kontrollerat att kablar och kort är ordentligt isatta. Men får ingen bild...

Har använt interna grafikkortet för att få bild så att jag kunnat ladda ner drivrutiner till nya grafikkortet. För installations-cdn ger bara ett felmeddelande "please install vga card of asus". Men när jag installerar Catalyst så hittar datorn ändå inte nya grafikkortet, inte heller i enhetshanteraren under bildskärmskort. Där är för övrigt det interna kortet även inaktiverat.
Jag har sökt på olika forum efter hjälp om hur jag kan ändra inställningar i BIOS, men jag kommer aldrig in i där. Åtminstone inte till menyn där jag kan välja PCI-E som förstaval istället för interna kortet om det är det som är felet. Provat alla kommandon (esc, F2, F8, F10, F12, del) som jag blivit informerad om, men hittar inte till BIOS menyn.

Jag funderar på om kortet kanske inte ens är kompatibelt med moderkortet eller dylikt. Men jag vet ej hur jag tar reda på det. Ni kanske gör det? Hoppas länkarna ovan fungerar, då hittar ni all info jag kommit över. Hoppas ni kan hjälpa mig, återkom gärna med frågor om ni saknar någon info.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2013

Testa med resetta CMOS genom att plocka ut det runda batteriet ut moderkortet och sedan stoppa tillbaka det. Då ska du nog kunna komma in i BIOS.

Dator: CPU: I5 3570k - GPU: MSI GTX 660ti - RAM: 2x4 Kingston hyperX blue - moderkort: MSI Z77A-GD65 gaming -SSD: Samsung 840 120GB - HDD Seagate barracuda 1TB - PSU: XFX XXX Edition 850W - Kylare: CM Hyper 212 evo -Chassie: Fractal Design define R4. Kringutrusning: Montitor 1: Asus 24" VG248QE - Monitor 2: Asus 24" VE248H -Headset: Logitech G35 - Mus Logitech G400 - Tangentbord: billigt Acer tangentbord(ska uppgraderas snart).

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2012
Skrivet av babalouen:

Hej!
Jag köpte ett grafikkort som jag inte får att fungera. Vet ej om jag har sån otur att det är trasigt eller om jag själv missat något. Det är ett Asus amd r9 290 4gb. Jag bifogar även info/länkar om min dator så kanske ni lyckas spåra vad problemet är.

Denna dator köpte jag för en tid sedan:

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02946090...

Detta nätaggregat köpte jag nyligen eftersom mitt gamla troligen inte skulle räcka till:
http://www.liontech.se/PartDetail.aspx?q=p:3617254

Så detta har jag hittills gjort.
•Avinstallerat och plockat ut gamla grafikkortet
•Bytt ut nätaggregatet och monterat in nya grafikkortet
Men jag får ingen bild om jag kopplar skärmen till kortet. Har provat alla portar men utan resultat. Grafikkortets fläkt roterar så den får ström. Den har två uttag för anslutning av nätaggregatet, ett 6-pins och ett 8-pins. Och har jag förstått saken rätt så ska jag använda båda uttagen för att få tillräckligt med ström. Det finns två kablar att tillgå från nätagget, båda med 6+2 kontakter. Har testat att ansluta båda kablarna och även att använda bara en kabel. Har kontrollerat att kablar och kort är ordentligt isatta. Men får ingen bild...

Har använt interna grafikkortet för att få bild så att jag kunnat ladda ner drivrutiner till nya grafikkortet. För installations-cdn ger bara ett felmeddelande "please install vga card of asus". Men när jag installerar Catalyst så hittar datorn ändå inte nya grafikkortet, inte heller i enhetshanteraren under bildskärmskort. Där är för övrigt det interna kortet även inaktiverat.
Jag har sökt på olika forum efter hjälp om hur jag kan ändra inställningar i BIOS, men jag kommer aldrig in i där. Åtminstone inte till menyn där jag kan välja PCI-E som förstaval istället för interna kortet om det är det som är felet. Provat alla kommandon (esc, F2, F8, F10, F12, del) som jag blivit informerad om, men hittar inte till BIOS menyn.

Jag funderar på om kortet kanske inte ens är kompatibelt med moderkortet eller dylikt. Men jag vet ej hur jag tar reda på det. Ni kanske gör det? Hoppas länkarna ovan fungerar, då hittar ni all info jag kommit över. Hoppas ni kan hjälpa mig, återkom gärna med frågor om ni saknar någon info.

testa om nätagget fungerar ihop med ditt gamla grafikkort annars är det där problemet ligger och att börja byta ut delar i märkesdator är ALDRIG någon bra idé, helst ska du byta ut moderkortet med för de kan ha spärrar som gör att de bara fungerar ihop med deras OEM grafikkort som de säljer samt att nätagget inte passar ihop med deras moderkort men på bilden de har av moderkortet ser jag inget konstigt iaf

http://www.netonnet.se/art/dator/komponenter/moderkort/intel-...

ett sånt här räcker mer än väl ihop med resten av dina prylar om du vill komma undan billigt

de måste vara ett mATX kort och för socket 1155 iaf eftersom du har i7 2600 ska de funka på alla 1155 moderkort oavsett revision

om du byter moderkort måste du säkert byta kylaren med om de inte kör standard intel kylaren för det ser lite konstigt ut runt socketen på det moderkortet som jag inte sett förut och då har du snart bytt hela datorn

hoppas du lärt dig att märkesdatorer är bara något skit om de inte är för farmor/farfar som ska läsa aftonbladet och kolla upp recept

http://www.inet.se/kundvagn/visa/4433698/2014-01-02

detta paketet kommer funka fint för dig, tog den absolut enklaste och smalaste kylaren som fanns på inet för jag vet inte hur mycket plats du har runt CPU'n men du kan ju köra en https://www.inet.se/produkt/5322073/cooler-master-tx3-evo om du har plats, den är helt överlägsen för sitt pris!

CPU: i7 3770k @ 4.2ghz + Be Quiet! Dark Rock Pro 3 Moderkort: Asrock Z77 Extreme6 Minnen: Corsair Vengeance Pro 4x4gb 2133mhz GPU: MSI GTX 980 Ti Gaming SSD: 2x Samsung 840 Pro 256gb RAID 0 Nätagg: Corsair AX 850 80+ Gold Chassi: Fractal Design Define C Windowed Edition

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Sep 2003

Vore jag dej skulle jag sälja allt, utom nya grafikkortet och nätagget då förstås. Borde väl kunna få 3k kanske. Ush för märkesdatorer
Sedan skulle jag köpa ett uppgraderingspaket från komplett samt en låda och en ssd/hdd.
Är du inte så hemma på att bygga själv så är Tuben fullproppad med guider.

MB: Asus Crosshair V Formula-Z| CPU: AMD FX-8350@4,6Ghz| RAM: 8GB(2x4) Corsair Vengence DDR3@1600Mhz| GPU: Sapphire Radeon R9 290 Tri-X OC 4GB| PSU: Corsair HX 850W 80+ Silver| SSD: A-DATA Premier Pro SP900 256GB|Chassi: Fractal Design Define R4| OS: Win 10 | CPU-kylning: Noctua NH-U14S

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002

Pröva med ett annat grafikkort om du kan för att utröna ifall det funkar med det moderkortet.

troligen moderkortet som kräver bättre bios för att stödja moderna grafikkort.

Träna bort dyslexin. Ryzen 2600x - asus B350plus - Msi Vega56 - Acer 1440p 144hz - M.2 ssd - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb ram 3ghz - atcs 840 - Vattenkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Kanske finns något som hjälper här.
http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4063&l...
Skriv också ett mail till HP support och fråga om de har någon lösning.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Okej, tack för alla bra och intressanta tips. Det jag nu förstår är att min dator kan dra åt h*****e...
Gamla grafikkortet fungerar med nätagget. Ska pilla ut batteriet nu och se vad jag kan göra i BIOS.
Kommer ni på något annat så meddela mig gärna!

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Vad kan jag mer använda från min nuvarande dator om jag ska bygga en ny? Grafikkort och nätagg såklart, men kan jag använda samma processor, ram-minnen, bluray/dvd och SATA diskar?

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av babalouen:

Vad kan jag mer använda från min nuvarande dator om jag ska bygga en ny? Grafikkort och nätagg såklart, men kan jag använda samma processor, ram-minnen, bluray/dvd och SATA diskar?

ram och bluryay/dvd och diskarna kommer funka bra att använda med nytt.

och samma cpu om du vill komma undan lite billigare heh.

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013

Får du några felkoder dvs blinkar strömbrytare(start) knappen?
Kan kolla på denna sida om felkoder.
http://h10025.www1.hp.com/ewfrf/wc/document?docname=c03173060...

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013
Skrivet av babalouen:

Vad kan jag mer använda från min nuvarande dator om jag ska bygga en ny? Grafikkort och nätagg såklart, men kan jag använda samma processor, ram-minnen, bluray/dvd och SATA diskar?

Om du ska använda din CPU så ska du ha ett moderkort som har stöd för Socket: LGA1155

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013

Det finns en bios uppdatering till ditt moderkort, testa och se om det löser ditt problem.
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?soft...

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Hade samma problem, det är moderkort som inte kan ha radeon kort.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Det här är ju riktigt trist, ta även kontakt med HP:s support.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Tack, jag har testat att uppdatera allt från HP:s sida utan framgång. Håller med, det känns verkligen surt...

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av babalouen:

Tack, jag har testat att uppdatera allt från HP:s sida utan framgång. Håller med, det känns verkligen surt...

Ta även kontakt med supporten, från de du köpt grafikkortet från.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Tack, jag väntar på svar från dem.
Det slog mig just att det satt ett Nvidia Geforce 550ti i datorn när jag köpte den, kan det vara så att det bara går att uppgradera till ett Nvidia Geforce kort av någon anledning? Det var jäkligt struligt att rensa alla gamla rutiner från det förra minns jag...

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av babalouen:

Hej!
Jag köpte ett grafikkort som jag inte får att fungera. Vet ej om jag har sån otur att det är trasigt eller om jag själv missat något. Det är ett Asus amd r9 290 4gb. Jag bifogar även info/länkar om min dator så kanske ni lyckas spåra vad problemet är.

Denna dator köpte jag för en tid sedan:

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02946090...

Detta nätaggregat köpte jag nyligen eftersom mitt gamla troligen inte skulle räcka till:
http://www.liontech.se/PartDetail.aspx?q=p:3617254

Så detta har jag hittills gjort.
•Avinstallerat och plockat ut gamla grafikkortet
•Bytt ut nätaggregatet och monterat in nya grafikkortet
Men jag får ingen bild om jag kopplar skärmen till kortet. Har provat alla portar men utan resultat. Grafikkortets fläkt roterar så den får ström. Den har två uttag för anslutning av nätaggregatet, ett 6-pins och ett 8-pins. Och har jag förstått saken rätt så ska jag använda båda uttagen för att få tillräckligt med ström. Det finns två kablar att tillgå från nätagget, båda med 6+2 kontakter. Har testat att ansluta båda kablarna och även att använda bara en kabel. Har kontrollerat att kablar och kort är ordentligt isatta. Men får ingen bild...

Har använt interna grafikkortet för att få bild så att jag kunnat ladda ner drivrutiner till nya grafikkortet. För installations-cdn ger bara ett felmeddelande "please install vga card of asus". Men när jag installerar Catalyst så hittar datorn ändå inte nya grafikkortet, inte heller i enhetshanteraren under bildskärmskort. Där är för övrigt det interna kortet även inaktiverat.

Dold text

Jag har sökt på olika forum efter hjälp om hur jag kan ändra inställningar i BIOS, men jag kommer aldrig in i där. Åtminstone inte till menyn där jag kan välja PCI-E som förstaval istället för interna kortet om det är det som är felet. Provat alla kommandon (esc, F2, F8, F10, F12, del) som jag blivit informerad om, men hittar inte till BIOS menyn.

Jag funderar på om kortet kanske inte ens är kompatibelt med moderkortet eller dylikt. Men jag vet ej hur jag tar reda på det. Ni kanske gör det? Hoppas länkarna ovan fungerar, då hittar ni all info jag kommit över. Hoppas ni kan hjälpa mig, återkom gärna med frågor om ni saknar någon info.

Detta att du inte kommer in i BIOS är ju en möjlig felkälla, se om du kan låna ett gammalt PS2 tangentbord, ibland har BIOS svårt att detektera USB- tangentbord.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |