För hög spänning på grafikkort?

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

För hög spänning på grafikkort?

Hejsan.

Har nu haft ett problem med min dator ett tag(sen slutet av sommarn). Problemet är att datorn kraschar medan jag spelar. Ibland kan jag spelar i flera timmar flera dagar i rad utan att någon krasch inträffar. Och andra gånger räcker det med en halvtimma innan kraschen inträffar.

Exakt det som händer under kraschen är att skärmen helt plötsligt hamnar i viloläge, fast ljudet är kvar, sedan hackar ljudet upp sig, och jag är då tvungen att stänga av datorn.

Värt att nämna är att jag använder en sådan här för att ge ström till grafikkortet då mitt nätaggregat bara hade en 6-pin och graffet krävde två 6-pin.

Hur som helst så testade jag att logga grafikkortet för att se om temperaturerna sköt i taket i samband med kraschen. Tempsen visade sig dock vara normala. Men jag hittade en annan sak. 12V låg hela tiden runt 11.75 men exakt då kraschen inträffade så sköt volten upp till 27.75. Precis som bilden här visar.

Jag är inte så påläst men jag antar att volten inte ska vara över just 12 när det gäller just 12V.

Så är det adaptern som är problemet? Hur ska jag lösa detta?
Vill helst inte slänga pengar på ett nytt nätaggregat så skulle uppskatta om någon kom med en annan lösning.

Tack på förhand (Datorn står i sign)

Dator: GA-970A-DS3, AMD FX 4100, CoolerMaster Hyper Evo 212, Radeon HD7870 Crossfire, Corsair (2x4GB) CL9 1600Mhz VENGEANCE LP, Kingston SSDNow V300 120GB, EVGA SuperNOVA G2 750W, Fractal Design Core 3000.
Skärm: Dell UltraSharp U2412M

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Jag skulle inte läsa in för mycket i ett värde som läses in när datorn krashar sådär direkt. Kan ju vara felmätt i och med att t.ex. drivrutinen krashar. Vad kör du för drivrutin?

i7 7770K @ 4,7 GHz med Noctua NH-D15. 16GB corsair. Asus Prime Z270-P. GTX 1070 @ 2100 / 8500. Samsung 960 EVO nvme. AOC AG271QG@165hz 2560x1440. Fractal R4. Antec 650Watt PSU.
Logitech G900. Logitech K65.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Printscreen:

Jag skulle inte läsa in för mycket i ett värde som läses in när datorn krashar sådär direkt. Kan ju vara felmätt i och med att t.ex. drivrutinen krashar. Vad kör du för drivrutin?

Jag kör senaste drivrutinen.

Det skumma är dock att jag har hunnit köra olika versioner av drivrutinerna sen problemet startade.
Jag har även haft två olika versioner av Windows installerade. Först 7 sedan 8. Problemet har dock hängt med hela vägen.
Så det är därför jag har hackat upp mig på detta värdet, då jag inte riktigt har något annat att gå på.

Tackar för svar dock

Dator: GA-970A-DS3, AMD FX 4100, CoolerMaster Hyper Evo 212, Radeon HD7870 Crossfire, Corsair (2x4GB) CL9 1600Mhz VENGEANCE LP, Kingston SSDNow V300 120GB, EVGA SuperNOVA G2 750W, Fractal Design Core 3000.
Skärm: Dell UltraSharp U2412M