r9 290 eyefinity med aktiv displayport adapter.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

r9 290 eyefinity med aktiv displayport adapter.

Hej! Jag har som många andra inhandlat ett r9 Sapphire 290 kort.
Har 3 st Benq XL2410T, som då har dvi-d dual link. Kortet klarar ju mata två dvi, hdmi och dp.
Jag vill gärna få ut 120hz eyefinity så jag inhandlade en:
http://www.ebay.com/itm/Dell-BizLink-Active-DisplayPort-DP-to-Dual-Link-DVI-Eyefinity-Adapter-CN-0XT625-/111216770985

Sitter på de nyasta CCC drivisarna och dual dvi kablar.
Jag får "no signal" när jag matar adaptern med usb och sen dör/sover skärmen.

Felsökt ett par timmar.. Har jag fått en kass adapter eller vad kan det bero på?

Mvh loyc

Gaming Rigg [Moderkort]: MSI Z68A-GD65 G3 [CPU]: i5 2500K @ 4.5GHz 1.33v VK [Minne]: Corsair Vengeance Low Profile Blue 1600MHz 4x4GB [GPU]: 2x Gainward GeForce GTX 580 Phantom 3GB SLI VK [Systemdisk]: 2x Corsair Force GT 120GB RAID 0 [PSU]: Corsair CMPSU-1200AX 1200W [Chassi]: Corsair Obsidian 800D [Skärm]: 3x Benq XL2410T - Surround 3D
Förvaring [NAS] DS411J 8TB RAID 5

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Jag har inget klockrent svar men när du har försökt att få det fungera har du provat att köra 60 Hz på alla utgångarna ?
Tanken är då ifall det kan vara så att adaptern inte klarar av 120 Hz

Dator: Japps, några år på nacken men tillräcklig | Dell 3008WFP 30" skärm
Bärbar dator: MBA 13" NAS: QNap TS-509 & Synology DS3612xs, DS416
Skrev jag något vettig? "Bra inlägg":a så vet jag att det fanns nytta i min post.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Jag har testat i alla möjliga uppdateringsfrekvenser och upplösningar. Även i usb 2.0 och 3.0.
Kortet klarar få bild på två dvi och hdmi. Adaptern skall klara 120hz.

Gaming Rigg [Moderkort]: MSI Z68A-GD65 G3 [CPU]: i5 2500K @ 4.5GHz 1.33v VK [Minne]: Corsair Vengeance Low Profile Blue 1600MHz 4x4GB [GPU]: 2x Gainward GeForce GTX 580 Phantom 3GB SLI VK [Systemdisk]: 2x Corsair Force GT 120GB RAID 0 [PSU]: Corsair CMPSU-1200AX 1200W [Chassi]: Corsair Obsidian 800D [Skärm]: 3x Benq XL2410T - Surround 3D
Förvaring [NAS] DS411J 8TB RAID 5

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

USB används väl bara för strömförsörjning så det ska inte spela någon roll annat än att USB kontakten ska vara inkopplad.

När du har provat alla möjliga upplösningar så inkluderar det även att bara ha denna adapter inkopplad till skärmen och köra på en skärm? (dvs inga andra kablar inkopplade till grafikkortet)
Om ovan fungerar så vet du att adaptern också fungerar - annars så kanske du ska överväga att skicka tillbaka den. Alternativt att fråga säljaren - inte omöjligt att han hört om att fler haft detta problem och har en lösning.

Har läst lite på nätet och vissa säger sig ha löst sina problem med att ansluta USB kabeln till en väggdosa (typ sådan som du laddar din telefon med) - fast detta mest för problem där bilden försvann (drop outs) på skärmen som var ansluten vida adaptern.
Du kanske har en USB kontakt på ditt moderkort som är särskild lämpad för att ladda bärbara enheter - den borde har tillräckligt med ström (om det är det som felar).

Dator: Japps, några år på nacken men tillräcklig | Dell 3008WFP 30" skärm
Bärbar dator: MBA 13" NAS: QNap TS-509 & Synology DS3612xs, DS416
Skrev jag något vettig? "Bra inlägg":a så vet jag att det fanns nytta i min post.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Jag har testat ett flertal gånger att bara köra adaptern standalone.. Beter sig likadant tyvärr..
Samma sak med usbn, spelar inte någon roll alls. Skärmen startar igång när jag ger adaptern ström med usb men ger mig "no signal" och somnar om igen. Så någon form av kontakt verkar det ju bli.

Gaming Rigg [Moderkort]: MSI Z68A-GD65 G3 [CPU]: i5 2500K @ 4.5GHz 1.33v VK [Minne]: Corsair Vengeance Low Profile Blue 1600MHz 4x4GB [GPU]: 2x Gainward GeForce GTX 580 Phantom 3GB SLI VK [Systemdisk]: 2x Corsair Force GT 120GB RAID 0 [PSU]: Corsair CMPSU-1200AX 1200W [Chassi]: Corsair Obsidian 800D [Skärm]: 3x Benq XL2410T - Surround 3D
Förvaring [NAS] DS411J 8TB RAID 5

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Inte någon som sitter på en adapter och fått det att funka? <: Får väl köpa ny och testa.

Gaming Rigg [Moderkort]: MSI Z68A-GD65 G3 [CPU]: i5 2500K @ 4.5GHz 1.33v VK [Minne]: Corsair Vengeance Low Profile Blue 1600MHz 4x4GB [GPU]: 2x Gainward GeForce GTX 580 Phantom 3GB SLI VK [Systemdisk]: 2x Corsair Force GT 120GB RAID 0 [PSU]: Corsair CMPSU-1200AX 1200W [Chassi]: Corsair Obsidian 800D [Skärm]: 3x Benq XL2410T - Surround 3D
Förvaring [NAS] DS411J 8TB RAID 5