Senaste drivrutinerna är ett halvår gamla?

Trädvy Permalänk
Inaktiv
Registrerad
Maj 2012

Senaste drivrutinerna är ett halvår gamla?

Sitter med Wargaming support, och de säger att mina drivrutiner är från Juni, och jag hämtade ner det som jag fick upp på AMD's hemsida för 2-3 veckor sen. Alltså, Catalyst versionen 13.12.

"After seeing your DxDiag, I also recommend that you look for the most recent drivers for your graphic card, because yours are from June. Please go to the website of the manufacturer of your graphic card (http://support.amd.com) and look for the newest drivers for your model (AMD Radeon HD 7900 Series)." Och jag får ju bara fram 13.12 Catalyst versionen och det är ju den som har den som är från Juni (13.251.0.0)...

Men jag kan inte få fram nyare drivrutiner än de som finns med i 13.12. Var hittar jag enbart drivrutierna som är nyare?

Jag har HD 7950 - W7 64

Trädvy Permalänk
Avstängd
Registrerad
Dec 2013
Skrivet av Zalice:

Sitter med Wargaming support, och de säger att mina drivrutiner är från Juni, och jag hämtade ner det som jag fick upp på AMD's hemsida för 2-3 veckor sen. Alltså, Catalyst versionen 13.12.

Men jag kan inte få fram nyare drivrutiner än de som finns med i 13.12. Var hittar jag enbart drivrutierna som är nyare?

Jag har HD 7950 - W7 64

13.12 är från den 18:e december och är de nyaste.

///M4

Trädvy Permalänk
Inaktiv
Registrerad
Maj 2012
Skrivet av hoski:

13.12 är från den 18:e december och är de nyaste.

Men Wargaming hävdar att det inte är de senaste. Kolla min edit ovanför.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Zalice:

Men Wargaming hävdar att det inte är de senaste. Kolla min edit ovanför.

Litar du mer på dem än själva gpu tillverkaren?
Var nyhet om det på swec till och med
http://www.sweclockers.com/nyhet/18058-amd-slapper-catalyst-1...

Trädvy Permalänk
Inaktiv
Registrerad
Maj 2012

De kan inte ha koll själv...

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Zalice:

De kan inte ha koll själv...

nvm

Här är drivern
http://support.amd.com/en-us/download

Fyll bara i
*Desktop graphics
*Radeon HD series
*Radeon hd 7000
*operativ system (windows 7 eller 8 antar jag)

Trädvy Permalänk
Inaktiv
Registrerad
Maj 2012

Det var valen jag valde och de säger att jag ska ta den också, alltså 13.12. But still...

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Zalice:

Det var valen jag valde och de säger att jag ska ta den också, alltså 13.12. But still...

Då är det korrekt, troligtvis bara en bug i datumet på drivern

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jul 2012
Skrivet av Zalice:

Det var valen jag valde och de säger att jag ska ta den också, alltså 13.12. But still...

Simpelt, Wargaming support har fel. 13.12 är de nyaste drivrutiner. Men vill du vara helt säker så förslår jag att först köra en driversweep och sedan installera om 13.12.

Alltid lättare om du citera.

Trädvy Permalänk
Inaktiv
Registrerad
Maj 2012

De frågar mig nu om jag inte har valt drivrutiner för en laptop på min stationära....

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

Tack för underhållningen...fast trist om du har problem eller att du måste spilla tid på deras inkompetens.

Har du förresten installerat andra drivrutiner som chippsettet från moderkortets webbsida? menar om du har något problem och nu sökt support...För något?

Kraschfield

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

Säg nej ni har fel och vidarebefordra dom den här länken och säg sen vad dom svarar snälla

http://bit.ly/1eFo9BA

EDIT:

fast jag blir fundersam när jag kollar lite... "AMD Catalyst™ Display Driver version 13.251 " Ser jag nu när jag kollar. jag kör inte AMD så jag har inte full koll ju. Verkar som att det är ett paket med flera drivrutiner i samma som heter 13.12 men att delar i den ändras allt eftersom och just nu är det mycket riktigt AMD Catalyst™ Display Driver version 13.251... inte vet jag men det kan mycket riktigt vara rätt det dom på supporten säger...

Kraschfield

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Zalice:

De frågar mig nu om jag inte har valt drivrutiner för en laptop på min stationära....

Deras support verkar väldigt inkompetent, tyvärr
Men varför sitter du och pratar med deras support?

Är det något problem du har med datorn?
Tror folk här på swec kan hjälpa dig betydligt bättre
Har hittills bara fått infon att du sitter och pratar med deras support om att dina drivers är utdaterade
Vilket inte stämmer, då du har uppdaterat dina drivers

Ge lite mer info så blir det enklare att hjälpa dig

Trädvy Permalänk
Inaktiv
Registrerad
Maj 2012
Skrivet av Jacke3:

Ge lite mer info så blir det enklare att hjälpa dig

Saken är att spelet World of Tanks hoppar ur slumpmässigt flertal gånge varje dag. Det har nu hänt under två års tid. Det började med att jag uppgraderade datorn från amd till intel. Nu har jag i3, 8gb ram, Gigabyte P67A D3 B3, HD7950. Förut hade jag AMD x2 4400 med 8 gb ram & HD5770. Först när jag uppgraderade till intel började spelet hoppa ur hela tiden. I början hade jag kvar 5770 som jag flyttade över när jag uppgraderade innan jag skaffade HD7950. HD5770 hoppade ur med intel, men inte med gamla amd datorn.

Jag har varit i kontakt med deras support sen mot slutet av 2012. Och de har föreslagit dessa "lösningar" som inte har hjälpt:

Installera om spelet
Installera om spelet med manuell patchning
Installera om spelet på en annan hårddisk
Installera om spelet genom att radera spelets cachemappen
Installera om spelet efter att man har manuellt raderat "spår" i registret
Ställt in spelet på lägsta grafikinställningar
Inaktiverat visuella teman & skrivbordssammansättning när spelet startas
Installerat en ny version av grafikdrivrutin
Installerat om grafikdrivrutinerna
Installerat om grafikdrivrutinerna efter att man har raderat spår i registret manuellt som har allt med grafikkortet att göra
Installerat en äldre version av grafikdrivrutin
Enbart installerat drivrutin till grafikkortet och inte Catalyst control center
Klockat ner grafikkortet med så mycket som 300 mhz på både core & memory
Kollat temperaturen och belastat kotet till 100% via furmark i minst 15 min och nådde 70 grader som högst
Uppdaterat bios
Nollställt bios
Kollat varje ramsticka i varje slot med memtest86 med misnt 8 rundor utan ett enda fel
Klockat ner ramminnena till 1066 från 1333.
Ominstallerat Windows 7 64 totalt 5-6 gånger
Gjort en Secure File Check utan några fel

...och mycket mer som jag inte kommer ihåg. Ehm, ja...annars är det väl att datorn fungerar i övrigt, förutom att det är enbart World of Tanks som kraschar/hoppar ur utan förvarning av alla spel.

En representant som är ärlig, agerar professionellt och är kunnig sa själv för några månader sen:

"Thank you for your reply.

I really do apologize for how frustrating this issue is.

Your case is by far the rarest case I have come across and the only one of its kind that has not been able to be discovered."

Den här representanten skriver jag med än idag och har skrivit till mig under flera månaders tid och är på den Amerikanska supporten, medan de som påstår att drivrutinerna jag har nu inte är de senaste är den Europeiska.

OT: Blev lite offtopic kanske...

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Zalice:

wall of text med info

Låter extremt frustrerande

Läste igenom hela din lista och om inget av det fungerade, så vet jag faktiskt inte vad du behöver göra för att fixa problemet.
Verkar vara en ytterst sällsynt bug i deras spel som kraschar på din dator, med specifikt dina specs.

Det enda jag kan komma på som inte står i din lista är om du har kollat tempsen på cpu också (när du spelar).
Möjligtvis att den överhettar.

Men har du testat i många andra spel? (Eller i stresstest för hela systemet? 3dmark t.ex.)
Så att du är helt 100 på att det bara är med world of tanks?
Möjligtvis att gpu eller någon annan komponent är defekt och orsakar problemet.

Trädvy Permalänk
Inaktiv
Registrerad
Maj 2012
Skrivet av Jacke3:

Låter extremt frustrerande

Läste igenom hela din lista och om inget av det fungerade, så vet jag faktiskt inte vad du behöver göra för att fixa problemet.
Verkar vara en ytterst sällsynt bug i deras spel som kraschar på din dator, med specifikt dina specs.

Det enda jag kan komma på som inte står i din lista är om du har kollat tempsen på cpu också (när du spelar).
Möjligtvis att den överhettar.

Men har du testat i många andra spel? (Eller i stresstest för hela systemet? 3dmark t.ex.)
Så att du är helt 100 på att det bara är med world of tanks?
Möjligtvis att gpu eller någon annan komponent är defekt och orsakar problemet.

De har bett mig att skicka in en raport om temperaturen på cpu, och de säger att den har hållt sig på en normal nivå.

Före jag ominstallerade hade jag bl.a. Dead Space 3, BF 3, LoL, Firefall, Diablo 3 installerad. Kunde spela alla spel i flera timmar utan att någonting hände.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av Zalice:

De har bett mig att skicka in en raport om temperaturen på cpu, och de säger att den har hållt sig på en normal nivå.

Före jag ominstallerade hade jag bl.a. Dead Space 3, BF 3, LoL, Firefall, Diablo 3 installerad. Kunde spela alla spel i flera timmar utan att någonting hände.

vad för antivirus använder du ?
vet att AVG och Avast får för sig efter ett tags användande att ta spelet ur fokus och skicka en till skrivbordet utan förvarning.

kör själv malwarebytes vanliga och iobit malwarefighter för skydd mot saker på webben då man inte laddar ned så mkt längre blir drivrutiner och lite patcher till spel.

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Zalice:

De har bett mig att skicka in en raport om temperaturen på cpu, och de säger att den har hållt sig på en normal nivå.

Före jag ominstallerade hade jag bl.a. Dead Space 3, BF 3, LoL, Firefall, Diablo 3 installerad. Kunde spela alla spel i flera timmar utan att någonting hände.

Vet inte så mycket om world of tanks men om mitt minne inte lurar mig så ska man kunna lägga till mods.
Har du några mods installerade? De kan orsaka krascher.
Troligtvis har du redan testat att köra utan mods, men kollar i all fall.

Har du senaste drivers till ditt moderkort?
Kollade nyss och ditt moderkort verkar ha ett flertal nya drivers som kom i november.
http://www.gigabyte.se/products/product-page.aspx?pid=3800#dl
(Om det är ditt moderkort?)