Trädvy Permalänk
Medlem
Registrerad
Aug 2007

Får ej igång WiFi på HP DV7!

Tjo!

Har installerat om Windows på min HP Pavilion DV7 6140eo och nu får jag inte igång mitt wifi.

Problemet är det att jag inte kan knäppa igång det på knappen där man slår av och på utan den lyser bara rött (F12).
Dom andra funktionerna så som att höja och sänka volymen fungerar utmärkt.

Kan det vara så att jag installerat fel drivrutiner? i HWinfo så står det att jag har detta nätverkskort: "Intel Centrino Wireless-N 1030 BGN 1x2 HMC".

Har provat både att ladda ner drivare från HPs support och från Intels sida och dom som är installerad nu verkar fungera men det står "Slå på maskinvarans radioswitch för att aktivera Intel My Wifi-tekniken på datorn". Men det kan jag inte göra..

Någon som vet?

#1 Antec 300 | P5E X48 Deluxe | Q9550 @ 3,8GHz, Scythe Orochi | 4GB XMS2 @ 1066MHz | 2x HD4870 1GB - CF X - Accelero S1 R2 x2 | Corsair TX650W |
#2 Antec 300 | Gigabyte GA-P35-DS4 | E6850 3Ghz @ 3,6Ghz, Scythe Ninja | HyperX 2GB @ 1066Mhz | NX8800GT 512MB OC | Corsair CX 400W |

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av AntiSmidig:

gå in i enhetshanteraren kolla vad det står där.. finns det något gulmarkerat?

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av jonatan80:

gå in i enhetshanteraren kolla vad det står där.. finns det något gulmarkerat?

Så dum är jag inte

Installerade HPs jävla connection manager eller vad det hette och sen fick jag fylla i där att wifit skulle starta upp tsm med datorn och sen fungerade det!

#1 Antec 300 | P5E X48 Deluxe | Q9550 @ 3,8GHz, Scythe Orochi | 4GB XMS2 @ 1066MHz | 2x HD4870 1GB - CF X - Accelero S1 R2 x2 | Corsair TX650W |
#2 Antec 300 | Gigabyte GA-P35-DS4 | E6850 3Ghz @ 3,6Ghz, Scythe Ninja | HyperX 2GB @ 1066Mhz | NX8800GT 512MB OC | Corsair CX 400W |

Trädvy Permalänk
Medlem
Plats
Turku, Finland
Registrerad
Feb 2013

Hvis du ville bruge de knapper der er på dine F taster til noget skal du installere denne pakke også da den aktivere dem.

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?soft...

Min Dator
Skærm: Philips 49PUS6401/12 Android UHD TV
Arbejder på Dansk Dell Pro Support.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av AntiSmidig:

Så dum är jag inte

Installerade HPs jävla connection manager eller vad det hette och sen fick jag fylla i där att wifit skulle starta upp tsm med datorn och sen fungerade det!

ska funka med nästan alla dator märken att man bara tar drivrutinerna eller stänger av connection manager i menyn så kan man använda windows egna.

ursäkta men ja förutsätter att man inte kan något tills det är bevisat att du gör det
(finns ju dom som inte ens vet vad enhetshanteraren är för något)

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Aug 2007
Skrivet av Mushishi:

Hvis du ville bruge de knapper der er på dine F taster til noget skal du installere denne pakke også da den aktivere dem.

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?soft...

Redan gjort. Bland det första jag gjorde. Tydligen en välkänd bugg att just F12 fungerar lite som dom vill på dessa modeller..

#1 Antec 300 | P5E X48 Deluxe | Q9550 @ 3,8GHz, Scythe Orochi | 4GB XMS2 @ 1066MHz | 2x HD4870 1GB - CF X - Accelero S1 R2 x2 | Corsair TX650W |
#2 Antec 300 | Gigabyte GA-P35-DS4 | E6850 3Ghz @ 3,6Ghz, Scythe Ninja | HyperX 2GB @ 1066Mhz | NX8800GT 512MB OC | Corsair CX 400W |