Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2013

Corsair Vengenace 1500

Hej
Fick mina Corsair Vengenace 1500 idag, första versionen. Hämtade hem drivrutinerna från Corsairs hemsida och testade att lyssna på lite musik.
Det låter milt uttryckt som ren skit. I kvalitet med lurarna som följde med iPhone förr innan de började med in ear. Inget tryck i basen, distat ljud överlag. Rakt igenom riktigt riktigt skit.
Jag börjar googla och ser att folk har problem med de nyare drivrutinerna så jag går tillbaka till 1.1 http://www.corsair.com/en/blog/headset-drivers-1.1/

Jag kör win 7 x64. Låter aningen bättre men fortfarnade som det billigaste p*sset jag testat.

Är lurarna såhär kassa till musik eller har ni tips eller har jag fått en defekt version tro?

Tack

| Fractal Design R4 | Asus Maximus VII Hero | Intel i7 4970k | Asus R290X DirectCU | Corsair HX850W | TEAM 16GB 2133 Mhz | Samsung 840 PRO 256GB SSD | WD RED 3TB|

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Jag har samma headset och när man har ställt in EQ i drivrutinerna så är det riktigt bra ljud tycker jag, du kanske har fått ett defekt headset eftersom du tyckte det var så dåligt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2013

Jag hittade detta precis
"You’ll be better off investing in a solid pair of headphones rather than using the Corsair Vengeance 1500 to listen to music or watch movies. Dialogue and vocals, in particular, suffer from some tizziness with overemphasised eses, while bass is weak and, occasionally, distorted. "

http://www.trustedreviews.com/corsair-vengeance-1500_Headphon...

Skulle vilja testa ett par till för att vara på säkra sidan, men jag har liksom suttit med ett par philipslurar nu i säkert 7-8 år, trodde man skulle få bättre nu men det är inte ens hälften så bra för musik

| Fractal Design R4 | Asus Maximus VII Hero | Intel i7 4970k | Asus R290X DirectCU | Corsair HX850W | TEAM 16GB 2133 Mhz | Samsung 840 PRO 256GB SSD | WD RED 3TB|

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Har också ett likadant headset, kör med 1.1 drivrutinerna.

Jag kör med 5.1 och se till att du har aktiverat dolby pro logic ljud.

Sen får du ändra equalizern en hel del sen börjar dom faktiskt låta riktigt bra.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2013

Ska vara helt ärlig och säga att jag inte har någon aning vad som hände. Jag försökte köra ett 7.1-ljudklipp i VLC. Det knastrade som fan i lurarna. Öppnade spotify igen, och nu låter det bra. Känns positivt detta haha..

| Fractal Design R4 | Asus Maximus VII Hero | Intel i7 4970k | Asus R290X DirectCU | Corsair HX850W | TEAM 16GB 2133 Mhz | Samsung 840 PRO 256GB SSD | WD RED 3TB|

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Maj 2013

Vill ni visa en skärmdump på hur ni ställt in er EQ för musik?

| Fractal Design R4 | Asus Maximus VII Hero | Intel i7 4970k | Asus R290X DirectCU | Corsair HX850W | TEAM 16GB 2133 Mhz | Samsung 840 PRO 256GB SSD | WD RED 3TB|

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2012

Låter som dina inställningar är fel på något sätt =/ min sambo och jag har båda 1500 och jag har ett 2000 för när jag typ städar och annat Tycker att ljudet är hur bra som helst i dom vi har här hemma, dock så suger ljudet om man lyssnar på musik med Dolby eller något sådant igång. Använder det väldigt sällan även när jag ser film och så men det är nog mest för att aldrig tänker på att ändra det. Men ja, här hemma så är ljudet bra i båda 1500 och mitt 2000.

Det är inte jag som är konstig, det är du som är normal!