Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jul 2013

Märkligt problem med QPAD 5k

Hej!

Har en QPAD 5k som är ungefär 2 månader gammal.

Den har fungerar utmärkt hela tiden men sen några dagar har ett konstigt problem börjat, om man har muspekaren still så liksom vandrar den iväg på skärmen. Samma när man för den långsamt åt sidorna, den kryper iväg direkt.

Har inte rört någon inställning mer än att jag har slagit av dioden i scrollhjulet med den medföljande programvaran, den har jag slagit på igen men det var inte bättre.

Vad kan detta vara?

Sitter i en usb 3.0 port på mitt msi g-45 z87, men har provat 2.0 portarna med samma resultat.

Använder en Arachnid Atrox (Atrax?) musmatta om det spelar någon roll. Tyg.

Har varit väldigt försiktig med musen sen jag köpte den, inte ett märke på den, tror ni inet där jag har köpt den tar den på garantin?

Stationär: mITX 4670k GTX770 16gb RAM
Bärbar: Lenovo y50-70 4720HQ 960M 8GB RAM

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av Ainok:

Hej!

Har en QPAD 5k som är ungefär 2 månader gammal.

Den har fungerar utmärkt hela tiden men sen några dagar har ett konstigt problem börjat, om man har muspekaren still så liksom vandrar den iväg på skärmen. Samma när man för den långsamt åt sidorna, den kryper iväg direkt.

Har inte rört någon inställning mer än att jag har slagit av dioden i scrollhjulet med den medföljande programvaran, den har jag slagit på igen men det var inte bättre.

Vad kan detta vara?

Sitter i en usb 3.0 port på mitt msi g-45 z87, men har provat 2.0 portarna med samma resultat.

Använder en Arachnid Atrox (Atrax?) musmatta om det spelar någon roll. Tyg.

Har varit väldigt försiktig med musen sen jag köpte den, inte ett märke på den, tror ni inet där jag har köpt den tar den på garantin?

Jag har svårt att tro att det är musen som gör det men man vet aldrig, testa musen på en annan dator.
Jag har haft den musen i 5 år snart tror jag, mycket bra grejor.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jul 2013

Jag skulle ha skrivit det, men jag har testat den på två datorer och tre musmattor, så det är något med musen skulle jag vilja påstå.

Annars är det en mycket bra mus och jag kommer att köpa en ny om det visar sig att den här är trasig.

Stationär: mITX 4670k GTX770 16gb RAM
Bärbar: Lenovo y50-70 4720HQ 960M 8GB RAM

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

Reklamera den? Skulle aldrig acceptera att en mus för 600 spänn går sönder efter 2 månader. Tillbaks med skiten och få en ny bara!

Ducati Streetfighter 848 Akrapovic IBC HT-map -13
Yamaha FZR 1000 -87

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Har din sladd snurrat till sig? kan hända att det bara är den som drar lite lätt i musen. Testa bara släppa musen, stannar muspekaren efter en liten bit så är det sladden. Om du ändrar till hög sensitivitet, drar den då iväg lika mycket?

AMD R9 280x @1100/1600Mhz | i5 2500k @4Ghz | 120GB intel 330-series SSD | 8GB 1600mhz RAM

Jag accepterar inte fanboy argument

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jul 2013
Skrivet av daskedennis:

Reklamera den? Skulle aldrig acceptera att en mus för 600 spänn går sönder efter 2 månader. Tillbaks med skiten och få en ny bara!

Det tycker jag med!

Men vill bara kolla så att jag inte har gjort några inställningar av misstag.

Har satt allting på default i Qpads Programvara nu. Fortfarande samma problem, så jag tycker vi kan stryka det.

Kan det vara något i Windows?

Stationär: mITX 4670k GTX770 16gb RAM
Bärbar: Lenovo y50-70 4720HQ 960M 8GB RAM

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jul 2013
Skrivet av sten1930:

Har din sladd snurrat till sig? kan hända att det bara är den som drar lite lätt i musen. Testa bara släppa musen, stannar muspekaren efter en liten bit så är det sladden. Om du ändrar till hög sensitivitet, drar den då iväg lika mycket?

Nej sladden har inte snurrat sig, den har legat helt slappt bakom datorn sedan jag kopplade in den när jag fick hem den.

Riktigt hur den reagerar när jag släpper den ver jag inte säkert, har inte provat, det är märkligt för det händer inte hela tiden, bara ibland. Nästa gång ska jag kolla.

Om den drar iväg mer på högre sensitivitet? Det här problemet har jag bara i låg sensitivitet. Har aldrig hänt när jag kör på högre.

Stationär: mITX 4670k GTX770 16gb RAM
Bärbar: Lenovo y50-70 4720HQ 960M 8GB RAM

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jul 2013

Har fått det på film!

Startade datorn i morse och då hade jag samma problem igen, men den här gången kan ni också se hur det är.

Liten film: (är dålig på det där, jag vet)

I början av videon klickar jag i låg sens och filmar både musen och skärmen samtidigt så att ni ser att jag inte rör den, man ser att pekaren drar iväg lite, sen klickar jag i hög sensitivitet och då drar den iväg snabbt över skärmen.

Kring 0:20 visar jag att problemet inte finns när jag har musen i luften, så det kanske inte beror på kabeln (?)... men så fort jag lägger ner den på skrivbordet drar den iväg igen :/ Klickar sedan i hög sens och då drar den igen, snabbt.

Funderar på om man skulle reklamera den här :/ Känns ju som att det är något fel på den.

http://www.youtube.com/watch?v=U-KX1JOa1FQ

-EDIT-

Har nu ytterligare en film, fast på en kompis dator. Så det MÅSTE vara något med musen...
Ska reklameras :/ Någon annan som har haft problem med 5k? Är förövrigt är riktigt bra mus och jag kommer som sagt att köpa en ny trots detta.

Stationär: mITX 4670k GTX770 16gb RAM
Bärbar: Lenovo y50-70 4720HQ 960M 8GB RAM

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Nov 2010

Gör rent sensorn... Händer ofta att det åker in lite damm eller dylikt som ger just de problem du säger.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jul 2013

Hur menar du då? Bara att man blåser rent den underifrån?

Gjorde det men det var inge bättre

Stationär: mITX 4670k GTX770 16gb RAM
Bärbar: Lenovo y50-70 4720HQ 960M 8GB RAM

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av Ainok:

Hur menar du då? Bara att man blåser rent den underifrån?

Gjorde det men det var inge bättre

Använd en tops och pilla rent med, och om det inte funkar kan du göra det igen med typ någon rengöringssprit på.

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011

Jag har QPADs musmatta och min 5k hoppar runt ibland när man drar över de ljusa strecken på musmattan. Så jag vet inte riktigt vad jag ska göra med den riktigt. Och en mus jag hade innan så kunde muspekaren åka runt om det var lite damm vid lasern.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Ramsele
Registrerad
Jan 2011

Har samma problem som du. Problemet har funnits sen den var ny (köpt 2010). Har provat gjort rent den med rengöringsmedel och tops, blev ingen skillnad

Oskar :)
Fractal Design Define R3 Black Pearl | Intel Core i5 2500 3.3 GHz | Asus P8P67 LE REV B3 | Asus Radeon HD6870 1GB Referens | Corsair 2x2048MB 1600MHz |1TB Samsung Spinpoint F3 |XFX Core Edition 550W | OS: Windows 7 Ultimate 64bit | Sony MDR-XB700 | Steelseries 6G v2 | Qpad 5K | http://bfbc2.statsverse.com/stats/pc/%5BSWE%5D%20fait/

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Hade samma problem med min 5K.
Tror det beror på ojämnheter i underlaget den försöker läsa ifrån, flyttar du den så slutar den röra sig.
Så betedde det sig iallafall för mig, det räckte med att jag blåste rent sensorn och swipade av musmattan.
Det slutade med att jag slängde ut min QCK och köpte en riktig musmatta istället

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jul 2013

Skickade in musen till inet, de kollade på den, en ny på garantin är påväg.

Så om ni andra har problem, skicka in dem. Det verkar vara ett ganska vanligt problem med 5k det här.

Stationär: mITX 4670k GTX770 16gb RAM
Bärbar: Lenovo y50-70 4720HQ 960M 8GB RAM

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2006

Jag hade samma problem med min, den är väldigt känslig för underlaget har jag märkt och kör i dagsläget G400 istället. Fick den inte att fungera bra på två olika Qpad-musmattor.

[Moderkort: MSI Z68A-GD55 G3 B3] [Nätagg: Corsair AX 750W]
[Minne: 8GB Corsair Vengeance 1600Mhz] [Grafikkort: ASUS GTX 970]
[Processor: i5 2500k @ 4.5GHz (1.2850V) med H100-kylning] [Hårddisk: Samsung 840 Basic 250GB + lagringsdiskar]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2009

Exakt samma sak hände med min Qpad 5K i förrgår, haft den i ca 2 år på en mionix propus 380 musmatta (hård). Den beter sig likadant på flera olika datorer, kan inte ens flytta på muspekaren, men den rör sig lite random av sig själv. Kör med reservmusen just nu, blir till o köpa en ny, blir inte en qpad iaf. Funderar på en Func, men kollar man omdömen på inet blir man ju lite skeptisk...

Någon annan mus som funkar till någon som gillar palmgrip o har dasslock till händer? (st11)?

Node 304: i7-6700K | Corsair LP 16 gb@3000mhz | Evga gtx 1070 ftw | Gigabyte Z170N-wifi | | Corsair SF600 600W | Samsung 850 EVO 500gb x2 |Asus Xonar U7| Ducky Shine Cherry MX Brown | Qpad 5k | Asus ROG SWIFT PG278Q | M-Audio Bx5 D2 | ATH-AD700x

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jul 2013

Lånade ju en sensei av en kmrat medans jag skickade iväg musen till inet...

Hur mycket är en oöppnad 5k värd? Om man skulle sälja den och köpa loss den senseien.

Stationär: mITX 4670k GTX770 16gb RAM
Bärbar: Lenovo y50-70 4720HQ 960M 8GB RAM