Trädvy Permalänk
Medlem
Plats
asd
Registrerad
Jul 2006

Steel Series Rival problem

Tjenare alla sweclockers fantaster.

Har ett litet irriterande problem som jag undrar ifall någon av er har en lösning på. Det är såhär att jag har skaffat mig en Steel Series Rival mus och installerat deras senaste mjukvara. Nu har jag dock upptäckt att om jag drar musen vertikalt eller horisontellt så fastnar den "ibland" mitt i rörelse. Den stannar inte upp helt utan rörelsen blir mycket långsammare och sedan blir normalsnabb igen. Har en Roccat Taito (tyg) musmatta och musen funkar inte alls bra på en gammal func surface 1030 som är en hård matta.

Tack på förhand.

Intel Core i5 2500k | Ripjaws 8gb DDR3 800Mhz | GeForce GTX 780 | ASRock P67 Pro3 | Crucial MX300 750GB

Trädvy Permalänk
Medlem
Registrerad
Aug 2013
Skrivet av steamuser:

Tjenare alla sweclockers fantaster.

Har ett litet irriterande problem som jag undrar ifall någon av er har en lösning på. Det är såhär att jag har skaffat mig en Steel Series Rival mus och installerat deras senaste mjukvara. Nu har jag dock upptäckt att om jag drar musen vertikalt eller horisontellt så fastnar den "ibland" mitt i rörelse. Den stannar inte upp helt utan rörelsen blir mycket långsammare och sedan blir normalsnabb igen. Har en Roccat Taito (tyg) musmatta och musen funkar inte alls bra på en gammal func surface 1030 som är en hård matta.

Tack på förhand.

Har läst (tror det var på SweC) om någon som hade samma problem och bytte till en SteelSeries QCK, efter det fungerade det utmärkt. Så det beror troligen på underlaget.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av steamuser:

Tjenare alla sweclockers fantaster.

Har ett litet irriterande problem som jag undrar ifall någon av er har en lösning på. Det är såhär att jag har skaffat mig en Steel Series Rival mus och installerat deras senaste mjukvara. Nu har jag dock upptäckt att om jag drar musen vertikalt eller horisontellt så fastnar den "ibland" mitt i rörelse. Den stannar inte upp helt utan rörelsen blir mycket långsammare och sedan blir normalsnabb igen. Har en Roccat Taito (tyg) musmatta och musen funkar inte alls bra på en gammal func surface 1030 som är en hård matta.

Tack på förhand.

Kör också Rival, har inte samma problem.

Citera mig tack! så att jag vet att du svarat.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Tror nog det kan vara musmattan hade själv problem när jag provade min rival på en mina gamla musmattor

Asus gtx 760 oc 2gb vram
Intel core i5 4460 -ASUS Z97-P, Socket-1150
Corsair builder series v2 cx 500
8gb ram i 1333 mhz
Iphone 6s 16 gb

Trädvy Permalänk
Medlem
Plats
asd
Registrerad
Jul 2006

Okej tack för svaren grabbar. Har en QcK+ Fnatic liggandes här men den får inte plats på bordet Testar med en Logitech matta. Säger till senare om det verkar ha löst problemet.

Intel Core i5 2500k | Ripjaws 8gb DDR3 800Mhz | GeForce GTX 780 | ASRock P67 Pro3 | Crucial MX300 750GB

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av steamuser:

Okej tack för svaren grabbar. Har en QcK+ Fnatic liggandes här men den får inte plats på bordet Testar med en Logitech matta. Säger till senare om det verkar ha löst problemet.

Fast fnaticmattan har ju också massa mönster. Tror han menade en helsvart qck.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010

Har själv en sådan som jag kör på en röd QcK, fungerar perfekt.

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Medlem
Plats
asd
Registrerad
Jul 2006

Tycker att det är lite konstigt att en svart tygmatta som Roccat Taito inte ska vara bra för denna mus. Nu när jag bytt till en Logitech matta som mestadels är svart också så fungerar det utan problem, aja så länge det inte är fel på musen. Tack grabbar/tjejer för tipsen.

Intel Core i5 2500k | Ripjaws 8gb DDR3 800Mhz | GeForce GTX 780 | ASRock P67 Pro3 | Crucial MX300 750GB